Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linux Live-CDs erkennen NIC plötzlich nicht mehr

Frage Hardware Notebook & Zubehör

Mitglied: RoterFruchtZwerg

RoterFruchtZwerg (Level 2) - Jetzt verbinden

31.10.2013 um 18:23 Uhr, 2136 Aufrufe, 6 Kommentare

Hallo zusammen,
ich habe vor einigen Tagen meine Notebook-Festplatte mit einer Acronis True Image LiveCD auf mein NAS gesichert. Dann habe Windows 8.1 installiert (festplatte komplett neu partitioniert), zwei drei Tage damit gearbeitet und wollte heute erneut ein Image der Festplatte auf das NAS ablegen.
Dabei musste ich feststellen, dass die LiveCD plötzlich kein Netzwerk mehr findet. Auch andere (Clonezilla, Knoppix, BackTrack) erkennen kein LAN-Netzwerkinterface mehr (W-LAN schon).
Ich bin völlig ratlos. Ich habe schon das BIOS zurückgesetzt und dem Notebook den Strom im Betrieb geraubt, um ggf. im LAN-Controller volatil gespeicherte Daten zu löschen. Kein Erfolg.
Unter Windows 8.1 funktioniert das LAN Interface problemlos.
Vorher war Windows 7 installiert...
Kann ein Treiber den Windows 8.1 installiert hat (ich habe nur Treiber aus dem Windows Update installiert, keine vom Hersteller heruntergeladen) irgendwie die Firmware des LAN-Controllers so verändert haben dass er nicht mehr erkannt wird?!
Ich habe keine Ahnung was ich noch tun kann...

Das Notebook ist ein Dell Latitude E6420
Installierter Treiber ist Intel 82579LM
Mitglied: Lochkartenstanzer
31.10.2013, aktualisiert um 18:33 Uhr
Zitat von RoterFruchtZwerg:
Das Notebook ist ein Dell Latitude E6420
Installierter Treiber ist Intel 82579LM

Hast Du mal Windows "richtig" heruntergefahren und nicht nur in diesen komischen neuen Schnellstart-Modus?

Eventuell "sperrt" das Win8.1 ja das Interface beim Schlafengehen.

lks
Bitte warten ..
Mitglied: RoterFruchtZwerg
31.10.2013 um 18:47 Uhr
Zitat von Lochkartenstanzer:
Hast Du mal Windows "richtig" heruntergefahren und nicht nur in diesen komischen neuen Schnellstart-Modus?

Daran dachte ich auch, aber weder Alt+F4 / Herunterfahren noch "shutdown -s" zeigen Wirkung...
Bessere Vorschläge? Ausserdem... wenn dem wirklich so wäre, was mache ich denn mit einem PC der so heruntergefahren wurde und dann die HDD getauscht wird. Bekomm ich das Interface dann nie mehr zum laufen? ^^
Bitte warten ..
Mitglied: Lochkartenstanzer
31.10.2013, aktualisiert um 18:56 Uhr
Zitat von RoterFruchtZwerg:
> Zitat von Lochkartenstanzer:
> ----
> Hast Du mal Windows "richtig" heruntergefahren und nicht nur in diesen komischen neuen Schnellstart-Modus?

Daran dachte ich auch, aber weder Alt+F4 / Herunterfahren noch "shutdown -s" zeigen Wirkung...
Bessere Vorschläge? Ausserdem... wenn dem wirklich so wäre, was mache ich denn mit einem PC der so heruntergefahren
wurde und dann die HDD getauscht wird. Bekomm ich das Interface dann nie mehr zum laufen? ^^

Alles schon erlebt. Ich hatte vor Ewigkeiten mal PCMCIA-WLAN-Karten von von Cisco (Aironet 340 oder so iirc). Da mußte ich jedesmal, nachdem ich die mit windows benutzt hatte hinterher wieder eine bestimmte Firmwarewaresion unter Linux draufspielen, weil die Windows-treiber der Meinung waren, die firmware aktualisieren zu müssen. Und die Karten haben nur mit einer bestimmten Firmware-Verison unter linux funktioniert, Ist zwar mindestens 10 Jahre her, würde mich aber nicht wundern, wenn solche "Cracks" immer noch für Netzwerktreiber zuständig wären.

Zeigt denn "lspci" wenigstens den Controller an?

lks
Bitte warten ..
Mitglied: RoterFruchtZwerg
31.10.2013 um 20:27 Uhr
lspci listet einen "Ethernet Controller: Intel Corporation 82579LM Gigabit Nethwork Connection (rev 04)", ja
Bitte warten ..
Mitglied: orcape
01.11.2013 um 05:44 Uhr
Hi,
check doch mal ab, ob eventuell die Kernelversion des jeweiligen Live-Systems eine Rolle beim nicht funktionieren Deiner LAN-Karte hat.
Der Intel Chipsatz bringt zumindest bei Google einige Problemchen zu Tage, was den Einsatz unter Linux betrifft.

Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
01.11.2013 um 12:10 Uhr
Zitat von RoterFruchtZwerg:
lspci listet einen "Ethernet Controller: Intel Corporation 82579LM Gigabit Nethwork Connection (rev 04)", ja

Dann ist es vermutlich ein "Treiberproblem".

Hast Du vor der Win8.1-Instalation mit den gleichen live-Medien gebootet wie nach der Installation?

Eventuell solltest Du das ganze mit den neuesten oder mit etwas älteren versionen der Livemedien versuchen.

lks
Bitte warten ..
Ähnliche Inhalte
Netzwerke
NIC funktioniert plötzlich nicht mehr
Frage von MegaGigaNetzwerke36 Kommentare

Moin :-) Ich habe mir gestern wieder mal eine neue Firewall angeschaut und in Hyper-V ein kleines Testnetz aufgebaut. ...

Linux Tools
Live-Linux mit Java?
Frage von User1000Linux Tools3 Kommentare

Hallo! Kennt jemand ein fertiges Live-Linux (CD- oder USB-Stick-Image), das Java beinhaltet? Wir haben für den Fernzugang eine Webappliaktion, ...

Windows 10
WIN 10 mit UEFI in Hybrid Modus installiert - kann man dann Live CDs auch noch booten?
gelöst Frage von Maxxx01Windows 105 Kommentare

Hallo ich habe ein HP Notebook (8570w) und WIN 7 Pro als UEFI installiert und zwar über das BIOS ...

Microsoft
Und plötzlich war es da!
Frage von SemiprofiAdminutzerMicrosoft12 Kommentare

hallo liebe it gemeinde,seit ganz kurzer zeit habe ich in ALLEN Ordnern folgende Dateien: {RecOveR}-behha_.htm {RecOveR}-behha_.png und {RecOveR}-behha_.txt was ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 24 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...