Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Linux Treiber beim Systemstart laden

Frage Linux

Mitglied: mjae

mjae (Level 1) - Jetzt verbinden

31.01.2007, aktualisiert 01.02.2007, 4997 Aufrufe, 5 Kommentare

Hallo @ all!

Ich bin sicher mir wird hier in diesem Forum bei meinem Problem geholfen.

Also folgendes:
ich habe ein ASUS P5PL2 Motherboard mit integrierten RTL 8111 B LAN Chipsatz.
Dieses Motherboard ist mit SLES 10 (SuSE Linux Enterprise Server) im Einsatz. Das Linux erkannte den Treiber nicht, somit habe ich mir die Sourcen von REALTEK geladen und mir den Treiber selbst kompiliert. Das alles hat wunderbar geklappt. Wenn ich mit modprobe den Treiber lade wird dieser auch korrekt geladen.

Mein Problem:
Nach dem Neustart des Rechners wird der Treiber nicht geladen.

Kann mir irgendwer hier sagen wie ich den Treiber auch beim Neustart des Rechners laden kann?


mfg Matthias
Mitglied: gogoflash
31.01.2007 um 12:13 Uhr
Hi,

hast Du auch das Modul ins /lib/modules/"Kernelversion"/kernel/drivers/net kopiert?


Gruß Miguel
Bitte warten ..
Mitglied: mjae
31.01.2007 um 12:14 Uhr
hallo

ja ich habe es da rein kopiert!
Bitte warten ..
Mitglied: gogoflash
31.01.2007 um 12:20 Uhr
Hi,

dann bleibt noch die /etc/modules bzw modules.conf
Dort könntest Du noch eine Verweis auf das Modul machen.

Hoffe es hilft.


Gruß Miguel


PS: was sagt ein modprobe "Modul" depmod -a ??
Bitte warten ..
Mitglied: mjae
31.01.2007 um 12:26 Uhr
hallo!

in den modprobe.conf.local in /etc habe ich auch schon so einen komischen alias eintrag gemacht. der hilft leider auch nichts

so sah der eintrag aus.
alias eth0 r1000

wenn ich
modprobe r1000 aufrufe bekomme ich keine informationen. wenn ich nachher mit lsmod | grep r1000 mir die geladenen treiber ansehe, sehe ich dass er geladen ist. aber er lädt sich halt nicht wenn ich das system neu starte.

depmod -a läst sich aufrufen, bekomme aber auch keine Infromationen vom Programm zurück.
Bitte warten ..
Mitglied: mjae
01.02.2007 um 11:11 Uhr
hat noch irgendjemand in diesem Forum Ideen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Linux Desktop
Linux VGA Treiber für VIA (1)

Frage von bluepython zum Thema Linux Desktop ...

Windows Server
Suche passender Treiber (8)

Frage von stolli zum Thema Windows Server ...

Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...