Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Linux (Ubuntu) Server hört auf, Router bzw. Gateway zu sein

Frage Linux Ubuntu

Mitglied: Downlord89

Downlord89 (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 18:32 Uhr, 7507 Aufrufe, 2 Kommentare

Ein Linux (Ubuntu) Server wird als Gateway ins Internet benutzt. Alle paar Stunden/Tage Tagen blockiert er jedoch plötzlich.

Hi

Zuerst sorry für den Titel, doch ist mir wirklich nichts besseres eingefallen
Zudem muss ich erwähnen, dass der Server bei einem Kumpel zu Hause steht und dieser den Server rebootet, sobald er wieder nicht ins Netz kommt, wodurch ich bisher schlecht das Problem analysieren konnte.

Der Ubuntu-Server (24h) wird als Gateway eingesetzt. Die Konfiguration ist sehr simpel:

- dnsmasq für DNS und DHCP
- samba
- echo "1" >/proc/sys/net/ipv4/ip_forward

Nach einiger Zeit blockiert der Server plötzlich. Von aussen kommt man noch drauf (war schon paarmal via SSH drauf, gerade als er gerade wegen des Problems wieder rebooted wurde). Angeblich seien auch die Samba-Freigaben nicht mehr verfügbar.

Ich frage hier in der Hoffnung, dass jemand weiss, woran es liegen könnte. Ab Freitag ist er für 3 Monate weg, wesegen ich nicht mehr dazu komme, ihn zu besuchen und zu warten, bis das Problem wieder auftritt und dann zu analysieren... und von aussen merk' ich nichts.

Danke
Mitglied: theton
23.04.2008 um 18:32 Uhr
Du solltest mal überprüfen, ob die Routen noch alle stimmen, wenn er von intern nicht mehr erreichbar ist und ob das Netzwerk-Interface zum LAN korrekt funktioniert.
Bitte warten ..
Mitglied: Downlord89
05.02.2009 um 14:15 Uhr
Lang ist es her, doch das Problem konnte gelöst werden.

Es wurde viel gemacht, weswegen ich nicht genau sagen kann, was das Problem war. Ich tendiere jedoch dazu, dass das deaktivieren von ACPI (oder wie hiess das ähnlich geschriebene?) die Lösung war.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...