Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LinuxMint (Ubuntu) Fehlende grafische Oberfläche nach Installation von nVidia Treibern

Frage Linux Ubuntu

Mitglied: GENERALWEST

GENERALWEST (Level 1) - Jetzt verbinden

24.12.2008, aktualisiert 12:14 Uhr, 6393 Aufrufe, 2 Kommentare

Hallo Community,

ich habe mich vor wenigen Tagen an LinuxMint, einem Ubuntu-Devirat versucht. Das hat zuerst auch einwandfrei inkl. der grafischen Oberfläche einwandfrei funktioniert, als ich jedoch die grafischen Effekte aktivieren wollte wurde ich aufgefordert den entsprechenden Grafiktreiber zu installieren (nVidia Treiber) - danach startete LinuxMint nur noch als Konsole.

Ich habe zwei nVidia GeForce 8600GTS im SLI-Verbund verbaut.

Haber bereits gegoogelt und allerlei versucht, so konnte ich nach einer Anleitung Gnome in der Konsole bereits deaktivieren, eine Deinstallation der nVidia-Treiber schlug allerdrings fehl da ich die Treiber nicht manuell installiert hatte und deren Installationsort nicht kenne - eine Deinstallation kann ja wohl auch kaum die Lösung sein, schliesslich bin ich auf LinuxMint wegen der schicken Oberfläche umgestiegen ;)

Freue mich auf eure Hilfe, danke!
Mitglied: GENERALWEST
26.12.2008 um 16:05 Uhr
Das sollte doch eigentlich kein großer Act sein oder? Evtl. hat mir auch jemand einen Befehl zur Neuinstallation von vielleicht funktionierenden Treibern?
Bitte warten ..
Mitglied: GENERALWEST
29.12.2008 um 03:12 Uhr
Wo ist die große Linux-Community wenn man sie mal braucht ;)
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Ubuntu
Ubuntu Installation: Nur das Titelbild (12)

Frage von gabeBU zum Thema Ubuntu ...

Ubuntu
gelöst Installation von OTRS auf Ubuntu Server 16.04 (29)

Frage von Server2503 zum Thema Ubuntu ...

Windows 10
Windows 10-Installation friert ein (2)

Frage von achklein zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...