Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LinuxMint (Ubuntu) Fehlende grafische Oberfläche nach Installation von nVidia Treibern

Frage Linux Ubuntu

Mitglied: GENERALWEST

GENERALWEST (Level 1) - Jetzt verbinden

24.12.2008, aktualisiert 12:14 Uhr, 6402 Aufrufe, 2 Kommentare

Hallo Community,

ich habe mich vor wenigen Tagen an LinuxMint, einem Ubuntu-Devirat versucht. Das hat zuerst auch einwandfrei inkl. der grafischen Oberfläche einwandfrei funktioniert, als ich jedoch die grafischen Effekte aktivieren wollte wurde ich aufgefordert den entsprechenden Grafiktreiber zu installieren (nVidia Treiber) - danach startete LinuxMint nur noch als Konsole.

Ich habe zwei nVidia GeForce 8600GTS im SLI-Verbund verbaut.

Haber bereits gegoogelt und allerlei versucht, so konnte ich nach einer Anleitung Gnome in der Konsole bereits deaktivieren, eine Deinstallation der nVidia-Treiber schlug allerdrings fehl da ich die Treiber nicht manuell installiert hatte und deren Installationsort nicht kenne - eine Deinstallation kann ja wohl auch kaum die Lösung sein, schliesslich bin ich auf LinuxMint wegen der schicken Oberfläche umgestiegen ;)

Freue mich auf eure Hilfe, danke!
Mitglied: GENERALWEST
26.12.2008 um 16:05 Uhr
Das sollte doch eigentlich kein großer Act sein oder? Evtl. hat mir auch jemand einen Befehl zur Neuinstallation von vielleicht funktionierenden Treibern?
Bitte warten ..
Mitglied: GENERALWEST
29.12.2008 um 03:12 Uhr
Wo ist die große Linux-Community wenn man sie mal braucht ;)
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

Microsoft Office
Office 2016 Oberfläche anpassen per Group Policy

Frage von johnde zum Thema Microsoft Office ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Java
gelöst Net user per script aus txt oder csv für FTP (14)

Frage von OlliPWS zum Thema Java ...