Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Locale Seite über www geht überall nur nicht auf netzwerkrechner

Frage Internet

Mitglied: EvilDragon

EvilDragon (Level 1) - Jetzt verbinden

08.02.2006, aktualisiert 19:39 Uhr, 3575 Aufrufe, 6 Kommentare

Hallo, ich hab einen server mit xampp auf dem alles läuft... über DynDNS ist der rechner auch übers www über eine domain zu erreichen... jeder kommt auf die startseite, könnt ihr ja mal selber testen www.codedragon.ath.cx
wenn ich das nun mit meinem rehner at home mache (befindne sich beide im gleichen netzwerk mit einem NetGear router)... mal klappt es, also wan ich dann die url aufrufe komm ich auf die seite des rechners. aber seit neustens klappt es nicht mehr. ich erhalte immer nen fehler, das die zeit überschritten wurde. wenn ich das über di eDynDNS url mache, versuch ich es direkt über die ip, (nicht lan 192.... sonder der des providers zugewisene von der einwahl ins www) klappt es.

ich weiß leider nicht wo der fehler liegt, bzw. wie das zu stande kommt..

hat jemand von euch eine idee oder könnt emir weiter helfen?

DANKE in voraus!
Mitglied: DeeDee0815
08.02.2006 um 18:34 Uhr
Vielleicht hängt es mit deinem router zusammen. hast Du in letzter Zeit einstellungen vorgenommen?
Bitte warten ..
Mitglied: Dani
08.02.2006 um 18:38 Uhr
Hi,
hast mal probiert, über deine Internet IP-Adresse (sprich die IP die von deinem Provider bekommen hast!
Bitte warten ..
Mitglied: EvilDragon
08.02.2006 um 19:00 Uhr
Hi,
hast mal probiert, über deine Internet
IP-Adresse (sprich die IP die von deinem
Provider bekommen hast!


jo, steht ja oben drin, das es dann geht...


Einstellungen am router vorgenommen.. iegentlich nicht, hatte den in letzter zeit mal aus bzw. vom strom....

aber wie gesagt z.b. vor 30 min klappte es noch und auf ein mal nicht mehr... das geht seit tagen schon so.
Bitte warten ..
Mitglied: Dani
08.02.2006 um 19:03 Uhr
Wie teilst du dyndns mit, dass sich deine IP geändert hat?!
Bitte warten ..
Mitglied: EvilDragon
08.02.2006 um 19:21 Uhr
mit dem router, klappt ja auch wunderbar... wie gesagt, kann aus anderen netzwerken bzw. bei freunde oder so übers www drauf zugreifen nur mit lappi über wirlislan oder meinem anderen rechner die über diesen router laufen klappt es nicht... aber erst seit 2-3 tagen und immer abends tretet das prob auf...

hab nichts anderes gemacht außer den server mal ausgeschaltet für ein paar tage, und der router war mal kurz vom strom getrennt...

alles ist wie vorher und auf ein mal solche probs. kommt ihr denn auf die testseite unter www.codedragon.ath.cx ?


EDIT:
Hab den fehler *glaub* in meiner firwall war Firefox in sachen rechte etwas beschnitten nun ein bischen versucht und neue regeln ertsellt, es siehe da er geht.
Bitte warten ..
Mitglied: 16568
08.02.2006 um 19:39 Uhr
Stör Dich nicht an Kommentaren von Dani.
Wie Du selbst festgestellt hast, kann er nicht lesen.
(das haben auch schon andere bemerkt ^^)

Ich würde an Deiner Stelle mal Deine Router-Konfiguration exportieren (in Datei speichern)
Dann den Router resetten.
Anschließend alles neu einstellen.

Wenn es geht, ist das nichts neues für mich.
Haben die Netgears ab und zu, ebenso bei D-Links kommt das hin und wieder vor.

Ansonsten sind das aber super Geräte.


Sollte es nicht klappen, versuch die vorher exportierte Config-Datei wieder einzuspielen, mittels Konfigurationsdatei laden; hättest Du den Typ Deines Routers mitgenannt, könnte ich Dir jetzt genau sagen, was wo wann wie B-) )


Lonesome Walker
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...