Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Localhost unter Vista nicht erreichbar

Frage Internet Webbrowser

Mitglied: codenameiceman

codenameiceman (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 13:46 Uhr, 7541 Aufrufe, 9 Kommentare

Hallo,
ich werde hier noch zum Hirsch mit Windows Vista, vielleicht kann jemand helfen:
Für ein License Management Programm von Siemens muss man im Browser den Localhost mit Port 8819 aufrufen.
Leider verweigert der Browser (hier Firefox) den Zugriff mit der Fehlermeldung Verbindung fehlgeschlagen.
DIe Hosts Datei habe ich schon überprüft, da steht der localhost korrekt drin.
Im Firefox hab ich schon die network.dns..trallala auf true gesetzt
Ping funktioniert auf die 127.0.0.1, nur will Vista es nicht im Browser anzeigen. Kann die Verknüfung auf dem Desktop License Management Programm nicht "Als Administrator ausführen" da dies ausgegraut ist.
Vermute es liegt irgendwie an den Zugriffsrechten, aber ich finde es einfach nicht. Unter XP gehts problemlos.
Jemand Tipps??
ALso kurz: localhost lässt sich nicht aufrufen unter vista VHP..
Mitglied: Iwan
07.05.2009 um 13:58 Uhr
hallo,

Ausschlussverfahren: funktioniert der Aufruf mit dem IE? wenn nein, dann liegt es wohl am System und nicht an FF
Bitte warten ..
Mitglied: codenameiceman
07.05.2009 um 14:09 Uhr
Wow, danke für die schnelle Antwort. Ja beim IE dasselbe Problem.
Bitte warten ..
Mitglied: ollembyssan
07.05.2009 um 14:16 Uhr
Geh mal in die Hosts datei und schau, was unter localhost eingetragen ist.
Kommentiere den Eintrag mit "#" aus. Das sieht dann so aus # :: 1 localhost

Dann gehst du in die Registry:

regedit -> HKEY_LOCAL_MACHINE -> System -> CurrentcontrolSet -> Services -> TcpIp6 -> Parameters ->



Dort einen Dword Wert 32 bit erstellen
"DisabledComponents"
Wert 0xffffffff

Neustart !
Testen...
Bitte warten ..
Mitglied: codenameiceman
07.05.2009 um 14:52 Uhr
Hmm, gemacht, Fehlermeldung bleibt gleich, keine Verbindung.
Bitte warten ..
Mitglied: ollembyssan
07.05.2009 um 15:00 Uhr
Was ist wenn du den Eintrag "# :: 1 localhost"
aus der Hostdatei heraus nimmst und IPv6 deaktivierst?
Bitte warten ..
Mitglied: jhinrichs
07.05.2009 um 15:05 Uhr
Bist Du denn sicher, dass die Siemens-Software überhaupt läuft (denn nur dann lauscht ja überhaupt jemand auf Port 8819)?
Die Ausgabe von "netstat -an" auf der Kommandozeile sollte in einer Zeile eine Ausgabe wie "TCP ip1:8819 ip2:x ABHÖREN" ergeben.
Bitte warten ..
Mitglied: codenameiceman
07.05.2009 um 15:54 Uhr
Hallo, super danke für die vielen Antworten, wir kommen der Sache näher, ist nur auf dem 8820 abhörend,
Eigentlich ist es so konfiguriert für https 8818. 8819 für http und der 8820 für shutdown.
Die 18 und 19 sind nicht aufgeführt, der Dienst läuft aber.
Wie kann ich IPv6 deaktivieren?
Bitte warten ..
Mitglied: jhinrichs
08.05.2009 um 08:59 Uhr
Zum Deaktivieren von IPv6 s. Kommentar von ollembyssan. Dürfte aber damit nichts zu tun haben (es sei denn aktiviertes IPv6 verhindert ein korrektes Starten des Dienstes, andererseits funktioniert ja zumindest der Port 8820), da ja der Dienst nicht auf den entsprechenden Ports lauscht. Konfiguration richtig? Berechtigungen richtig?
Bitte warten ..
Mitglied: codenameiceman
08.05.2009 um 21:02 Uhr
Problem gelöst, man muss die Benutzersteuerung von Vista deaktivieren, dann neu installieren, dann funktioniert es.
Dann wieder Benutzersteuerung aktivieren und gut.
Trotzdem danke an alle für die Hilfe.
Kann als gelöst markiert werden.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
DNS
gelöst Windows Server Essentials 2016 + Clients Webseiten nicht erreichbar (8)

Frage von bleedingedge zum Thema DNS ...

Server
gelöst VServer - Cannot allocate memory: Webseite nicht erreichbar (5)

Frage von Deepsys zum Thema Server ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...