Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Log Ausgabe von Robocopy falsch

Frage Entwicklung Batch & Shell

Mitglied: Schaefer

Schaefer (Level 1) - Jetzt verbinden

06.07.2010 um 14:33 Uhr, 8697 Aufrufe, 2 Kommentare

Hallo,
es geht um das neue robocopy xp028 das in 2008 mit dabei ist.

Mein Problem ist das die Deutschen Log Dateien die Umlaute falsch darstellen.
In der shell werden die Umlaute noch richtig angezeigt, aber sobald robocopy sie in das log schreibt kommt sowas raus:

Insgesamt KopiertšbersprungenKeine šbereinstimmung FEHLER Extras
Verzeich.: 15834 0 15834 0 0 0
Dateien: 182232 0 182231 0 1 0
Bytes: 125.319 g 0 125.319 g 0 516.0 k 0
Zeiten: 0:03:18 0:00:00 0:00:00 0:03:18


Kennt jemand von Euch eine Möglichkeit dieses Problem zu lösen, habe mal /UNIMODE und UNILOG probiert, tat sich aber leider auch nichts.
Wollte ungern die gesamte robocopy Ausgabe in eine Datei umleiten...



Gruß
Schaefer
Mitglied: bastla
06.07.2010 um 14:55 Uhr
Hallo Schaefer!

Wie sieht's aus, wenn Du vor dem Aufruf von "robocopy" ein
chcp 1252
einbaust?

Grüße
bastla
Bitte warten ..
Mitglied: Schaefer
07.07.2010 um 10:44 Uhr
Sieht viel versprechend aus, dank Dir!

Werde nochmal ein wenig testen, den Befehl kannte ich noch nicht.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst RoboCopy Log Fehler? (14)

Frage von clragon zum Thema Batch & Shell ...

Batch & Shell
gelöst Robocopy log Angabe der Zeiten - Verständnissfrage (3)

Frage von NetMare zum Thema Batch & Shell ...

Batch & Shell
gelöst Robocopy - Das System kann die angegebene Datei nicht finden (15)

Frage von imebro zum Thema Batch & Shell ...

Server
gelöst Robocopy RECYCLE.BIN (21)

Frage von swissbull zum Thema Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
IPhone wird ferngesteuert Hacker? (21)

Frage von Akcent zum Thema iOS ...

Vmware
VMware ESX - Start einer VM verhindern (19)

Frage von emeriks zum Thema Vmware ...

Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...