Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Login-Fenster für OWA

Frage Microsoft Exchange Server

Mitglied: berndt22

berndt22 (Level 1) - Jetzt verbinden

09.05.2011, aktualisiert 18.10.2012, 5044 Aufrufe, 2 Kommentare

Bisher war der Zugriff über OWA von außen immer ohne Probleme möglich.

BS: Windows SBS 2008, SP2
Exchange 2007
Avira AntiVir for Server 10 Professional

Wenn man allerdings jetzt versucht, sich über https://<IP des Servers>/owa anzumelden, bekommt man den Zertifikatsfehler angezeigt (war schon immer so, hat nicht gestört), aber nachdem man diesen mit „Laden dieser Website fortsetzen“ bestätigt hat, kommt kein Anmeldefenster mehr, wo man seinen Anmeldenamen und das Passwort eingeben könnte. Die Seite im IE bleibt einfach leer, es kommt auch keine Fehlermeldung.
Wenn ich das mit Firefox oder Opera probiere kommt zwar ein Anmeldefenster, man kann sich einloggen, man sieht zwar seine Mails, aber mit einer OL-Oberfläche hat das Aussehen dieser Seite nichts gemein und man kann auch die Mails nicht lesen, wenn man sie anklickt, ist also nutzlos.

Es wurde in der letzten Woche Avira AntiVir SmallBusiness Suite 10 Professional installiert, ich kann aber nicht sagen, ob vorher OWA noch funktioniert hat, da ich es sehr selten verwendet habe. Aber möglich wäre es natürlich, dass da irgendetwas den SSL-Zugriff verhindert, auch wenn es nach Aussage vom Avira-Support nicht der Fall sein sollte. Ich bin mit einem Support-Mitarbeiter die entsprechenden Dienste durchgegangen und habe sie deaktiviert, auch die Windows Firewall, hat alles nichts gebracht.

Ich habe auch in der Exchange-Verwaltungskonsole und im IIS-Manager 7 gesucht, aber nichts gefunden, was für mich schlüssig gewirkt hat, um es ein- oder auszuschalten. Ich kann und will da auch nicht groß rumexperimentieren, dazu fehlt mir einfach die Erfahrung mit dieser Materie.

Es wäre nett, wenn jemand einen Tipp für mich hätte, wo ich suchen muss, oder was ich einstellen muss, damit das Anmeldefenster wieder im IE erscheint.

Wäre für jeden Hinweis dankbar...

Danke für Euere Bemühungen.
Mitglied: berndt22
09.05.2011 um 15:39 Uhr
Vielen Dank für die schnelle Antwort.

Nee, hilft leider nicht so richtig weiter, da dieses Update (KB2425179) nicht auf dem Server installiert ist (Wär ja auch zu einfach gewesen).

Bin weiter für jede Anregung dankbar...
Bitte warten ..
Ähnliche Inhalte
Webbrowser
T-Online-Login-Fenster öffnet unter Edge-Fenster
Frage von achkleinWebbrowser3 Kommentare

Hallo, bei einem Bekannten öffnet sich beim Edge das Fenster zum Login bei der Telekom anstatt vor dem aktuellen ...

Apache Server
Passwortgeschützer Bereich eingerichtet - Domainaufruf zeigt kein login-Fenster
gelöst Frage von bolshiApache Server5 Kommentare

Unter Ubuntu 12.04 und einem apache 2.4.7 soll das www-Verzeichnis passwortgeschützt sein. Im www-Verzeichnis liegt eine .htaccess, die u.a. ...

Exchange Server
Exchange 2010 SP RU5 Umzug - OWA Login bzw Authentifizierungsfrage
Frage von BradockExchange Server

Hallo zusammen ich hätte kurz 3 Fragen nur um meine Konfig abzusichern :)´ Da wir umziehen musste ich am ...

Windows 8
Fenster aus dem Nichts wiederherholen
gelöst Frage von SheogorathWindows 86 Kommentare

Moin, Der Titel klingt spektakulärer als es eigentlich ist, es geht sich um folgendes: Ich habe X-Chat als IRC ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 13 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 15 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...