Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Login-Maske erscheint nicht beim hochfahren

Frage Microsoft Windows Systemdateien

Mitglied: perfectfe

perfectfe (Level 1) - Jetzt verbinden

30.10.2007, aktualisiert 13.11.2007, 4597 Aufrufe, 3 Kommentare

nach Festplattencrash zwar alles wiederhergestellt aber er bleibt hängen

Hallo,

habe hier einen PC stehen an dem die Festplatte defekt war. Ich konnte sie glücklicherweise auf eine Neue clonen, chkdsk /f ausführen und einen neuen MBR darauf schreiben. Der Rechner fährt jetzt auch wieder hoch - soweit bis der Login-Bildschirm zu sehen sein sollte. Also es kommt das Hintergrundbild und rechts unten "Windows XP Professional Build ...".
Und mehr macht er nicht. Ich vermute, dass einige Systemdateien defekt sind?
Ich wollte versuchen, eine Reparaturinstallation durchzuführen, doch Windows-Setup erkennt keine vorhandene Installation. Mit der Wiederherstellungskonsole kann ich mich jedoch schon am Windows anmelden (aber von dort aus kann man ja afaik keine Rep-Installation starten?).

Hat jemand eine Ahnung wie ich das wieder hinbiegen könnte ohne Windows/Treiber/Programme komplett neu zu installieren ?

Danke schonmal im voraus.

MfG
Mitglied: TuXHunt3R
12.11.2007 um 22:17 Uhr
Nein. Installier das OS neu und sichere vorher deine Daten.
Bitte warten ..
Mitglied: perfectfe
13.11.2007 um 08:23 Uhr
Hallo,

doch... war zwar sehr unsauber, aber durch das kopieren des Windows-Ordner von einer funktionierenden Installation auf den "defekten" Rechner liefs wieder...
Bitte warten ..
Mitglied: TuXHunt3R
13.11.2007 um 13:18 Uhr
SEEEEEEHHHHHRRRR Unsauber!

Gewöhn dir das ja nicht an!
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Suche Subnetz Maske (16)

Frage von Herbrich19 zum Thema Netzwerkgrundlagen ...

Windows 7
gelöst Laufwerksbuchstabe erscheint, verschwindet, erscheint, verschwindet, (8)

Frage von Wirdnoch zum Thema Windows 7 ...

Windows 10
PC Absturz kurz nach dem Hochfahren (3)

Frage von Oldsmobil zum Thema Windows 10 ...

Windows 10
Keine Login Aufforderung bei Verbindung auf einen Server (12)

Frage von bigfr0g zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst SSL Zertifikat für HTTPS (34)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...