Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Login mehr wegen Passwort Komplexität WS2008 R2 auf Buffalo NAS

Frage Microsoft Windows Server

Mitglied: derJoe

derJoe (Level 1) - Jetzt verbinden

09.01.2012 um 18:32 Uhr, 2453 Aufrufe, 6 Kommentare

Hallo und ein gutes neues Jahr!

Ich bin hier frisch angemeldet, betätige mich hin und wieder als Gelegenheitsadmin

Ich habe mir testweise ein NAS von Buffalo (TeraStation™ Pro Quad WSS) gekauft, mit Windows Storage Server 2008 R2 als Betriebssystem.
Funktioniert eigenlich ganz gut, allerdings ist das Gerät mit 2GB RAM recht langsam.
Deshalb habe ich mich entschlossen doch einen "richtigen" Server zu kaufen.
Nachdem ich nun das Gerät noch zurück senden kann, habe ich meine Testdaten wieder gelöscht und auch das Administratorpasswort wieder auf <leer> gesetzt,
was mir das BS auch akzeptiert hat. Blöderweise war aber "Komplexitätsvoraussetzungen" aktiviert und das hätte eigentlich nicht funktionieren dürfen - hat es aber
Jetzt kann ich mich zwar mit dem leeren Passwort per RDP anmelden, aber beim Login bekomme ich die Fehlermeldung:
Logon failure: user account restriction, Possible reasons are blank passwords not allowed, logon hour usw.

Gibt es eine Möglichkeit mich mit dem leeren Passwort doch noch einzuloggen (Policity ändern oder so)?
Ich wollte das Gerät SO nicht zurücksenden!

Danke im voraus
Josef
Mitglied: Pjordorf
09.01.2012 um 19:41 Uhr
Hallo,

Zitat von derJoe:
Funktioniert eigenlich ganz gut, allerdings ist das Gerät mit 2GB RAM recht langsam.
Das liegt aber nicht am RAM Da ist eher die verwendete Atom CPU dran schuld das es etwas träge ist. Aber laut Buffalo erreicht es doch seine 108 MB/s beim Datenschaufeln. Mehr soll es doch nicht tun.

Ich wollte das Gerät SO nicht zurücksenden!
Keine werkseinstellung möglich OS Löschen? Wiederherstellung des OS? OS neu drauf pappen? Sollte doch nicht so schwierig sein. Da kannst du dann deine verwendeten Platten auch richtig formatieren damit nichts drauf bleibt was du nicht preisgeben willst.

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
09.01.2012 um 20:21 Uhr
Hi,

ich hatte das Problem mit dem lokalen Passwort auf einem WSS2008"R1". Ich habe über die Reparaturkonsole ein neues Konto hinzugefügt und dann, ebenfalls über die Konsole, das Konto in die Administratorengruppe geschoben. Das Passwort kann entsprechend der gewünschten Komplexität in der Konsole gesetzt werden. Geht ziemlich easy. Beweis: hat selbst bei mir funktioniert

OS löschen ist nicht so ohne, da die WSS-NAS zumeist ohne Installationsmedien kommen und Du Dir die Treiber für das Gerassel erst zusammensuchen musst. Und Buffalo, na ja ...

LG, Thomas
Bitte warten ..
Mitglied: derJoe
09.01.2012 um 20:48 Uhr
Hallo Peter,

vielen Dank für Deine Antwort!

Das liegt aber nicht am RAM Da ist eher die verwendete Atom CPU dran schuld das es etwas träge ist. Aber laut Buffalo
erreicht es doch seine 108 MB/s beim Datenschaufeln. Mehr soll es doch nicht tun.

Richtig der Datenduchsatz passt schon, was ich meinte war die Reaktionszeiten beim Konfigurieren.

Keine werkseinstellung möglich?
Leider nicht

OS Löschen? Wiederherstellung des OS? OS neu drauf pappen?
Das wollte ich als letzten Ausweg im Auge behalten, aber es sieht so aus als muss ich in den sauren Apfel beissen.

Da kannst du dann deine verwendeten Platten auch richtig formatieren damit nichts drauf bleibt was du nicht
preisgeben willst.
Ich habe alles ausge-iXt somitkein Problem

Gruß
Josef
Bitte warten ..
Mitglied: derJoe
09.01.2012 um 20:55 Uhr
Hallo Thomas,
ich hatte das Problem mit dem lokalen Passwort auf einem WSS2008"R1". Ich habe über die Reparaturkonsole ein neues
Konto hinzugefügt und dann, ebenfalls über die Konsole, das Konto in die Administratorengruppe geschoben. Das Passwort
kann entsprechend der gewünschten Komplexität in der Konsole gesetzt werden. Geht ziemlich easy. Beweis: hat selbst bei
mir funktioniert
Das hört sich gut an
Allerdings müsste ich dann irgendwie extern boote können..
Ich habe zwar einen Stick zur Wiederherstellung in der Schachtel gefunden, aber trotz umstellen auf USB bootet das Ding weiter munter von der HD.
Da muss ich wohl noch etwas nach Infos wühlen.

OS löschen ist nicht so ohne, da die WSS-NAS zumeist ohne Installationsmedien kommen und Du Dir die Treiber für das
Gerassel erst zusammensuchen musst. Und Buffalo, na ja ...
GENAU - Deren Support hat sich mal eben ZWEI!!! Wochen Urlaub genehmigt(

Gruß
Josef
Bitte warten ..
Mitglied: keine-ahnung
09.01.2012 um 21:03 Uhr
Hi noch mal,

die Reparaturkonsole kannst Du während des boots von der HDD ausführen, das läuft wie bei einem normalen W2K8-OS. Ich schau noch mal, wo ich die Anleitung dafür gefunden habe.

LG, Thomas

edit und sorry: Du brauchst doch die Installations-DVD (die hatte ich mir bei MS geladen und auf einen bootable-Stick geschoben). Eine Trial des WSS2008R2 sollte im Netz auch zu finden sein. Dann nach dieser Anleitung aus einem mir ganz unbekannten Forum: http://www.administrator.de/Passwort_vergessen_Server_2008_-_die_L%C3%B ...

Good luck, Thomas

Und noch mal edit: das lese ich jetzt gerade erst - trotz Umstellen der boot-Reihenfolge im BIOS bootet der Kumpel von der HDD? Dann ist der Stick nicht bootable oder i.A. Ich glaube, kürzlich stand in der ct etwas über Schwierigkeiten beim Restaurieren von Windows-Buffalo-NAS über den Stick. Einen Versuch ist es also trotzdem wert, eventuell brennst Du das ISO auch auf DVD und machst das von einem externen Laufwerk. Ich glaube nicht, das selbst Buffalo ein BIOS derartig korrupt bekommt ...

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
09.01.2012 um 21:16 Uhr
Hallo,

Zitat von derJoe:
Ich habe alles ausge-iXt somitkein Problem
Bau die Platte(n) aus und Formatiere die gründlich. Ist dann zwar kein System mehr drauf aber.... Und wenn die von Buffalo das dann so an den neuen Kunden senden.....

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 R2 login nicht möglich (6)

Frage von oce zum Thema Windows Server ...

TK-Netze & Geräte
Siemens - Hipath 3300 - Passwort resetten - Login (2)

Frage von PiLoT zum Thema TK-Netze & Geräte ...

Server
NAS SAMBA Login (16)

Frage von Marabunta zum Thema Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...