Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Login Script läuft nicht auf allen Rechnern innerhalb der Domäne

Mitglied: Jocksey

Jocksey (Level 1) - Jetzt verbinden

05.07.2007, aktualisiert 09.07.2007, 4354 Aufrufe, 2 Kommentare

Hallo Leute!

Ich habe folgendes Problem:

Ich habe eine Domäne mit Windows 2003. Beim Einloggen der User soll ein loginscript die entsprechenden Laufwerke & Drucker mappen. Auf 3 der 5 Rechner läuft dies auch wunderbar, ABER auf den anderen 2 läuft das Script nur für unbestimmte Zeit (1h - 2 Tage) wenn ich die Clients aus der Domäne herausnehme und danach wieder in die Domäne aufnehme. Habt ihr evtl. eine Idee woran es liegen könnte?

PS: Das Anmelden an der Domäne funktioniert allerdings an allen Rechnern!
PPS: Hier ein Bild der Fehlermeldung am XP-Client


fadd9cf6514d22299cb66ba4aef8472e-networkdrive - Klicke auf das Bild, um es zu vergrößern

Herzlichen Dank im Voraus

Jochen
Mitglied: Dynadrate
05.07.2007 um 21:49 Uhr
Was hältst du davon, und mal den entsprechenden Code zu posten?
Ich würd mir den jedenfalls mal angucken bevor ich anfange, die Rechner aus der Domäne zu nehmen...Betriebssysteme der Clients! Mal nen paar Infos...
Bitte warten ..
Mitglied: Jocksey
09.07.2007 um 21:14 Uhr
Hallo nochmal,

sorry dass ich mich so lange nicht mehr gemeldet habe.
Bin mittlerweile von selbst darauf gekommen. Die Pix hat komischerweiße die DNS-Server vom outside-interface im LAN verteilt. Trotzdem herzlichen Dank für das Interesse!

Ciao

Jochen
Bitte warten ..
Ähnliche Inhalte
Microsoft

PowerShell Script auf Domänen-Rechnern ausführen

Frage von HoerliMicrosoft3 Kommentare

Hallo! Ich bin noch ein blutiger Anfänger und hab mal eine Frage zu PowerShell. Ist es möglich, ein PS-Script ...

Batch & Shell

Script läuft nicht

gelöst Frage von nistraBatch & Shell10 Kommentare

Hallo zusammen. Ich versuche immer noch, aus diversen Pfaden Ordner zu kopieren, aber bei XP( mit Lizenz in VM) ...

PHP

MYSQL und PHP Login Script

gelöst Frage von GoldencreeperPHP17 Kommentare

Hallo liebe Administrator Community. Ich habe Arbeite grade an einer Status Seite für einen Hoster. Die Seite ist auch ...

Windows Server

Login Script verzögert ausführen

Frage von Intruder0001Windows Server6 Kommentare

Hallo gibt es die Möglichkeit das login Script verzögert nach der Anmeldung ca. 10-20sek auszuführen ?? Gerade bei schnellen ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 2 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 6 StundenCPU, RAM, Mainboards4 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 20 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...