Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Login bei Windows 2003 verwalteter Homepage

Frage Microsoft Windows Server

Mitglied: yves1979

yves1979 (Level 1) - Jetzt verbinden

28.11.2006, aktualisiert 05.12.2006, 3630 Aufrufe, 3 Kommentare

Login mit Benutzernamen und Passwort auf einer Homepage die lokal auf einem Windows 2003 Server liegt

Hallo, ich bin neu hier und bitte um Entschuldigung, wenn dies das falsche Unterforum ist, oder dieses Thema doch schon behandelt wurde.
Ich habe vor kurzem Windows Server 2003 sehr preiswert erstanden und nun ein lokales Netzwerk mit 4 Clients aufgebaut. Die Anmledung erfolgt lokal, also ohne Domäne.

Nun habe ich eine Homepage auf dem Server zu liegen, die auch an und für sicher erreichbar ist und recht akzeptabel funktioniert.

Jetzt wollte ich meine Homepage um eine Seite erweitern, die allerdings nur via Benutzernamen und Passwort zugänglich sein soll.
Dafür habe ich bisher einen neuen lokalen Benutzer erstellt, nenne wir ihn Max1.
Für Max1 habei ich dann in der lokalen Benutzerverwaltung das Passwort test2 vergeben.
Anschließend bin ich in die Serververwaltung gegangen und auf die neu erstellte Seite der Homepage gegangen und habe dort "Anonyme Benutzer" angeklickt und dort dann als Benutzernamen Max1 und das Passwort test2 eingegeben.
Des weiteren bin ich in die Sicherheit der neu erstellten Seite gegangen und habe dort den Benutzer Max1 hinzugefügt.

Wenn ich nun die Seite aufrufe, werde ich auch nach Benutzernamen und Passwort gefragt, die Eingaben scheinen auch akzeptiert zu werden, allerdings folgt dann immer der Hinweis, dass die Seite nicht angezeigt werden kann, obwohl sie an sich definitiv schon online liegt.

Ich hoffe ihr konntet mir folgen und habt eine Idee, mein Problem(chen) zu lösen.

Danke schon mal vorab!!

Gruß
Yves
Mitglied: AxelHahn
28.11.2006 um 14:01 Uhr
Hi,

schau mal in das Logfile deines IIS-Webs - welcher Fehler wird zu deinem Request auf die Seite mit dem Passwortschutz vermerkt?


Viele Grüsse
-= Axel =-
Bitte warten ..
Mitglied: yves1979
28.11.2006 um 17:19 Uhr
Hi,

schau mal in das Logfile deines IIS-Webs -
welcher Fehler wird zu deinem Request auf die
Seite mit dem Passwortschutz vermerkt?


Viele Grüsse
-= Axel =-


Hallo Axel,

das werde ich morgen mal überprüfen und dann posten.
Zunächst noch eine weitere Information. Ich habe das ganze noch mal von einem Rechner ausserhalb des Netzwerkes getestet. Es ist so, egal ob ich den richtigen Benutzernamen mit dem richtigen Passwort eingebe, oder beide Eingaben falsch sind, erhalte ich immer die selbe Meldung, dass die Seite nicht angezeigt werden kann.

Die IIS-Fehlermeldung werde ich wie gesagt morgen reinstellen.

Gruss
Yves
Bitte warten ..
Mitglied: yves1979
05.12.2006 um 13:26 Uhr
So, ich habe im IIS nachgeschaut und konnte dort allerdings keine Fehlermeldung finden. Entweder war ich in der falschen Konsole, oder es existiert keine Fehlermeldung.

Kann es auch sein, dass es ein Router-Konfigurationsproblem ist, da der Server hinter einem Router hängt.??

Danke noch mal!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO vom Systemadmin verwaltet (2)

Frage von schicksal zum Thema Windows Server ...

Webentwicklung
gelöst Aktuellen Mitarbeiter auf Homepage anzeigen (15)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Userverwaltung
gelöst "AGB" vor Windows Login (7)

Frage von jueli-bn zum Thema Windows Userverwaltung ...

Batch & Shell
Daten von Homepage automatisiert herunterladen (1)

Frage von Mr.Error zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Batch & Shell
Batch Programm verhalten bei shoutdown -p (18)

Frage von Michael-ITler zum Thema Batch & Shell ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (15)

Frage von McLion zum Thema Router & Routing ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...