Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LoginScript startet nicht -geht aber wenn über UNC Pfad aufgerufen

Frage Microsoft Windows Server

Mitglied: 12know

12know (Level 1) - Jetzt verbinden

22.04.2009, aktualisiert 10:25 Uhr, 4606 Aufrufe, 6 Kommentare

Hallo an Alle,

ich möchte das "alte" Antivierenprogramm" deinstallieren lassen um das Neue zu installieren.

Leider stehe ich mit GPO`s auf Kriegsfuß :o(

Meine Umgebeung DC 2003 und XP/W2000 Clients.

Ich habe ein Deinstallationsscript (.cmd o. .bat), dass auch wunderbar funktioniert,
wenn ich es auf dem XP PC über den UNC Pfad (DC) starte.
Es kamm dann noch die Sicherheitswarnung von XP, hab das entspr. im IE eingetragen,
dann kam sie nicht mehr.


Folgendes habe ich gemacht:

- neue OU angelegt User hinein
-GPO erstellt, Benutzerkonfiguration / Windowseinstellungen /Scripts / Anmelden/UNC-Pfad + -bat
(\\SRV-IP\Freigabe\deinstallations.bat eingetragen)
- die GPO mit der Ou verknüpft
- gpupdate /force am Dc u am Client (und auch gebootet)
- Berechtigung : Authentifizierte Benutzer ( DomUser ging auch nicht)

Das selbe hatte ich auch mit Computerkonfiguration/... probiert. (Ging auch nicht)
in meiner Ou waren dann die PC`s)
Ich hatte dann im Internet gelesen,dass die Loginsscripts nur bei Benuternkonfig greifen.
Stimmt das?
Aber es ging auch nicht :o(

Ich habe mal die .cmd und mal .bat-Datei auch in das DC Logonverzeichnis kopiert usw.
ging auch nicht.
Ich habe alles möglich probiert und die ganzen Tips von Gruppenrichtlinien.de und anderen Foren beherzigt.
Ich habe Die GPO so eingestellt das das Script sichtbar ausgeführt werden sollte,
aber ich sehe nichts :o(

Hat nicht jemand ein Beispiel für mich wo was eingestellt werden muss,
bzw Tipps ....woran es liegt.
Das kann doch nicht sein dass ich ein einfaches Anmelde oder Herunterfahren Script per GPO nicht hinbekomme...

Viele Grüße und schon mal vielen Dank für jede Hilfestellung
Andi
Mitglied: 45877
22.04.2009 um 12:10 Uhr
hallo,

wenn deine user keine adminrechte haben können sie doch auch keine software deinstallieren.
du solltest mal versuchen das script als startup script laufen zu lassen, dann reichen auch die berechtigungen zum deinstallieren. dann brauchen aber domänencomputer berechtigung zum lesen des scripts, also am besten in den entsprechenden ordner speichern.
Bitte warten ..
Mitglied: 12know
22.04.2009 um 14:09 Uhr
Danke für Deine Anwort.

ich war am XP als Administrator angemeldet , (Berechtigung : Authentifizierte Benutzer)
da hat es auch nicht geklappt. Mit einem User habe ich es auch probiert, ging leider auch nicht.

Das Script liegt in einem Ordner der vorsichtshalber mal gleich NTFS ZugriffsRechte "Jeder" "ändern" bekommen hat.
Ausreichende Berechtigung is da, ich kann es ja "Ausführen" den UNC-Pfad eingebe... und dann klappts ja.

Für mich siehts aus als wird die Gruppenrichtlinie nicht ausgeführt.

Startup Script, meinst Du : GPO : Benutzerkonfiguration / Windowseinstellungen /Scripts / Anmelden -Herunterfahren
das hab ich schon gemacht, mit Herunterfahren und anmelden - ging auch nicht.

was kann ich denn noch falsch gemacht haben... ?
Bitte warten ..
Mitglied: 45877
22.04.2009 um 14:51 Uhr
Zitat von 12know:

Startup Script, meinst Du : GPO : Benutzerkonfiguration /
Windowseinstellungen /Scripts / Anmelden -Herunterfahren
das hab ich schon gemacht, mit Herunterfahren und anmelden - ging
auch nicht.

was kann ich denn noch falsch gemacht haben... ?


nein, ich meine computerkonfiguration -> windowseinstellungen -> scripts -> starten

die gpo musst su natürlich auf die ou legen wo die rechner drinnen sind.

was sagt gpresult auf den entsprechenden rechnern? wird die gpo überhaupt gezogen?
Bitte warten ..
Mitglied: 12know
22.04.2009 um 16:21 Uhr
computerkonfiguration -> windowseinstellungen -> scripts -> starten
so hatte ich es Gestern zuerst gehabt:
und hab es nun noch einmal so gemacht. noch mal Freigaben überprüft

gpresutl sagt (Computereinstellungen)die GPO wurde ausgeführt. + die DDP

ich habe jetzt mal die Dienste des zu deinstallierenden Programms auf manuell gestellt, damit
sie nicht gestartet werden und dann noch mal gebootet -
mich als Admin an XP ( Dom) angemeldet, aber deinstalliert wird nix :o(
(In der GPO bei Bereich / Sicherheitsfilter steht "Authentifizierte Benutzer")

Die GPO ist mit der OU verknüpft, in der der Test PC ist.

Und kaum gebe ich UNC-Pfad und deinstall.bat in der Eingabeaufforderung ein,
wird fleißig deinstalliert....

grrr....
Bitte warten ..
Mitglied: 12know
23.04.2009 um 15:47 Uhr
Hallo,

wollte kurz danke sagen für die Tips.
Danke chewbakka

Hab das Problem leider noch nicht gelöst, mal sehen ob ich
noch drauf komme.

Grüße, Andi
Bitte warten ..
Mitglied: 45877
23.04.2009 um 16:51 Uhr
evtl. könntest du auch die gpo auf netzwerk warten einschalten, aber eigentlich sollte man es im evnt log sehen wenn er nicht auf den ordner mit der batch zugreifen kann weil das netzwerk noch nicht bereit ist.
Bitte warten ..
Ähnliche Inhalte
Windows 7
UNC Pfad Darstellung
Frage von RamboworldWindows 77 Kommentare

Hallo Zusammen, Client Win7 Enterprise : Server 2008 R2 Netzlaufwerke werden per GPO verbunden. Die Anzeige der Netzlaufwerke erfolgt ...

Windows Server
CName - UNC Pfad nicht aufrufbar
Frage von minimalwerkWindows Server18 Kommentare

Hallo liebe Community, ich verzweifle hier langsam. Wir mussten einen alten 2008er R2 FileServer durch einen neuen 2012er R2 ...

Netzwerkgrundlagen
Syncovery auf UNC-Pfad - Account
gelöst Frage von freenodeNetzwerkgrundlagen3 Kommentare

Hi, ich möchte in Syncovery (Super Flexible File Synchronizer) ein Profil einrichten welches Files von einer lokalen Festplatte auf ...

Windows Netzwerk
UNC-Pfade in Verknüpfungen
Frage von it-officeWindows Netzwerk2 Kommentare

Hallo, ich habe eine Verknüpfung, die auf das Ziel "X:\Programm\datei.EXE" verweist und unter "%temp%" ausgeführt wird. Bei X handelt ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 12 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...