Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LogiScript läuft nicht korrekt unter Windows7 Pro 64Bit

Frage Microsoft Windows 7

Mitglied: LuddiAdmin

LuddiAdmin (Level 1) - Jetzt verbinden

11.02.2010 um 11:59 Uhr, 5285 Aufrufe, 3 Kommentare

Windows Login Script liegt in Netlogon. Stript startet auf allen anderen PC´s einwandfrei (XP/Vista), jedoch unter Windows 7 nicht.

Hallo hoffe einer hat eine Idee.

Habe mir ein xxx.vbs LoginScript für die Laufwerkszuordung und somanche registry Einträge geschrieben und dieses unter "Netlogon" auf meinem Domain Controler M$ Server2008 64Bit über eine Gruppenrichtlinie bereit gestellt.

Sobald ich mich mit meinen Clients in der Domaine anmelde läuft das Script auf der Vista und XP Maschine ohne Probleme. Auf dem Windows7 PC jedoch läuft es nicht.

Habe auf dem Windows7 PC´s den gleichen Viren Scanner und Firewall deaktiviert. Dennoch das gleiche.

Habe sogar versucht durch neuaufsetzung des Windows7 PC´s (kein Virenscanner7keine Firewall aktiv) es hinzubekommen, jedoch ohne Erfolg.

Immer das Gleiche, nur bei einem manuellen Starten des Stripts unter Netlogon läuft es einwandfrei durch.

Habe zum Testen in das Script den Befehl zum Userauslesen und Anzeigen (via WScript.Echo) eingefühgt.
Dieses läuft einwandfrei und zeigt mir auch sogar unter Windows7 den Usernamen an, jedoch läuft das script gegenüber den anderen Vista/XP Rechnern danach auf der Windows7 Maschine nicht weiter.

Bin für jede Idee dankbar.

Vielen Dank im Voraus
Mitglied: DerWoWusste
11.02.2010 um 23:32 Uhr
Hi. Das ist das wiederholte Mal, dass ich diese Woche von exakt diesem Problem lese.
Bei mir geht es mit win7 in einer 2008er Domäne problemlos mit net use in einer .bat, nicht .vbs. Teste bitte, ob es auch bei Dir an der UAC liegt - schalte sie ab.
Bitte warten ..
Mitglied: LuddiAdmin
12.02.2010 um 12:24 Uhr
Vielen Dank, das wars. Problem gelöst.
Die UAC war das Problem.

Auch wenn ich fiinde das hierdurch leider der Sinn dieses Tools verloren geht.
Bitte warten ..
Mitglied: DerWoWusste
12.02.2010 um 12:54 Uhr
Es geht bei mir mit UAC.
Sag bitte:
-wie lautet Dein Script
-was für ein Fileserver ist das (OS)?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Auf SBS 2011 läuft POPcon - bekomme eine Mail nicht raus (9)

Frage von jensgebken zum Thema Exchange Server ...

Ubuntu
gelöst Regex - zusammengefasste Wörter finden und korrekt trennen??? (6)

Frage von takitano zum Thema Ubuntu ...

Microsoft Office
gelöst Excel-Dokument zu PDF umwandeln funktioniert nicht korrekt (10)

Frage von imebro zum Thema Microsoft Office ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (11)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...