Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logitech G15 wird vorm Start nicht erkannt

Frage Hardware Peripheriegeräte

Mitglied: EvilMoe

EvilMoe (Level 2) - Jetzt verbinden

20.09.2009 um 21:16 Uhr, 7143 Aufrufe, 5 Kommentare

Guten Abend,

ich habe mir neulich eine G15 zugelegt. Läuft auch alles wunderbar soweit (Vista x64 SP2). Nun wollte ich heute ins Bios und musste feststellen das es garnicht geht.
DIe Tastatur wird dort noch garnicht erkannt (alle Lichter sind aus ausser für das Numpad). Erst wenn Vista anfängt zu laden gehen die Lichter alle an und kann dann unter WIndows damit arbeiten.

Nicht das ich so oft ins Bios muss aber blöd ist das schon. "USB Legacy Support" ist aktiviert im Bios.

Woran kann es noch liegen?


Gruß
Mitglied: Hummel85
21.09.2009 um 07:08 Uhr
Hi EvilMoe.

Ich hatte ein ähnliches Problem.

Bei mir lag es daran das die Tastatur an einem internen USB hub hing( PCI). Wenn das bei dir auch der Fall ist versuch einfach mal ein On-Board USB anschluss( auch nicht den front oder externen USB Hub).

Ich hoffe ich konnte damit helfen.

Mit freundlichen Gruß
Sebastian
Bitte warten ..
Mitglied: Iwan
21.09.2009 um 08:06 Uhr
guten morgen,

klemm eine PS2-Keyboard an und aktivier im Bios den USB-Keyboardsupport
Bitte warten ..
Mitglied: EvilMoe
21.09.2009 um 16:56 Uhr
Hallo,

Keyboard ist am OnBoard USb Anschluß


@Iwan:
USB Legacy Support ist aktiviert, eine spezielle Option mit USB Keyboard support konnte ich nicht finden (AUS P6T-Deluxe Mainboard).
Bitte warten ..
Mitglied: EvilMoe
10.10.2009 um 22:11 Uhr
Das Problem habe ich immernoch!
Wenn ich mein PC mal nicht richtig runterfahren kann und beim starten die Meldung erscheint muss ich nun immer 30 sec warten bis er wieder normal hochfährt. Schon ein wenig lästig...
Hat nicht jemand noch eine Idee was ich probieren könnte?
Bitte warten ..
Mitglied: EvilMoe
20.10.2009 um 19:15 Uhr
Nun auch das neuste BIOS eingespielt, immernoch das selbe Problem...
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Linux Tools
CentOS 7 Script beim Start und Shutdown (8)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Linux Tools ...

Speicherkarten
SanDisk Ultra microSDXC 128GB wird nicht mehr erkannt (10)

Frage von evinben zum Thema Speicherkarten ...

Linux
gelöst Thinstation Logitech Unify Receiver Problem (1)

Frage von klaus.micheaell zum Thema Linux ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(34)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...