Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Logitech MX900, Bluetooth geht nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Stache

Stache (Level 1) - Jetzt verbinden

20.02.2005, aktualisiert 27.03.2006, 19360 Aufrufe, 4 Kommentare

Maus funktioniert, Bluetooth Umgebung ist aber nicht vorhanden

Als ich meine MX900 installiert habe, kam die Meldung bei der Installation der Bluetooth-Software, dass bereits ein Bluetooth Gerät bei mir installiert sei, PDA, Handys usw. nun nicht mit diesem Receiver funktionieren, die Maus aber schon. Ich habe aber kein anderes Bluetooth Gerät an meinem PC und im Gerätemanager kann ich auch keins finden. Ebenso war früher immer das Bleutooth Sybol in der Taskleiste und es gab eine Bluetooth Umgebung im Arbeitsplatz. Dies fehlt aber nun alles.
Mitglied: porreepiepe
28.06.2005 um 09:48 Uhr
Hallo,

das gleiche Problem habe ich auch.
Keine Bluetooth-Unterstützung mehr in Windows XP und die Installationssoftware von Logitech sagt, es ist schon eine Lösung installiert. Maus geht einwandfrei!

Kann uns jemand helfen, der sich mit sowas auskennt???

Danke
Bitte warten ..
Mitglied: brilliant
27.03.2006 um 13:15 Uhr
Hallo,
hast Du in der Zwischenzeit eine Lösung für Dein Problem gefunden,würde mich auch interessieren. Habe nämlich Probleme andere Bluetoothgeräte an den HUB anzuleden/bekannt zu machen. Softwareinstallation wird mit Fehlermeldung abgebrochen.

Logitech selbst hat nur Werbesprüche zu bieten.
würde mich über eine antwort sehr freuen
viele hgrüße
Frank
Bitte warten ..
Mitglied: porreepiepe
27.03.2006 um 14:24 Uhr
Bei mir funktioniert wieder alles.
Ich habe mir vor der Logitechseite die neusten Treiber geladen und das war es schon.

Was ich nur nicht verstehe.... es lief einmal alles - auch mit den alten Treibern.
Dann SP2 von Windows XP Professional installiert und danach war Feierabend.

Aber der neue Treiber tut´s!!!
Bitte warten ..
Mitglied: Stache
27.03.2006 um 16:21 Uhr
Also bei mir war es dann schließlich so:
Man muss zuerst den SP2 deinstallieren, dann die BT und Logitech Software installieren, dann wieder SP2 installieren.
Dann klappt alles problemlos.
Ob die neuen Treiber schon richtig im SP2 gehen weiß ich nicht, den letzten den ich noch ausprobiert habe, ging nicht. Meißtens ist auch nicht der Logitech-Treiber das Problem, sondern der Treiber fürs Bluetooth, die auch schwierig im Web zu finden sind!!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...