Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logitech Squeezebox (Internetradio) keine Ethernet- oder WLAN-Verbindung während andere Geräte einwandfrei funktionieren

Frage Netzwerke LAN, WAN, Wireless

Mitglied: leporellox

leporellox (Level 1) - Jetzt verbinden

11.08.2012, aktualisiert 12.08.2012, 10852 Aufrufe, 2 Kommentare

Hallo Squeezebox-Spezialisten,

an einem Teststandort funktionierte die Internetverbindung mit meiner neu gekauften Squeezebox einwandfrei, in einer anderen Wohnung, dem gewünschten Standort der Squeezebox, jedoch nicht.
Es handelt sich um ein Altenheim, in dem Internet über DLAN (mit Router devolo dLAN200 AVpro) angeboten wird. Das Altenheim setzt eine m0n0wall ohne Regeln (außer "pass ***") ein. Die MAC-Adresse der Squeezebox wurde auf der Firewall freigegeben. Die Internetverbindung funktioniert an dem Anschluss mit einem Laptop einwandfrei, die Squeezebox kommt jedoch nicht ins Internet. Unter Einstellungen - Ehternet-Informationen erscheint bei der Squeezebox nach Anschluss des Kabels lediglich der Eintrag "100Mbit/s", die Felder IP-Adresse, IP-Subnetzmaske, IP-Gateway und DNS-Server" bleiben leer!

Aktualisierung: am 12.8.12 erneut Verbindung über Ehternet getestet. Jetzt werden in allen Felder Werte angezeigt, wie es bereits beim gestrigen Versuch des Verbindungsaufbaus per WLAN der Fall war:
Ethernet: 100Mbit/s
IP-Adresse: 10.0.0.30
IP-Subnetmaske: 255.255.255.0
IP-Gateway:10.0.0.250
DNS-Server: 10.0.0.25

Weiterhin jedoch kein Verbindungaufbau zu mysqueezebox.com

- Der Administrator hat alle Einstellungen geprüft und konnte keinen Fehler finden. Laut Firewall sollte die Squeezebox ins Internet rauskommen. Er ist mit seinem Latein am Ende.
- Squeezebox mehrmals auf Werkseinstellungen zurückgestellt => keine Besserung
- DLAN Router vom Netz genommen und wieder angeschlossen => keine Besserung.
- WLAN Fritzbox an DLAN-Router angeschlossen. WLAN-Internet-Verbindung mit Laptop und mehreren Smartphones funktioniert einwandfrei. Squezzebox kann sich mit WLAN-Fritzbox ebenfalls erfolgreich verbinden und unter den Netzwerkinformationen der Squeezebox wird dieser auch eine IP zugewiesen, ebenso IP-Gateway und sonstige Angaben. Jedoch kann keine Verbindung zu mysqueezebox.com hergestellt werden.

Wo könnte die Ursache des Problems liegen?

Viele Grüße

Leporellox
Mitglied: 60730
12.08.2012 um 12:12 Uhr
moin,
Zitat von leporellox:
Jedoch kann keine Verbindung zum Internet/squeezebox-Server hergestellt werden.

Wo könnte die Ursache des Problems liegen?

  • Das entweder und oder TCP Port 3483, 9000 und oder UDP Port 3483 nicht durchdürfen.
Die braucht die Box, um mit dem Squeezecenterserver zu reden.
Bitte warten ..
Mitglied: leporellox
14.08.2012 um 00:25 Uhr
Danke für den Tipp. Das wäre plausibel. Werde dem Firewall-Admin die Info schicken. Wird leider einige Wochen dauern, bis ich die SB am Zielort wieder anschließen und testen kann. Melde mich dann auf jeden Fall zurück.
Gruß
Leporellox
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen (11)

Frage von bosser zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Sicheres Gäste WLAN mit pfsense Firewall, mikrotik AP und VLAN Verbindung (19)

Frage von Kubus0815 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...