Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LogOff-Skript bei Windows 2000 SP4 startet nicht

Frage Microsoft

Mitglied: dabus

dabus (Level 1) - Jetzt verbinden

13.04.2006, aktualisiert 18.04.2006, 5050 Aufrufe, 3 Kommentare

(Bei Windows XP funktioniert es)

Morgen zusammen und Hallo erstmal ;)

Ich habe da mal eine kleine Frage:

Wir habe hier ein kurzes Batch-Skript, mit dem wir robocopy beim Abmelden anschieben.
Es liegt auf jedem User-Rechner unserer Domäne unter C: und wird von uns angepaßt (es gibt ja immer wieder mal Ausnahmen, bei denen der Standard nicht greift).

Unter Windows XP klappt der Eintrag unter den Benutzerrichtlinien\Windows-Einstellungen\Skripts\LogOff auch blendend.
Nur unter Windows 2000 (alles SP4, ca. letzten Monat zuletzt gepatched ) will es nicht laufen.
Ich habe dazu dann auch mal die Batchdatei im vbs oder exe-Format erstellt, hatte aber keinen Erfolg. Ablegen unter %Sysvol% des Servers oder unter Systm32\GroupPolicy\User\Scripts\Logoff haben nichts gebracht. WinScript auf 5.6 zu bringen hatte ebenso keinen Erfolg.

Gibt es irgendwo einen Schalter/Eintrag, den wir übersehen haben?
Mit Google/Technet/... habe ich nichts gefunden. Ich wäre für jede Anregung dankbar.
Mitglied: Biber
14.04.2006 um 18:48 Uhr
Hm, dabus,
das ist ungewöhnlich.. grundsätzlich klappt es auch bei Win2000...

Was ist denn bei den betroffenen Rechnern angekommen unter...
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\Scripts
und
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\

zum Thema LogOff?

Gruß Biber
Bitte warten ..
Mitglied: dabus
18.04.2006 um 08:58 Uhr
Danke erst mal.

Ich habe nach gesehen, und die Einträge sind nicht da.
Ich habe über den Administratorenaccount den Eintrag eines XP-Rechners exportiert und mit dem Editor die ID des Profils ausgetauscht. In der Registry erscheint der Wert jetzt, nur bringt es leider nichts: Immer noch kein Robocopy.

Ich werde noch versuchen, ob es bei 2000 mit einem lokalen User funktioniert und den Eintrag ex- und reimportieren.
Bitte warten ..
Mitglied: Biber
18.04.2006 um 09:14 Uhr
Moin dabus,
eigentümlich... bitte versuch doch erstmal, den Verweis auf das Skript über den umständlichen Weg über GUI (Lokale Richtlinien) anzulegen und zu prüfen, was davon funktioniert/Spruren in diesen beiden Reg-Hives hinterlässt.

Das muss jetzt eine ganz banale Ursache haben - nur welche, da hab ich grad auch keine Vermutung..

Gruß
Biber
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...