Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Logon kommt sofort Abmeldung??

Frage Microsoft Windows Server

Mitglied: sysad

sysad (Level 3) - Jetzt verbinden

11.08.2005, aktualisiert 13.08.2005, 6467 Aufrufe, 9 Kommentare

Hallo,

auf einem 2003 Server kommt seit gestern beim Versuch sich einzuloggen (sowohl lokal als auch remote) das Fenster "Einstellungen werden übernommen", dann aber sofort "Abmeldung" und er springt wieder in das Fenster "Drücken Sie Strg+Alt+Entf". Und leider macht er das auch wenn ich die Datensicherung einspiele (also gehe ich mal davon aus, dass es nicht daran liegt). Verdindung lässt sich herstellen, bricht aber sofort wieder ab. Zugriff über Filesharing geht.

Die einzige Änderung, die es gegeben hat, ist, dass auf der anderen Partition von XPhome nach XPpro upgegradet wurde.

Der Server ist nicht besonders wichtig, aber ich würde gern die Neuinstallation vermeiden.
Mitglied: JackBlack
11.08.2005 um 14:20 Uhr
Schon mal einen Systemstart im Abgesicherten Modus / mit Last Known Good probiert?

Ist eine Verbindung mit dem Server von einem Client per Computerverwaltung möglich?
Fehler im Eventlog?
Bitte warten ..
Mitglied: JackBlack
11.08.2005 um 14:20 Uhr
Schon mal einen Systemstart im Abgesicherten Modus / mit Last Known Good probiert?

Ist eine Verbindung mit dem Server von einem Client per Computerverwaltung möglich?
Fehler im Eventlog?
Bitte warten ..
Mitglied: PAT-1
11.08.2005 um 16:48 Uhr
Hast Du das Problem direkt beim Server oder bei einem Client, mit dem Du Dich beim Server einloggen möchtest?

Ich hatte mal den gleichen Felher bei einem Client. Da war das Problem, dass die Systempartition voll war, er konnte schlichtweg keine Auslagerungsdatei anlegen. Einfach Platz auf der Partition geschaffen und das Problem war gelöst.
Bitte warten ..
Mitglied: sysad
11.08.2005 um 20:28 Uhr
Abgesichert/Last Good geht auch nicht. Interessanterweise kommt jetzt die Meldung, dass die Hardware verändert wurd und ich innerhalb 3 Tagen neu aktivieren müsste. Da hat sich aber nix verändert ausser dass auf C: jetzt XPpro läuft.

Clientanmeldung (per RDP) geht auch nicht.

Ans Eventlog komm ich nicht ran. Gibt es eine Möglichkeit, von C: zu booten und dann das Eventlog von D: irgendwie auszulesen? Wo wäre das?
Bitte warten ..
Mitglied: sysad
11.08.2005 um 20:31 Uhr
Fehler ist leider beim Server, weswegen ich lokal nicht reinkomme.
Bitte warten ..
Mitglied: Ritchy
11.08.2005 um 20:46 Uhr
Hallo,

ich nehme an, das NTDETECT, (vorher W2K3), usw. beim Update von XP durch eine XP-Version ersetzt wurde.

Spiele aus einer Sicherung die Startdateien im Root wieder zurück (W2K3)...

mfg
Ritchy
Bitte warten ..
Mitglied: sysad
12.08.2005 um 21:44 Uhr
Hallo,

das ist mein Problem: Auch nach dem Backup-Einspielen meldet er mich sofort wieder ab. Ich habe den Verdacht, dass es was mit veränderten LW-Buchstaben zu tun hat.
Bitte warten ..
Mitglied: Ritchy
12.08.2005 um 23:46 Uhr
Wie, Was ?

Davon hast du bisher noch nichts gesagt ???

Wenn sich die Laufwerksbuchstaben aus was für Gründen auch immer geändert haben ist klar, das nichts mehr geht...

Machs rückgängig, mit PM oder sonstwie, dann geht's auch wieder...

mfg
Ritchy
Bitte warten ..
Mitglied: sysad
13.08.2005 um 13:39 Uhr
Hallo,

das mit den LW-Buchstaben war nicht offensichtlich: Ich hatte die Platte neu aufgesetzt und dabei wie immer Acronis True Image genommen, dabei von der CD gebootet. Leider hat mir das das LW H: als LW G: angeboten. Und dann hab ich einmal zu schnell auf weiter geklickt ;-((. Um den Fehler zu erkennen, hätte ich im laufenden Server gesehen, dass es nicht auf G läuft sondern auf H. Solang ich aber nicht reingekommen bin, hab ich das auch nicht sehen können. Danke für Eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Microsoft
Windows An- und Abmeldung Domäne für Zeiterfassung (5)

Frage von novregen zum Thema Microsoft ...

Windows Server
RDP-Sitzung wird nach abmeldung nicht geschlossen (2)

Frage von griesel zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Benutzer bei Abmeldung löschen (6)

Frage von Slowlyer zum Thema Windows 7 ...

KiXtart
Aufgemotztes Logon Skript Vorschläge (2)

Frage von Avaatar zum Thema KiXtart ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(24)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Utilities
CCleaner 5.33 mit Malware infiziert (24)

Information von SeaStorm zum Thema Utilities ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...