Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LOGON Netzlaufwerke werden nicht gemappt (lokal admin)

Frage Microsoft Windows Netzwerk

Mitglied: chichu

chichu (Level 1) - Jetzt verbinden

09.09.2013 um 12:34 Uhr, 1705 Aufrufe, 2 Kommentare

Hallo zusammen,

mal wieder ein kleines Problem.

Wir haben hier ganz normale Anmelde-Skripte liegen. Bei den Usern welche keine lokalen Adminrechte haben wird dieses Skript ohne Probleme bei jedem Start ausgeführt. Sprich die die Laufweke sind da.

Hat ein User nun lokale Adminrechte, so gleicht es einer Lotterie. Mal werden die Netzlaufweke gemappt und mal nicht. Beim manuellen ausführen der Datei funktioniert dass dann wiede wunderbar.

Jemand eine Idee für mich ?

Mitglied: Bitboy
09.09.2013 um 12:59 Uhr
HI,

zunächst mal würde ich prüfen ob das Script in diesen Fällen überhaupt gestartet wird. Zum Beispiel mit echo Hallo > C:\Hallo.txt.
Wird es ausgeführt und die Netzlaufwerke erscheinen nicht dann könnte das an der GPO "Beim Start auf das Netzwerk warten" liegen.
Bitte warten ..
Mitglied: goscho
09.09.2013 um 14:53 Uhr
Hi Chichu,

ich denke, es handelt sich nur um Vista/7-Clients.
Vermutlich wird das hier (runterscrollen bis "Anmeldeskripte und Netzlaufwerke") das Problem sein.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Suche File-Manager nur für Netzlaufwerke (lokal und RDP) (6)

Frage von Citronella zum Thema Windows Server ...

Windows Userverwaltung
AD Admin-Konten automatisch lokal cachen? (4)

Frage von 1410640014 zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...