Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logon Type wird immer wieder zurückgesetzt.

Frage Multimedia

Mitglied: Aviator

Aviator (Level 1) - Jetzt verbinden

18.04.2008, aktualisiert 21.04.2008, 9003 Aufrufe, 5 Kommentare

Bild bei Anmeldung nicht anklicken:


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\LogonType auf 0
setzen

Hi, ich bins wieder, ich habe dies jetzt schon öfters ausprobiert allerdings wenn ich jetzt das Häckchen setze, dass ich
die Willkommensseite verwenden will dann stellt er mir den Wert wieder zurück auf 1. Wie kann ich dies denn verhindern?

Könnt ihr mir dabei vielleicht auch noch helfen?
Mitglied: 54487
18.04.2008 um 18:43 Uhr
Im einfachsten Fall verhinderst du das, indem du die Finger von der Registry lässt.

Willkommensbildschirm verwenden entspricht Logontype=1

PS. Mit 'nem Häckchen würde ich auch nicht an einen Computer gehen, dabei geht schnell was kaputt.
http://images.ciao.com/ide/images/products/normal/064/product-2407064.j ...
Bitte warten ..
Mitglied: Aviator
18.04.2008 um 18:48 Uhr
Willkommensbildschirm verwenden entspricht
Logontyp=1


Eben nicht, der Logon Type sagt, mir das mit dem Bild, ob ch es anklicken muss um das Passwort einzugeben,
oder ob ich es direkt eingeben kann.

Man kann in der Systemsteuerung sagen Willkommensseite verwenden nur leider stellt wer es mir immer wieder zurück auf 1.
Und wenn ich dann wieder auf 0 stelle ist das Häckhen Willkommensseite verwenden wieder verschwunden.
Bitte warten ..
Mitglied: filippg
18.04.2008 um 19:51 Uhr
Hallo,

Ich glaube, du hast das Problem, das ich auch mal hatte.
Ich hatte immer nur einen Nutzer im Willkommensbildschirm sichtbar, da war dann der Cursor immer schon im Passworteingabefeld. Einen zweiten hinzugefügt, irgendwelchen Quatsch gemacht, wieder gelöscht -> Nur noch einer auf dem Willkommensbildschirm aber man musste immer erstmal klicken (blöd wenn man eine BT-Maus hat, die 7sek braucht um aufzuwachen). Ist es das?
Dann die gute Nachricht: ich habe das wieder wegbekommen.
Die schelchte: ich kann dir nicht mehr ganz genau sagen wie. Aber zumindest grob. Es hatte etwas mit den versteckten Nutzern zu tun - du hast ja viel mehr Accounts auf dem PC als angezeigt werden. Und geholfen hat mir TweakUI. Ich glaube, ich habe da einfach einmal die Haken für alle Nutzer Logon -> Show <username> gesetzt, Aply, alle bis auf den gewünschten wieder entfernt und gut wars.

Gruß

Filipp
Bitte warten ..
Mitglied: Aviator
18.04.2008 um 19:54 Uhr
Danke werde ich mal ausprobieren!!!
Bitte warten ..
Mitglied: 64401
21.04.2008 um 20:54 Uhr
genau das selbe problem habe ich auch. ich möchte es aber ohne einsatz von software wieder ändern. kann mir jemand genau sagen, woran es liegt bzw. was ich machen muß?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Nortel BayStack 5510-48T - Portspeed-Setting nach Reboot zurückgesetzt (3)

Frage von caspi-pirna zum Thema Switche und Hubs ...

Microsoft
Windows 10 logon script: alle Apps löschen (3)

Frage von thomasreischer zum Thema Microsoft ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...