Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logon Type wird immer wieder zurückgesetzt.

Frage Multimedia

Mitglied: Aviator

Aviator (Level 1) - Jetzt verbinden

18.04.2008, aktualisiert 21.04.2008, 9025 Aufrufe, 5 Kommentare

Bild bei Anmeldung nicht anklicken:


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\LogonType auf 0
setzen

Hi, ich bins wieder, ich habe dies jetzt schon öfters ausprobiert allerdings wenn ich jetzt das Häckchen setze, dass ich
die Willkommensseite verwenden will dann stellt er mir den Wert wieder zurück auf 1. Wie kann ich dies denn verhindern?

Könnt ihr mir dabei vielleicht auch noch helfen?
Mitglied: 54487
18.04.2008 um 18:43 Uhr
Im einfachsten Fall verhinderst du das, indem du die Finger von der Registry lässt.

Willkommensbildschirm verwenden entspricht Logontype=1

PS. Mit 'nem Häckchen würde ich auch nicht an einen Computer gehen, dabei geht schnell was kaputt.
http://images.ciao.com/ide/images/products/normal/064/product-2407064.j ...
Bitte warten ..
Mitglied: Aviator
18.04.2008 um 18:48 Uhr
Willkommensbildschirm verwenden entspricht
Logontyp=1


Eben nicht, der Logon Type sagt, mir das mit dem Bild, ob ch es anklicken muss um das Passwort einzugeben,
oder ob ich es direkt eingeben kann.

Man kann in der Systemsteuerung sagen Willkommensseite verwenden nur leider stellt wer es mir immer wieder zurück auf 1.
Und wenn ich dann wieder auf 0 stelle ist das Häckhen Willkommensseite verwenden wieder verschwunden.
Bitte warten ..
Mitglied: filippg
18.04.2008 um 19:51 Uhr
Hallo,

Ich glaube, du hast das Problem, das ich auch mal hatte.
Ich hatte immer nur einen Nutzer im Willkommensbildschirm sichtbar, da war dann der Cursor immer schon im Passworteingabefeld. Einen zweiten hinzugefügt, irgendwelchen Quatsch gemacht, wieder gelöscht -> Nur noch einer auf dem Willkommensbildschirm aber man musste immer erstmal klicken (blöd wenn man eine BT-Maus hat, die 7sek braucht um aufzuwachen). Ist es das?
Dann die gute Nachricht: ich habe das wieder wegbekommen.
Die schelchte: ich kann dir nicht mehr ganz genau sagen wie. Aber zumindest grob. Es hatte etwas mit den versteckten Nutzern zu tun - du hast ja viel mehr Accounts auf dem PC als angezeigt werden. Und geholfen hat mir TweakUI. Ich glaube, ich habe da einfach einmal die Haken für alle Nutzer Logon -> Show <username> gesetzt, Aply, alle bis auf den gewünschten wieder entfernt und gut wars.

Gruß

Filipp
Bitte warten ..
Mitglied: Aviator
18.04.2008 um 19:54 Uhr
Danke werde ich mal ausprobieren!!!
Bitte warten ..
Mitglied: 64401
21.04.2008 um 20:54 Uhr
genau das selbe problem habe ich auch. ich möchte es aber ohne einsatz von software wieder ändern. kann mir jemand genau sagen, woran es liegt bzw. was ich machen muß?
Bitte warten ..
Ähnliche Inhalte
KiXtart
Aufgemotztes Logon Skript Vorschläge (2)

Frage von Avaatar zum Thema KiXtart ...

Exchange Server
GPO - Logon-Skript wird nicht ausgeführt (4)

Frage von Der-Phil zum Thema Exchange Server ...

CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

Windows Server
Anzeige bei "run logon scripts synchronously" möglich?

Frage von ahstax zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...