Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Logonscript net use läuft nicht auf W2k3 x64

Frage Microsoft Windows Server

Mitglied: Wackeldackel

Wackeldackel (Level 1) - Jetzt verbinden

11.02.2010, aktualisiert 12:28 Uhr, 4823 Aufrufe, 4 Kommentare

Wir verwenden in unserer Windows-Domäne einen 2k3 32bit Domänencontroller, XP Clients und einen Terminalserver. Die Logonscripte werden über Gruppen zugeteilt, das funktioniert bislang problemlos.

Jetzt habe ich unseren Terminalserver erneuert. Damit wir ausreichend Arbeitsspeicher bereitstellen können, habe ich die x64-Version von W2k3 installiert.

Das Problem: Die Logonscripte laufen hier nicht. Der Terminalserver startet offensichtlich die 64bit- Version der cmd.exe im system32 - Ordner und meldet dann "Der Befehl net ist unbekannt". Wie kann ich das Betriebssystem dazu bringen, als Standard die 32bit-Version cmd.exe im Verzeichnis sysWOW64 zu benutzen? Oder gibt es andere Lösungen? Ich kann mir nicht vorstellen, dass ich der erste mit diesem Problem bin. Leider habe ich keine Lösung per Suche gefunden...

Danke für eure Hilfe!
Mitglied: Wackeldackel
11.02.2010 um 14:08 Uhr
Hab es selbst herausgefunden: Ich habe für die Umgebungsvariable Path den Pfad zu sysWOW64 eingetragen. Jetzt werden die Befehle gefunden. Vielleicht hilft es ja dem nächsten.
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 23:20 Uhr
Interessant... und wie lauteten die Befehle, die nicht ausgeführt wurden?
net.exe hat mit der cmd.exe nichts zu tun, deswegen frage ich.
Bitte warten ..
Mitglied: Wackeldackel
15.02.2010 um 20:12 Uhr
Net use wurde nicht ausgeführt. Ich dachte das läuft über die cmd.exe. Wenn ich pause in das script engefügt habe kam in der cmd nur "Der Befehl net ist entweder unbekannt oder falsch geschrieben" Aber das sagte ich ja bereits... Komisch, dass das Problem sonst keiner hat. Da muss wohl bei der Installation was schiefgelaufen sein. Ich denke mal, er hätte es von selbst finden müssen.
Bitte warten ..
Mitglied: fatalio
19.11.2010 um 13:34 Uhr
Gleicher Fall hier... danke für deinen Tipp! Hat danach direkt funktioniert...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...