Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

lokale benutzerprofile vor neuinstallation sichern und nach installation wieder einfügen

Frage Microsoft Windows Userverwaltung

Mitglied: der-poet

der-poet (Level 1) - Jetzt verbinden

07.12.2007, aktualisiert 14:02 Uhr, 4193 Aufrufe, 3 Kommentare

Habe folgendes Problem
hab einen Server mit einigen lokalen Profilen.
Dieser Server sollte neu aufgesetzt werden.
Jetzt möchte ich aber nicht jeden Benutzer danach neu einrichten. (weit über 100 benutzer)
gibt es eine Möglichkeit, die kompletten Benutzerdaten/Profile so von der Maschine zu ziehen, dass ich sie auf der neu installierten Maschine (die wieder gleich heißt) einbinden kann und die Benutzer /Profile dann ohne Probleme verwendet werden können?
Es handelt sich hierbei um einen W2k3 Server der einer Domäne angehört
ein baugleicher zweiter Server mit selben Benutzern ist auch vorhanden.
gibt es da vielleicht eine Möglichkeit die Benutzer zu kopieren.

Kopieren des Profilordners wird da wohl nicht langen nehm ich einfach mal an.

Herzlichen Dank schon mal
Mitglied: 45666
07.12.2007 um 12:13 Uhr
Hallo!

ich bin ein wenig verwirrt...

wo sind diese "lokalen Benutzerprofile" gespeichert? Ist der Server ein Terminalserver oder redest du von "weit über 100" XP Rechner auf denen jeweils die lokalen Profile gespeichert sind?

Kopieren des Profilordners dauert je nachdem länger oder nicht. Wenn die Benutzer in ihren Profilen unter eigene Dateien Sachen abspeichern dürfen, könnte das je nach Profil sogar ziemlich lange dauern...
Bitte warten ..
Mitglied: der-poet
07.12.2007 um 12:23 Uhr
handelt sich hier um terminalserver
profile liegen auf diesem Server lokal und haben nix mit ADS oder NDS zu tun

es wäre geschickt wenn eben nicht nur die ordner kopiert werden können, sondern passworteinstellungen usw.
Bitte warten ..
Mitglied: geTuemII
07.12.2007 um 14:02 Uhr
Sieh dir mal das USMT (User State Migration Tool) an. Infos und Download bei Microsoft.

geTuemII
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...