Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lokale Konten werden nach Domänenbeitritt zerstört, Fehler od. Beabsichtigt

Frage Microsoft Windows Server

Mitglied: FloGrian

FloGrian (Level 1) - Jetzt verbinden

20.04.2012 um 16:33 Uhr, 4471 Aufrufe, 10 Kommentare

Hi,

ich habe mir zuhause mal einen Win 2008 Server(Testversion) insterliert um einfach mal damit rum zuprobieren und dadurch bisschenwas dazuzulernen.
Ich hab darauf ein AD und eben Servergespeicherte Profile insterliert.
Wenn ich jetzt einen Win7 Client (Ultimate 32bit) der Domäne hinzufüge funktioniert auch alles.
Wenn man direkt nach dem Hinzufügen einen Neustart macht wird bei der Anmeldung (m. lokalem Profil) gemeldet das das servergespeicherte Profil nicht geladen werden konnte, darauf hin hab ich das Lokale Konto wieder als Lokales Konto umgestellt (Start => Computer => Eigenschaften => Einstellungen ändern => Erweitert => (Benutzerprofile) Einstellungen).
Nur nach ein paar Neustarts bzw. 2-4 Tagen werden die Lokalen Benutzerprofile(habe auf dem PC's etwa 2-3) zerstört (die Benutzerprofilordner werden gelöscht und manchmal auch die Registierungseinträge). Wenn man sich nun versuch anzumelden kommt nur eine Meldung, die etwa so lautet (aus dem Kopf): "Der Benutzerprofildienst ist nicht gestartet und kann das Profil nicht laden".
Ist das normal wenn man einen Computer zur Domäne hinzufügt oder stimmt da irgend etwas nicht? Habe den DC auf Standardwerten gelassen nur ein paar GPO's geändert (Zwischengespeicherte Profile löschen; Bildschrimschoner=10min; Pfad der gespeicherten Profile;)

Vielen Dank! Schönes Wochenende!
F.
Mitglied: HubertN
20.04.2012 um 17:05 Uhr
Moin

Zitat von FloGrian:
Wenn man direkt nach dem Hinzufügen einen Neustart macht wird bei der Anmeldung (m. lokalem Profil) gemeldet das das servergespeicherte Profil nicht geladen werden konnte

Daran habe ich doch irgendwie meine Zweifel. Wenn du dich mit einem lokalen Benutzerkonto anmeldest, dann kann es kein servergespeichertes Profil geben. Wie denn auch, denn die Informationen, dass der Benutzer ein servergeespeichrtes Profil hat, die liegen im AD. Und auf das greifst du nun mal nicht zu, wenn du ein lokales Benutzerkonto verwendest.

darauf hin hab ich das Lokale Konto wieder als Lokales Konto umgestellt

Den Satz bitte noch einmal auf deutsch... Entweder es ist das Serverkonto (dargestellt durch Domäne\Benutzername odere s ist eben ein lokales mit Rechnername\Benutzername. Und da lässt sich nichts umstellen. Du wist dann sehen, dass die Option "Servergespeichert" ausgegraut ist.

Ist das normal wenn man einen Computer zur Domäne hinzufügt oder stimmt da irgend etwas nicht?

Nein - das ist nicht normal, aber auf einer Spielwiese den Fehler suchen...

Gruß
Bitte warten ..
Mitglied: FloGrian
20.04.2012 um 17:25 Uhr
Hi,

danke erst mal für deine Antwort.
Wenn ich mich mit Rechnername\Benutzername nach dem Domänen beitritt Anmelde kommt die Meldung das das Servergespeichertes Profil nicht geladen werden konnte (ist ja auch klar da es ein Lokales ist) wenn ich dann wie oben beschrieben nachschaue (Start => Computer => ...) steht bei Rechnername\Benutzername servergespeichertes Profil dahinter und das kann ich dann umstellen auf Lokales Benutzerprofil.

Ich denke das Win7 einfach alle Konten nach Domänenbeitritt von Lokal in Servergespeichert umstellt ohne das es erwünscht ist. Nur wie kann man das Abstellen?

lg
Bitte warten ..
Mitglied: Salatbar
20.04.2012 um 17:30 Uhr
Hi,

eine Sache würde ich persönlich erst mal deaktivieren und das sind dein Richtlinien die du angepasst hast. Zumindest die mit dem Profilpfad.

Nicht das da was im argen liegt.

Tante Edit fragte ob der Benutzerprofildienst denn wirklich gestoppt ist auf deiner Maschine bzw. was das EventLog dazu sagt.

Grüße
Bitte warten ..
Mitglied: HubertN
20.04.2012 um 22:24 Uhr
Zitat von FloGrian:
Ich denke das Win7 einfach alle Konten nach Domänenbeitritt von Lokal in Servergespeichert umstellt ohne das es erwünscht ist.

Nein - normalerweise nicht.

Nur wie kann man das Abstellen?

Da das eine Spielwiese ist: Fang von vorne an, Lerne erst mal die Grundlagen bevor du auf die Idee kommst das AD durch GPOs und andere Basteleien zu tunen. Ich denke mal, du hast da nicht nur "ein paar" GPOs editiert, sondern tüchtig zugelangt...
Bitte warten ..
Mitglied: 64748
20.04.2012 um 23:19 Uhr
Guten Abend,

zunächst mal haben die lokalen Konten auf dem Rechner nix mit den Domänenkonten zu tun. Es ist Blödsinn, ein vorhandenes lokales Konto in der Domäne weiter benutzen zu wollen. Bei der ersten Anmeldung an der Domäne wird normalerweise auf dem Rechner lokal ein neues Benutzerkonto für den Domänenname\Benutzer angelegt, oder (beim Servergestützen Profil) vom Server rüberkopiert.

Man kann in der GPO festlegen, dass "temporäre lokale Profile beim Abmelden gelöscht werden", wenn Du das eingestellt hast, dann ist das neue (lokal zwischengespeicherte) Profil nach der Abmeldung auf dem Rechner in der Tat weg.

Wenn Servergestützte Benutzerprofile nicht geladen werden, dann prüfe zwei Dinge: 1. ist der DC am Client als DNS-Server eingetragen? 2. Die Berechtigungen des Profilverzeichnisses auf dem Server, die "Gruppe Administratoren" muss der Besitzer des Profils sein.

Markus
Bitte warten ..
Mitglied: FloGrian
20.04.2012 um 23:34 Uhr
Guten Abend,

die servergestützten Benutzerprofile werden ohne Probleme geladen nur sind nach Domänenbeitritt die Lokalen Konten nach ein paar Tagen kaputt (Ordner und manchmal auch kompletter Registierungseintrag fehlen). Ich hab jetz nochmal nach der Fehlermeldung geschaut die kommt wenn man sich versucht mit Lokalem Konto alla "PC-NAME\Benutzer" anzumelden:
Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen.

Das Benutzerprofil kann nicht geladen werden.

Das versteh ich irgendwie nicht denn das ist auf beiden PC passiert die in der Domäne sind und einen davon hab ich neu aufgesetzt wieder ein Lokales Konto angelegt (das Standard Konto bei der Win7 Install) und nach dem Hinzufügen zur Domäne und neustarten und danach einlogen mit dem Lokalen Konto kommt erst mal wieder die Meldung das Servergespeicherte Profil konnte nicht geladen werden (ich bin aber im richtigen Lokalen Konto drin!). Wenn ich dann wie schon beschrieben das Lokale Konto wieder als Lokales Konto makier kommt die Fehlermeldung zwar nicht mehr aber dafür wird der Profilordner gelöscht :S

DNS Server (= DC) ist an jedem Client eingetragen und die Richtline "Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen" ist auch aktiviert.

Ich werde heute noch einmal einen Client neu insterlieren und dann alle von mir geänderten Richtlinien deaktivieren und schauen ob das Problem weiterhin auftritt.

Vielen Dank schon mal für eure Hilfe!

lg flo
Bitte warten ..
Mitglied: HubertN
21.04.2012 um 11:00 Uhr
Zitat von FloGrian:
Ich werde heute noch einmal einen Client neu insterlieren und dann alle von mir geänderten Richtlinien deaktivieren und
schauen ob das Problem weiterhin auftritt.

Da wäre die Frage, was du unter "deaktivieren" verstehst. Wenn du eine GPO-Einstellung in der Domäne deaktivieren willst, dann musst du sie entsprechend konfigurieren. Das Setzen auf "nicht konfiguriert" bewirkt keine Änderung.

Unterm Strich bleibe ich bei meiner Aussage: Da es eien Spielwiese ist, fange mit der Domäne neu an und versuche erst mal die Basics zu verstehen, bevor du den Focus auf Dinge wie GPOs legst.

btw. gibt es z.B. das Galileo Open Book - Windows Server 2008 R2 - vielleicht solltest du es mal mit einer Lektüre in dieser Art probieren (wo GPOs dann übrigens in Kapitel 8 dran kommen...)

Gruß
Bitte warten ..
Mitglied: Salatbar
21.04.2012 um 20:11 Uhr
Hi

Sorry hubert aber wenn du eine GPO einstellung auf nicht konfiguriert setzt dann ist sie wieder raus für die Clients. (Man kann auch die Verknüpfung auf die Richtlinie einfach löschen, Richtlinie ist noch da aber wirkt zur zeit nicht.)

Es wäre ja auch fatal wenn dem nicht so wäre. Alle Client und Server ziehen sich spätestens beim neustart die aktuelle Gruppenrichtlinie und verwerfen die alte. (schau mal nach in Kapitel 8, ich kenn dein Buch nicht aber ich kenne die Server)

@FloGrian

grade weil es ne Spielwiese ist würde ich gucken was das problem ist. Du hast zeit und da kannst du richtig dran lernen.

grüsse
Bitte warten ..
Mitglied: HubertN
22.04.2012 um 13:47 Uhr
Zitat von Salatbar:
Sorry hubert aber wenn du eine GPO einstellung auf nicht konfiguriert setzt dann ist sie wieder raus für die Clients.

Und mit dieser Pauschalaussage hast du dich nun selbst disqualifiziert, denn sie zeugt von kompletter Unkenntnis.
Bitte warten ..
Mitglied: FloGrian
22.04.2012 um 16:10 Uhr
Hi,

hab den Rechner nun neuinsterliert (alle von mir veränderten GPO (außer: Pfad des servergespeicherten Profils für alle Benutzer festlegen, die sich an diesem Computer anmelden) auf ausgangszustand gesetz bzw. verknüpfungen deaktivert).
Zwei Tage ging es jetzt und dann kam wieder die Fehlermeldung bzw. das Lokale Konto wurde einfach in ein Servergespeichertes umgewandelt (Ordner ist aber nur lokal vorhanden nicht auf dem Server auch der Account ist natürlich nicht auf dem Server angelegt...).

Kann es sein das durch die GPO "Pfad des servergespeicherten Profils für alle Benutzer festlegen, die sich an diesem Computer anmelden" wirklich für ALLE Benutzer gilt egal ob Lokaler- oder Domänenbenutzer?
oder
Kann es sein das der PC da etwas verwechselt wegen den Namen (bzw. einfach nach dem - abtrennt und dann GROJER\Grojer entsteht)?
Domäne: grojer.login
PC-Name: Grojer-PC
Lokaler Account: Grojer

http://img.xrmb2.net/866739
http://img.xrmb2.net/497418
http://img.xrmb2.net/211914
http://img.xrmb2.net/959334

lg & vielen Dank
flo

PS: @Salatbar: Danke genau so seh ich es auch ;) und da es nur privat und für Lernzwecke ist läuft auf dem 2008 noch VMWARE Server und deshalb möchte ich ihn nur sehr ungern neu insterlieren.

//edit: Kann es sein das wenn ich die oben genannte GPO an den PC binde das ^^ Verhalten auftritt? Weil wenn ich es wieder raus nimm gehts wieder ... ich werde die GPO mal mit den Usern verknüpfen vill. stimmts dann..
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fehler beim Domänenbeitritt
Frage von Thor01Windows Server2 Kommentare

Hallo, habe mir eine Test-Domäne 2012R2 aufgebaut und versuche mit einem Win 8.1 Enterprise dieser beizutreten. Bekomme auch nach ...

Windows Userverwaltung
Passwortänderung lokaler Konten in einer 2008er Domäne
gelöst Frage von OniChanWindows Userverwaltung7 Kommentare

Moin Leute, ich stehe gerade vor der Aufgabe, das Kennwort des lokalen Administrator Kontos aller Clients (XP, Win7 & ...

Windows Server
Taskleiste nach Domänenbeitritt
gelöst Frage von RaffaelWindows Server9 Kommentare

Hallo zusammen, wir haben vor kurzem einen neuen Windows Server 2012 R2 bekommen. Den haben wir jetzt soweit konfiguriert, ...

Windows Userverwaltung
AD Admin-Konten automatisch lokal cachen?
Frage von 1410640014Windows Userverwaltung4 Kommentare

Hallo, ich weiß leider nicht, ob das technisch, bzw. überhaupt aus Sicherheitsgründen machbar ist: Problem: eine Windows 2012-AD-Domäne Windows ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 2 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 13 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 14 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...