Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lokale Laufwerke werden nicht mehr mitverbunden!

Frage Microsoft Windows Netzwerk

Mitglied: cweith

cweith (Level 1) - Jetzt verbinden

02.11.2006, aktualisiert 26.12.2006, 11832 Aufrufe, 6 Kommentare

Hallo!

Folgendes Problem:
Windows 2003 Server mit Citrix. Da der Master-Server aus der Farm entfernt werden musste, habe ich Citrix auf diesem Server neu installiert und ihn zum Datenbankserver gemacht. Nach der Installation klappte alles prima, bis auf das Mapping der lokalen Laufwerke in die Terminalsitzung. Hab dann in der Verbindungskonfiguration des ICA-Protokolls den Haken bei "Lokale Laufwerke verbinden" gesetzt (vorher war Benutzerkonfiguration des Clients drin). Das Ganze hat allerdings nichts genützt.
Kann ich woanders nochwas einstellen? Wenn ich Benutzerkonfiguration des Clients angebe und am Client sage, dass er die Laufwerke mappen soll tut er das ebenso wenig, leider!

Jemand eine Idee?

Danke für Eure kompetente Hilfe
Mitglied: gooogix
25.12.2006 um 00:52 Uhr
Hallo!

Hast Du das Problem noch? Ich würde die Citrix-Policies prüfen, ob dort etwas eingestellt ist.

Gruss
Udo
Bitte warten ..
Mitglied: cweith
25.12.2006 um 17:56 Uhr
hi!

das problem besteht immer noch! wo finde ich die "citrix policies"? wir benutzen citrix metaframe presentation server. in der verbindungskonfiguration für das ica protokoll ist "Lokale Laufwerke verbinden" aktiviert! Bei der rdp-Verbindung [geht] es auch!

edit: warum wird [f u n z t] zensiert! ;)
Bitte warten ..
Mitglied: gooogix
25.12.2006 um 23:17 Uhr
Die Citrix-Polices findest Du in der CMC. Dort kannst Du eigentlich alles definieren, wass Citrix/User betrifft. Drucker, Laufwerke, Bandbreite etc.

Schau es Dir mal an. Evlt. ist dort schon etwas konfiguriert was Deine Einstellung übersteuert oder konfiguriere eine neue Policy mit Deinen gewünschten Settings.

Gruss
udo
Bitte warten ..
Mitglied: cweith
26.12.2006 um 11:52 Uhr
Hi!

Sowas gibt es meines Wissens nach nicht bei MetaFrame XPa ohne Feature Release! Hab dir aber mal nen Screenshot gemacht falls ich mich täuschen sollte!

http://img147.imageshack.us/my.php?image=screencitrixmmczj5.jpg

danke schonmal für deine hilfe!
Bitte warten ..
Mitglied: gooogix
26.12.2006 um 19:26 Uhr
Das Bild wird leider nicht angezeigt. Ok, ohne FR war es glaub so. Aber aus welchem Grund fährt man heute noch eine Farm oder FR, wenn schon PS 4 vorliegt?
Bitte warten ..
Mitglied: cweith
26.12.2006 um 20:02 Uhr
weil der alte ps alles kann was wir brauchen... und da es nur bestand ist und keine neuen clients mehr hinzukommen passt das schon...

btt: die laufwerke wurden ja schonmal gemappt, hat noch jemand ne idee warums nicht mehr klappt?

cu
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Lokale Laufwerke auf Terminalserver ausblenden (1)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
Remote Desktop Laufwerk lokal einbinden (4)

Frage von Hakiegold zum Thema Windows Server ...

Windows Server
Remotedesktop - Lokale Laufwerke intern unterbinden (4)

Frage von JrSysEn zum Thema Windows Server ...

Windows Server
Laufwerk verstecken im Explorer (10)

Frage von chattie zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (14)

Frage von djonas zum Thema Festplatten, SSD, Raid ...

iOS
IPhone wird ferngesteuert Hacker? (14)

Frage von Akcent zum Thema iOS ...