Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nur lokaler Netzwerkzugriff unter Vista

Frage Microsoft Windows Netzwerk

Mitglied: achklein

achklein (Level 1) - Jetzt verbinden

01.07.2009, aktualisiert 17:04 Uhr, 6948 Aufrufe, 4 Kommentare

Hallo,

ich habe hier einen Vista-PC (Home Premium) stehen, der Probleme beim Internetzugang macht. Der PC ist über Power-LAN mit dem Router per DHCP verbunden, macht aber keine Internetseiten über IE auf. Netzwerkcenter sagt "Zugriff nur Lokal", 'Diagnose meldet Probleme mit DNS'. Ein am selben Kabel angeschlossenes XP-Notebook macht keine Probleme. Ping auf Router funktioniert, es kommen auch Datenpakete rein. Folgendes habe ich schon probiert:

- Firefox statt IE
- Statische IP
- Firewall an/aus

Alle Massnahmen waren erfolglos. Hat jemand noch eine Idee? Ein anderer Vista-PC im Netzwerk kommt problemlos ins Internet. Freue mich über jeden Tipp!

Achim
Mitglied: HightopOne
01.07.2009 um 17:59 Uhr
gibt es an den Router einen MAC Adressenfilter ?

Und bei DNS fehler musste ich grad an port 445 ,der musste an meinen anderen Clients (XP) Freigeschaltet sein,damit die sich untereinander finden,also Vista die XP Rechner
Bitte warten ..
Mitglied: crosshead
01.07.2009 um 18:41 Uhr
Hallo,
wir hatten heute in der Werkstatt das gleiche Problem.
Schon mal nen kompletten Virenscan gemacht. Bei unserem Patienten waren diverse Troyaner drauf. Alles bereinigt, Internet geht wieder. Vielleicht hast du ja Glück und es ist bei dir ähnlich.
Gruß
Sven
Bitte warten ..
Mitglied: aqui
01.07.2009 um 19:44 Uhr
Vielleicht solltest du dir das mal durchlesen:

http://support.microsoft.com/kb/928233/de

Wenn du ipconfig -all in der Eingabeaufforderung eingibst, bekommst du denn per DHCP die korrekten IP Adressen ??

IP im Router Netzwerk (ok das ist vermutlich so da ein Ping klappt)
Gateway und DNS müssen die Router IP sein !!! Ist dem so ??

Wenn du ebenfalls in der Eingabeaufforderung nslookup www.heise.de eingibst bekommst du dann eine korrekte IP Adresse ??

Funktioniert ggf. nur das DNS nicht richtig ?? Hast du dann mal versucht eine "nackte" IP Adresse im Internet zu pingen z.B. 193.99.144.85 (Heise) oder 195.71.11.67 (spiegel.de)

Klappt das ??

Port 445 hat mit DNS nichts zu tun, das ist Unsinn ! Das ist ein Port für Windows CIFS !
Bitte warten ..
Mitglied: achklein
02.07.2009 um 14:01 Uhr
Hallo,

das Thema hat sich schell erledigt. Auf dem Rechner war noch das vorinstallierte Antiviren-Programm "Bullguard", das habe ich deinstalliert - und das war's! Jetzt ist wieder alles in bester Ordnung. Vielen Dank für eure Tipps!

Achim
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Batch & Shell
gelöst Powershell: Lokaler DTC Eigenschaften setzen? (2)

Frage von Andoreasu zum Thema Batch & Shell ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...