Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Loopback Fehler bei VPN Einwahl

Frage Microsoft Windows Server

Mitglied: xorbit

xorbit (Level 1) - Jetzt verbinden

18.04.2008, aktualisiert 08.05.2008, 4166 Aufrufe, 7 Kommentare

Hallo,

ich möchte mit meinem Laptop per Wireless LAN eine VPN Verbindung zu meinem SBS 2003 R2 Standard Edition aufbauen. Dabei nutze ich den selben Router um die VPN Verbindung aufzubauen, an dem der Server hängt. Der verwendete Router ist ein Speedport (genaues Modell weiß ich gerade nicht) von der Telekom. Eine statische IP wird durch dyndns.org realisiert.

Das Problem:
Die Einwahl schlägt immer wegen eines Loopback Fehlers fehl. Wenn ich mich mit dem Laptop über einen anderen Internetzugang auf meinen Server einwähle, funktioniert es prima.

Kann jemand mit diesen Informationen etwas anfangen? Hilfe wäre nett.

Gruß
Mitglied: bGn
18.04.2008 um 18:16 Uhr
Normal müsstest du als Remote Gateway doch nur die LAN IP des SBS eintragen und fertisch?
Ich gehe davon aus dass du deine WLAN Verschlüsselung nur um einen VPN Tunnel erweitern willst?

Der Loopback fehler taucht auf weil du ja vom Internen LAN auf die öffentliche IP connectest und der Speedport das dann nicht NATten kann. Egal was du machst...von aussen immer öffentliche IP (dyndns) verwenden und intern immer die interne IP oder dns
Bitte warten ..
Mitglied: xorbit
19.04.2008 um 14:42 Uhr
ok danke für die wirklich schnelle Antwort

Hier mal etwas mehr Infos. Sorry, hätte ich auch gleich reinschreiben können.

Der Server hat 2 NICs.
Eine Interne, an dem ein Switch hängt und an dem Switch hängen die Clients.
Und eine Externe, die mit dem Router verbunden ist.

Wenn ich mich mit dem Laptop einwähle, dann bin ich nicht innerhalb des internen LANs. Ich nutze mit dem Laptop per Wireless die DSL-Verbindung des Routers, um mich via dyndns mit dem Server zu verbinden.

Ich vermute, der Router packt das nicht, dass ich mich praktisch über ihn (den Router) in sich selber connecten will...also mal bildlich gesprochen. Meine Theorie, soweit sie sich bewahrheitet, hilft mir natürlich nicht weiter
Bitte warten ..
Mitglied: bGn
19.04.2008 um 21:11 Uhr
Hi,

dadurch dass Du aber immer noch hinterm Router sitzt und zwischen LAN2 befindest du dich immer noch in einem Privatem Netzwerk. Wenn du dann über die öffentliche IP einen Connect aus dem LAN machst haben viele DSL-Router Probleme.
Demnach müsstest du den Server über die IP von LAN2 erreichen können.

Wieso hängt der Server eigentlich zwischen dem LAN und Router?
Poste doch mal die Internen IP's

mfg

Patrick
Bitte warten ..
Mitglied: xorbit
20.04.2008 um 11:03 Uhr
Hi...ok, das mit dem Privatem Netzwerk leuchtet mir jetzt ein.

Die Konfiguration mit 2 NICs erschien mir sicherer als die Clients UND den Server an den Router zu hängen.

Hier die IPs:
DHCP ist mit Absicht deaktiviert, falls das jemand wundert, da ich damit Probleme hatte. Alle IP-Adressen der 4 CLients und des Druckers sind fest vergeben.

Ethernet-Adapter Extern:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : NVIDIA nForce Networking Controller
Physikalische Adresse . . . . . . : 00-E0-81-4C-78-6A
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server . . . . . . . . . . . : 10.1.1.1
Primärer WINS-Server . . . . . . : 10.1.1.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernet-Adapter Intern:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : NVIDIA nForce Networking Controller #2
Physikalische Adresse . . . . . . : 00-E0-81-4C-78-6B
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 10.1.1.1
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 10.1.1.1
Primärer WINS-Server . . . . . . : 10.1.1.1
Bitte warten ..
Mitglied: bGn
20.04.2008 um 15:59 Uhr
Hallo,

also du solltest den Server via VPN von intern unter der 192.168.2.2 erreichen können.

Die Meinungen gehen da zwar bestimmt auseinander, aber ich würde auf keinen Fall den gesamten I-Net Traffic über den Produktiv Server laufen lassen (ist er ja anscheind). Hast du die beiden Netzwerkkarten einfach miteinander gebridged oer hast du weitere Routing und RAS Einstellungen vorgenommen die du auch verstehst und überwachen kannst? Wenn Nein, dann häng lieber alles an den Router.

Jedenfalls sollte deine Frage warum der Server von intern nicht über die öffentliche IP erreichbar ist damit geklärt sein oder? Wenn du mehr über den Grund warum es nicht geht erfahren willst dann lies den Artikel NAT bei wikipedia.de

mfg

Patrick
Bitte warten ..
Mitglied: xorbit
21.04.2008 um 08:39 Uhr
Hi...ok. Klingt absolut logisch den Server von intern über 192.168.2.2 zu erreichen...das probiere ich aus die Tage. Das müsste funktionieren. Den Artikel über NAT ziehe ich mir auch rein.

Vielen Dank für die Hilfe...ich gebe dann Bescheid, wenn ich es ausprobieren konnte.

Ciao
Bitte warten ..
Mitglied: xorbit
08.05.2008 um 13:03 Uhr
ok, das hat funktioniert
Auf die einfachsten Lösungen kommt man manchmal nicht.....

DANKE DANKE DANKE
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Terminalserver 2012 und Loopback (3)

Frage von Sylvia zum Thema Windows Server ...

Netzwerkprotokolle
gelöst Unterschiede STP, Loopback Dectection und StormControl (3)

Frage von Emheonivek zum Thema Netzwerkprotokolle ...

LAN, WAN, Wireless
VPN-Einwahl keine Verbindung - no wildcard connection (1)

Frage von tweety2007 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...