Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Loopbackverarbeitung von Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: ChristianS.

ChristianS. (Level 1) - Jetzt verbinden

23.02.2011, aktualisiert 17:31 Uhr, 4857 Aufrufe, 7 Kommentare

Hallo zusammen,

bei mir funktioniert irgendwie die Loopbackverarbeitung von Gruppenrichtlinien nicht.

Die Situation bei mir kurz (vereinfacht) zusammengefasst:

Es gibt eine GPO namens "Benutzer - Allgemeines", von der ALLE Benutzer betroffen sind, mit der Einstellung:
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Enabled

Desweiteren gibt es eine GPO namens "Client - Allgemeines", von der ALLE Computer betroffen sind, mit den Einstellungen:
Computersetting: User Group Policy loopback processing mode Enabled (Mode: Replace)
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Disabled


So, wenn sich nun ein beliebiger Benutzer an einem beliebigen PC anmeldet, sollte doch die Einstellung der oberen GPO von der unteren überschrieben werden, oder?

Das Übernommene sieht aber folgendermaßen aus:
Computersetting: User Group Policy loopback processing mode Enabled (Mode: Replace)
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Enabled

Wieso? Hab ich einen Denkfehler?

Danke euch im Voraus!
Mitglied: BigWim
24.02.2011 um 08:27 Uhr
Moin Christian,

die Loopbackfunktion wird hier anschaulich an einem praktischen Beispiel beschrieben. Vielleicht hilft das ja schon ....

Markus
Bitte warten ..
Mitglied: ChristianS.
24.02.2011 um 09:37 Uhr
Hallo,

danke euch schonmal für eure Hilfe
Bei gruppenrichtlinien.de schildert er soweit ich das sehe ein ähnliches Szenario wie meines. Ich glaube, ich habe gefühlt ALLE Howtos durch, die das Internet zu dem Thema bietet. Ich denke auch, dass ich das Thema zu 100 % verstanden habe und suche eigentlich nur die Bestätigung, dass obige Vorkomnisse nicht verständlich sind
Bitte warten ..
Mitglied: BigWim
24.02.2011 um 10:09 Uhr
Moin Christian,

ich bin bei diesem Thema auch nicht sooo sattelfest, weiß aber genug um zu behaupten, dass man sehr viele kleine Fehler machen kann.

Warum die Einstellungen nicht ziehen, bekomme ich am ehesten über den Gruppenrichtlinienassistenten heraus und/oder über rsop.msc.

Es kann ja z. B. sein, dass die Einstellung mehrfach ein- und/oder ausgeschaltet wird in Abhängigkeit von Gruppenmitgliedschaften und/oder WMI-Abfragen ....

In Deinem Fall würde ich erst einmal herausfinden, welche GPO eigentlich gewonnen hat und warum.

Markus
Bitte warten ..
Mitglied: ChristianS.
24.02.2011 um 10:25 Uhr
Also, die Domäne ist neu und deshalb noch gut überschaubar. Wer gewonnen hat, steht im Group policy Modeling:

Computersetting: User Group Policy loopback processing mode Enabled (Mode: Replace) (WINNING GPO "Client - Allgemeines")
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Enabled (WINNING GPO "Benutzer - Allgemeines")

Wenn du mir jetzt noch sagst, wie ich herausfinden kann, warum "Benutzer - Allgemeines" gewinnen konnte, bin ich einen Schritt weiter
Bitte warten ..
Mitglied: BigWim
24.02.2011 um 11:35 Uhr
Bis auf den Punkt, dass wir den Modus "Zusammenführen" benutzen (was aber wohl nichts mit dem Problem zutun haben darf) und die Loopback-Aktivierung einer eigenen GPO haben (Auswirkung ?), ist das bei uns genauso einstellt.

Was ich wohl desöfteren habe, dass die Einstellungen am Client nicht angekommen sind.

Vielleicht kannst Du das noch einmal mit einem gpresult überprüfen. Und vielleicht mit einem rsop.msc am Client die Reihenfolge ebenfalls testen ...


Markus
Bitte warten ..
Mitglied: ChristianS.
24.02.2011 um 11:58 Uhr
Ich habe sowohl die Gruppenrichtlinienmodellierung als auch den Gruppenrichtlinienergebnisassistenten auf dem DC als auch ein gpresult auf dem Client verwendet.

Aber nun hat sich etwas vollkommen neues ergeben:
Die Richtlinie wurde korrekt übernommen, gpresult liefert das korrekte Ergebnis.
Ebenfalls korrekt ist der Gruppenrichtlinienergebnisassistent auf dem DC; die Gruppenrichtlinienmodellierung ist jedoch noch immer falsch (trotz erneutem Ausführen der Query)!
Letzteres verstehe ich nicht, aber allgemein kann ich daraus schließen, dass ein Einbringen des Loopbackmodus erst nach 1 Tag / 10-fachem Neustart (mit gpupdate) des Clients wirksam wird O.o

Danke euch allen für eure Mühen!
Bitte warten ..
Mitglied: ChristianS.
25.02.2011 um 16:12 Uhr
Ich habe herausgefunden, warum es nun funktioniert.

In mehreren Howtos/Buechern steht, dass nur das entsprechende Computerobjekt auf die Computerrichtlinie (bei mir "Computer - Allgemeines") Zugriff haben muss. DIES STIMMT NICHT. Der entsprechende Benutzer benoetigt auch Zugriff auf die Richtlinie.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Windows 10
gelöst Microsoft Konten blockieren Gruppenrichtlinien (7)

Frage von markaurel zum Thema Windows 10 ...

Windows Server
gelöst Gruppenrichtlinien werden am Server nicht angezeigt (Rsop) (5)

Frage von deredvtyp zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...