Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lotus domino Dienste starten unter w2k8

Frage Microsoft Windows Server

Mitglied: cali169

cali169 (Level 1) - Jetzt verbinden

21.12.2009 um 09:48 Uhr, 8277 Aufrufe, 15 Kommentare

hallo zusammen,

ich habe gesucht bin aber nicht fündig geworden und hoffe nun auf eure hilfe.

vielen dank im voraus.

also ich habe alle rechte bin als administrator angemeldet, unter w2k3 habe ich kein problem die dienste zu starten oder zu beenden zb lotus domino server

unter w2k8 habe ich aber ein problem den dienst lotus domino server zu starten, andere dienste die zum lotus domino gehören kann ich starten und beenden.
Mitglied: DerWoWusste
21.12.2009 um 09:57 Uhr
Hi.
Dann beschreib am besten Dein Problem, welche Meldung kommt denn?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 10:10 Uhr
es kommt nur die meldung das er nicht gestartet werden kann, keine id oder irgendetwas anderes
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 10:19 Uhr
Ist diese Dominoversion denn für 2008 gedacht?
Lief es mal oder noch nie?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 10:29 Uhr
nein ist ein standalone und war in in einer domäne ist neu aufgesetzt. habe den domino deinstalliert,

damit waren auch die domino dienste gelöscht, komischer weise als ich mich als administrator angemeldet habe war der dienst noch vorhanden

verstehe ich net da ja die applikation deinstalliert ist, reboot wurde auch ausgeführt,

habe den dienst nun auch aus der registry gelöscht, reboot nun ist er auch im admin konto weg
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 10:33 Uhr
Und nun? Willst Du ihn reinstallieren?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 10:36 Uhr
ja muss lotus domino neu installieren, bleibt die frage ob als administrator oder als konto das in der gruppe der administratoren ist

laufen muss es mit dem konto das in der gruppe der administratoren ist,
Bitte warten ..
Mitglied: cali169
21.12.2009 um 11:01 Uhr
nach der neuinstallation kann ich als administrator den dienst starten und stoppen aber nicht als user konto das in der gruppe der administratoren ist,

hier kommt die meldung das der dienst kein installierter dienst sei
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 11:12 Uhr
Das darf eigentlich nicht sein - aber Du kannst ja die ACL des Dienstes mal prüfen, dies geht mit der sc.exe
sc sdshow Dienstname
Mit sc kannst Du diese auch manipulieren.

Ich nehme hierbei mal schwer an, dass Du vom Diensteinerface services.msc redest - dies wird immer elevated gestartet, sollte also keinen unterschied machen zwischen dem Admin und einem Mitglied der Admingruppe.
Bitte warten ..
Mitglied: cali169
21.12.2009 um 11:24 Uhr
leider fange ich hiermit wenig an

D:_(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;
CCLCSWLOCRRC;;;SU)S:_(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

die beiden _ sind damit keine smileys auftauchen
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 11:41 Uhr
Verständlich ;)
Nimm mal sddlparse zur Hand: http://blogs.microsoft.co.il/files/folders/guyt/entry70399.aspx
Dann öffne eine shell (dort wohin Du sddlparse hinentpackt hast) und kopier folgendes rein
sddlparse D:_(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:_(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)
Bitte warten ..
Mitglied: cali169
21.12.2009 um 12:19 Uhr
hi

erhalte das als output

ACE 1 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: NT-AUTORIT─T\SYSTEM
AccessMask:
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_READ_PROP
ADS_RIGHT_DS_WRITE_PROP
ADS_RIGHT_DS_DELETE_TREE
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
ACE 2 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: VORDEFINIERT\Administratoren
AccessMask:
ADS_RIGHT_DELETE
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_WRITE_DAC
ADS_RIGHT_WRITE_OWNER
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_DS_DELETE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_READ_PROP
ADS_RIGHT_DS_WRITE_PROP
ADS_RIGHT_DS_DELETE_TREE
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
ACE 3 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: NT-AUTORIT─T\INTERAKTIV
AccessMask:
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
ACE 4 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: NT-AUTORIT─T\DIENST
AccessMask:
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 12:26 Uhr
Ich weiß ;) ich ja auch. Und da wird kein Unterschied gemacht zwischen Admin (builtin) und Administratorgruppe.
Womit versuchst Du den Dienst zu starten? Wirklich über services.msc?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 12:31 Uhr
also ich gehe über verwaltung und anschliessend auf dienste
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 12:38 Uhr
Tja. Da ich mich mit Lotus nicht auskenne, kann ich nicht weiterhelfen.
Bitte warten ..
Mitglied: cali169
21.12.2009 um 20:16 Uhr
vielen dank @ derwowusste

habe mein problem ohne dienste gelöst, ist nicht wirklich schön aber funktioniert,

der dienst lässt sich einmal starten und dann nie wieder ohne irgendwelche rechteänderung,

naja bei w2k8 wundert mich eh nix mehr

gleiche konstallation unter w2k3 funktioniert supi via dienste
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...