Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LSI Mega SATA-RAID wird beim Booten als degraded angezeigt

Frage Hardware

Mitglied: Newton

Newton (Level 1) - Jetzt verbinden

02.08.2009, aktualisiert 12:15 Uhr, 9013 Aufrufe, 3 Kommentare

Hallo liebe Admin-Gemeinde,

unser Exchange/Windows 2003-Server, leider nur mit einem Boot-Array aus zwei Platten bestückt (RAID-1), muckert jetzt bei jedem Booten :
" RAID-Array degraded "

Vorausgegangen war der Ausfall der zweiten HD, wir haben diese durch ein modellgleiche Platte getauscht.
Leider scheint das Problem damit nicht behoben.

Der Controller ist ein LSI MegaRAID für SATA/SAS Platten, auf einem intel S5000PAL Board.
Kennt sich jemand mit dieser Sorte RAID-Controller aus ?

Vielleicht muss im BIOS eine erneute Resynchronisation angestoßen werden. Obwohl die m.E. nach Plattentausch und Reboot von alleine durchlief...
Falls beide Platten grau sind, gibt es dann eine Möglichkeit, vom laufenden System ein Image zu sichern (a la Norton Ghost) und das auf einer zweiten Maschine hochzuziehen, mit anschließendem Hand-over ?

Bedanke mich schon mal im Voraus für hilfreiche Tipps hierzu,
und wünsche noch einen schönen Sonntag !

Grüße,
== Newton ==
Mitglied: wiesi200
02.08.2009 um 12:32 Uhr
Hatte jetzt bei einem LSI mit HP Branding einen ausfall da ist's von selbst gegenant auch ohne Reboot.

Normale hab ich zwar auch im einsatzt aber noch ohne Festplattendefekt.
Bei GDT muss man den Rebuild anstoßen.

Den Satz mit beide Platten grau verstehe ich nicht wirklich. Aber natürlich du kannst per Image online/offline sichern wobei ich offline bevorzugen würde.

Hast du schon einmal in der Setupsoftware vom LSI nachgesehen? Eftl. musst du ihm auch noch sagen das er die neue Platte für das Array verwenden darf.
Bitte warten ..
Mitglied: Pjordorf
02.08.2009 um 13:38 Uhr
Hallo Newton,

hier das Handbuch zu deinem RAID / IntelS5000PAL Board. da ist es genau beschrieben wie die vorgehensweise bei einem RAID Fehler ist.

http://download.intel.com/support/motherboards/server/sb/intel_raid_bas ...

Peter
Bitte warten ..
Mitglied: headbanger9
19.07.2010 um 15:56 Uhr
selber FW Stand bei den Disks ?

cu h.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
gelöst LSi RAID 1 Datenrate bricht kurz ein (11)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst LSI RAID Controller in LENOVO TD340 (10)

Frage von SchadeD zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...