Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LSI MegaRaid Dauerpiepton

Frage Hardware Server-Hardware

Mitglied: jackydany

jackydany (Level 1) - Jetzt verbinden

09.02.2010 um 04:32 Uhr, 8568 Aufrufe, 6 Kommentare

LSI MegaRaid Elite 1600 erzeugt Dauerpipton, keine Konfiguration möglich

hallo zusammen,

ich bin neu hier und habe mich grade angemeldet!

ich hab hier einen neuen server stehn (xseries dual xeon 2.4ghz 4gb ram)

da soll nun ein LSI megaraid scsi Raidcontroller rein.
Laut meinen Infos ist es ein LSI MegaRaid Elite 1600

sobald ich die Karte aber einstecke und den Server hochfahre erzeugt die Karte einen Dauerpiepton!
Leider kann ich auch nicht ins Konfigurationsmenü mittels CTRL+M wechseln

Die Anzeige: Firmware Initializing kommt nicht!
Dafür aber eine Anzeige die besagt, es wäre eine Festplatte angeschlossen welche sich von den Daten im NVRAM unterscheidet!

aber.... es ist keine Platte angeschlossen! Weder intern noch extern.

ich kann also weder ins Menü noch sonst etwas!
wenn ich das BootRom der Karte mittels JUmper J9 ausschalte, fährt der Server hoch! aber Konfigurieren kann ich weiterhin nicht!

Hat jemand eine Idee und nen Tip für mich?

Vielen Dank
Mitglied: Tommy70
09.02.2010 um 07:03 Uhr
Hallo,

hast du alles gemäß dieser und dieser Anleitung konfiguriert?
z.Bsp. Ist sichergestellt, dass ein PCI IRQ verfügbar ist?
Bitte warten ..
Mitglied: lex1987
09.02.2010 um 09:27 Uhr
es gibt normalerweiße einen Raidmanger usw. der bringt dir eine fehlermeldung.
Bitte warten ..
Mitglied: jackydany
09.02.2010 um 16:52 Uhr
hi

jo soweit ich das weiß sollte die hardwarekonfiguration stimmen....

es ist wie gesagt nichts an der karte verändert weil keine laufwerke dran hängen.
egal ob ich eine platte anschließe oder nicht, immer die selbe fehlermeldung und dieser grelle piepton.

wie finde ich denn raus, ob ein PCI irq frei ist... es sind sonst keinerlei PCI karten verbaut!

einen raidmanager? wo finde ich den denn?
also wenns ne software ist bringt es mir nicht viel weil der server ja nicht korrekt bootet.
und in die raidkonfiguration wie in der anleitung beschrieben komme ich mit ctrl+m oder ctrl+h (web) nicht rein! da passiert rein garnichts.

sorry, aber was serverhardware angeht bin ich doch ein neuling :D
Bitte warten ..
Mitglied: lex1987
09.02.2010 um 18:41 Uhr
jup stimmt habe ich ganz vergessen ;) der raidmanager muss im betriebssystem installiert werden der zeigt dann alles über den raidcontroller an. am besten testest du mal mit einem anderen raidcontroller ob der in deinem server funktioniert. mach mal auf deinen raidcontroller die aktuelle firmware drauf. wenn es dann immer noch nicht funktoniert, ist er denk ich mal defekt. dann schick ihn zurück. mfg
Bitte warten ..
Mitglied: jackydany
09.02.2010 um 19:31 Uhr
wenn mir einer helfen würde die firmware zu finden? und wie man sie drauf bekommt?
mit dem teil kenne ich mich wirklich absolut nicht aus
hatte schon mehr als probleme überhaupt unterlagen zu finden

verkauft wurde mir das teil als
DELL RAID Controller PERC/3 128 MB PCI-X

ist wohl dieser LSI den ich angegeben habe... der wurde unter unterschiedlichen namen verkauft

bezahlt habe ich 9€ ...

leider habe ich keinen anderen raidcontroller und in nem anderen server kann ichs auch nit testen!
die platten sind aber soweit ok! der onboard controller nimmt sie... nur der kann eben kein raid5 was ich gerne hätte :D
Bitte warten ..
Mitglied: jackydany
02.03.2010 um 23:14 Uhr
kann mir denn niemand helfen?

gibt es eine möglichkeit das teil "zurück zu setzten" ???

der piepton kommt immernoch und die aufforderung ctrl+m oder +h zu drücken aber es passiert nichts!

er sagt er öffnet das menü nach dem POST aber ... nix!
Bitte warten ..
Ähnliche Inhalte
Hardware
gelöst LSI MegaRAID RAID 1 wird nicht gefunden (6)

Frage von billy01 zum Thema Hardware ...

Windows Server
LSI Megaraid RAID6 4HDDs, nach Rebuild bootet nicht mehr (15)

Frage von CanToky zum Thema Windows Server ...

Speicherkarten
gelöst LSI MegaRaid Controller 9211-4i langsam (3)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
gelöst LSI Megaraid 9260 nach Reboot ESXi Raidvebund weg (2)

Frage von zeroblue2005 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (14)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...