Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LSI Raidcontroller macht Probleme beim Booten für Imageerstellung

Frage Sicherheit Backup

Mitglied: 836

836 (Level 1)

11.11.2007, aktualisiert 13.11.2007, 5725 Aufrufe, 6 Kommentare

Hallo zusammen,

nach 1 Woche suchen und probieren, vielleicht hatte jemand von Euch schon dieses Problem.

Konstellation:
1 HP Proliant-Server mit 2x 120GB SATA, die im Raid 1 an einem LSI Raidcontroller hängen. Betriebssystem SBS 2003. Der Rechner läuft als Exchange, DC und Fileserver.
2 Partitionen, C: = Systempartition und H: = Daten der user.

Ziel:
Erstellen eines Image der Partition C:

Problem:
Alle Tools, die ich ausprobiert habe scheitern daran, dass für den Raidcontroller beim Booten per CD die Treiber fehlen. Das vermute ich jedenfalls. Ich muß es aus Kostengründen vermeiden, Tools oberhalb der 400;- einzusetzen.
Gibt es ein Tool, welches gleich den Treiber auf der Bootcd für raid mitliefert oder gibt es evtl. eine andere Möglichkeit, erst den Server per CD zu booten, inkl. der Raidtreiber und anschließend ein Image-Tool zu starten?
Ich bin mit meinen Workstations bisher mit DriveImage2003 sehr gut bedient gewesen, neu jetzt Acronis 10.0 Home. Beide können mir jedoch hier nicht weiter helfen. Der Server ist neu, also gibts da auch neue Probleme ;o))
Bei allen Tools habe ich das selbe Problem: Entweder werden keine Platten angezeigt, oder die Tools hängen sich beim starten auf, ich nehme mal an, dass verursacht der fehlende Treiber.

Gibt es hier eine Lösung ohne große Programmierkenntnisse?

>>>Nachtrag:
Ich habe jetzt einmal mit Acronis probiert, geht leider auch nicht. Wenn ich den Bootbildschirm verfolge, dann sehe ich, wie er den Raidcontroller lädt und auch die beiden Festplatten erkennt. Habs vorher nicht gesehen, da alles recht schnell geht. Von Acronis taucht dann auch der erste Bildschirm auf. Wenn ich jetzt die Maus anfasse, macht der Zeiger noch einen kurzen Ruck und dann kann ich nur noch den Stecker ziehen. Die Tastatur lässt sowieso keine Eingaben zu.
Eigentlich scheint es ja dann nicht am Raid-Treiber zu liegen? Komischerweise Booten andere Tools, sehen aber die Festplatten nicht.

>>>Nachtrag Lösung:
Mit Acronis Server bin ich zum Ziel gekommen. Kostet zwar einiges, aber die Zeitersparnis macht das wieder wett. Schont nicht den Geldbeutel aber die Nerven. ;o))

Ich sag schon mal Danke für Eure Hilfe im voraus.

Viele Grüße
Bolle
Mitglied: Pjordorf
11.11.2007 um 22:01 Uhr
Hallo

versuche mal BootIT NG. http://www.terabyteunlimited.com/bootitng.html


Peter
Bitte warten ..
Mitglied: 51705
12.11.2007 um 21:18 Uhr
Hallo Bolle,

sprengt die € 400,-- Grenze, aber Symantec System Recovery meint das zu können...

Steffen
Bitte warten ..
Mitglied: 836
12.11.2007 um 22:16 Uhr
Hallo zusammen,

ja vielen Dank erst mal für die Infos. Wenn´s nicht am Geld hapert, könnte es statt Symantec auch Acronis sein, mit denen hab ich die besseren Erfahrungen, jedenfalls im Workstation-Bereich.
Peter, auch vielen Dank für Deinen Tip, aber für so komplexe Anleitungen reicht mein Englisch leider nicht aus. :o(
Ich hab mich mittlerweile auch schon an diversen "Eigenbau-BootCD" versucht, die Anleitungen sind jedoch ziemlich Umfangreich. Bisher bin ich da immer irgendwo stecken geblieben.
Ich dachte bisher nicht, dass es so kompliziert sein würde, ein Bootmedium zu finden, welches mit Hardware Raid umgehen kann und bestenfals noch ein Image-Tool an Bord hat. Wenn ich mich bisher richtig im Internet belesen habe, hätte ich alle Einzelteile wohl schon im Hause, ich bräuchte nur einen "Spezialisten" für die Zusammenstellung einer Boot-CD.
Mal sehen, ob ich an der Uni einen Informatik-Studenten begeistern kann... ;o))) Muß ja nicht für umsonst sein.

Viele Grüße
Andreas
Bitte warten ..
Mitglied: Pjordorf
13.11.2007 um 12:58 Uhr
Hallo,

das BootIT hat ein Image-Tool anbei. Da muss auch nichts installiert werden (Außer du willst bis zu 40? Partition verwalten können).
CD Erstellen. Damit Booten. Software Installation -NEIN. Partitionsarbeiten durchführen. Z.B. Ein Image erstellen. Das wars dann schon.
Bitte warten ..
Mitglied: 836
13.11.2007 um 19:24 Uhr
Hallo Peter,

Danke für Deine Antwort. Ich werde es einmal ausprobieren. Ich habe zu Beginn übrigends noch einen Nachtrag verfasst. Vielleicht ist es ein Serverproblem?

Viele Grüße
Andreas
Bitte warten ..
Mitglied: 836
13.11.2007 um 21:52 Uhr
Hallo Peter,

ich habe es gerade ausprobiert. Ist ja wirklich einfach zu erstellen ;o)).

Er bootet auch bis zum Part der SW-Installation. Leider habe ich ab da keine Maus und Tastatur mehr, kann deswegen nicht weiter kommen.
Sind aber alles PS2 Anschlüsse.
Am Ende hilft nur wieder Stecker ziehen.

Gruß
Andreas
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
OnBoard Raid vs. Raidcontroller LSI 9260-4i
gelöst Frage von MaffiFestplatten, SSD, Raid8 Kommentare

Hallo Liebe Admins, ich habe ein MainBoard Supermicro S1150 X10SLM+-F-B 1, und möchte dort mit Server SSDs ein Raid ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird
gelöst Frage von DerWoWussteFestplatten, SSD, Raid14 Kommentare

Moin. Ein Server, ausgeliefert mit einem LSI 9341-8i war installiert als Windows 2016 UEFI und soll neu installiert werden. ...

Festplatten, SSD, Raid
LSI 9240-8i Performance Probleme
gelöst Frage von mcmaccaFestplatten, SSD, Raid16 Kommentare

Hallo zusammen, folgendes Problem: Die Schreibperformance im Raid1 & Raid 5 ist schlecht (~15-25Mb/s) Im Detail: Beim Kopieren von ...

Windows 7
Windows Updates macht Probleme
Tipp von lupoloWindows 77 Kommentare

Hallo Leute, irgendiwe bekommt es Micrsoft durch seine Updates immer wieder hin, uns das Leben schwer zu machen. Die ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...