Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LTO Reinigungsproblem

Frage Sicherheit Backup

Mitglied: Eisern

Eisern (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 10:11 Uhr, 7981 Aufrufe, 6 Kommentare

Hallo,

ich habe zur Zeit ein Problem mit einem unserer Server und deren Sicherung auf dem LTO1 Laufwerk.

Seit einigen Tagen habe ich keine erfolgreiche Sicherung mehr. Es erfolgt immer ein Abbruch mit dem Hinweis auf einen Schreib-/Lesefehler oder eine Hardwareproblem.
Der Abbruch geschiet allerdings immer am Ende der Daten.

Die Gesamtdatenmenge liegt bei ca. 3GB, gesichert werden immer ca. auch diese, ich denke bei der Überprüfung stellt er dann den Fehler fest. Daher denke ich eher an einem Reinigungsproblem im Laufwerk als an einen Hardwaredefekt oder?

Nun habe ich täglich Reinigungsbänder verwendet und auch neue Sicherungsbänder genutzt. Allerdings ohne Erfolg.

Als BackupSoftware nutzen wir BE11d. Hier habe ich mir unter dem Tab Geräte die Eigenschaften des LTO angesehen und da steht unter letzte Reinigung 2007. Wie kann das sein?
Reinigungsbänder habe ich entweder von HP oder DELL genutzt, aber warum passiert hier nichts?
Eine Reinigung erfolgt doch nur durch einschieben des Reinigungsbandes oder? Gibt es noch andere Reinigungsmöglichkeiten?

Da das Gerät nun aber schon 4 Jahre alt ist, werde ich mich parrallel nach einem neuen Gerät umsehen, ist hier was zu empfehlen? Controller etc. wollte ich nach möglichkeit aus Budgetgründen weiter verwenden.

MfG, Tom
Mitglied: alpine
05.02.2009 um 10:56 Uhr
Hallo Tom,

ich benutze zwar ArcServ- Sicherung aber den Fehler, den du beschreibst kenn ich gut. Prinzipell habe ich in den letzten Jahren immer die Erfahrung gemacht, daß die Bandlaufwerke nach Ablauf der Garantie (also meist 3 Jahre) auch wirklich am Ende sind. Du tust gut daran, dir was Neues zu besorgen.
Was du jetzt noch probieren kannst ist folgendes:
Falls es sich um ein externes Bandlaufwerk handelt, Server und Laufwerk runterfahren und wirklich aus machen, möglichst auch stromlos.
Danach erst Bandlaufwerk hochfahren und dann den Server ( ich weiss, klingt bescheuert, hat aber wirklich schon geholfen)
Wenn das nichts hilt, den Sicherungsjob löschen und komplett neu einrichten. Am besten zwischen Löschen und Neukonfiguration den Rechner noch mal starten.
Eventuell kann noch helfen die Verbindung zwischen Rechner und Laufwerk neu zu stecken aber wie gesagt: wir haben externe Laufwerke.
Zu den Reinigungsbändern kann ich nur sagen, daß man drauf achten muss, wie oft die schon benutzt wurden. Nach ca. 20 mal Benutzen ist das Band nämlich durch und es kann nichts mehr reinigen.
Das sagt dir aber deine Sicherung eventuell nicht, wäre zumindest möglich.

Viel Glück
Alpine
Bitte warten ..
Mitglied: Koma1982
06.02.2009 um 08:30 Uhr
Starte mal eine größere Sicherung und schau ob das LW trotzdem gegen 3GB abbricht. Wenn ja liegt es daran, dass das Laufwerk die erste Spur vorwärts schreibt, zwischen 2,7 & 3,x GB wechselt das Laufwerk die Schreibrichtung und schreibt das Band rückwärts. Kann sein dass das Laufwerk damit nicht mehr klarkommt. Wenn es generell immer am Ende der Sicherung passiert ist es eher wahrscheinlich, dass das Laufwerk Probleme mit dem zurückspulen hat.

In beiden Fällen kannst du relativ wenig machen, eine Reparatur kostet ca. 300€ .
Falls du ein neues Laufwerk holen möchtest würde ich dir bei LTO Laufwerken zu IBM raten, laufen konstanter und sind nicht so anfällig. Von Halfheight Lauferken würde ich abraten, sind langsamer und stark anfällig. Kosten zwar weniger, aber wenn du das LW wärend der Garantie alle 3 Monate rumschicken musst rentiert sich das auch nicht ;)


Die LTO- Reinigungsbänder machen effektiv nicht viel mehr als ein wenig Staub von den Köpfen zu nehmen und die Reinigungslampe aus. Ist die Lampe nicht an, kannst du dir das Band sparen, kauf dir eine Dose Druckluft und sprüh damit einmal das Laufwerk aus, hast du mehr von und ist günstiger.

Wegen BE, ich denke die Anzeige im BE bezieht sich auf, von BE gestarteten Reinigungsjobs ( z.B. im Autoloader ), ist wahrscheinlich nicht relevant.

@alpine, die Aussage, dass LTO-1 Laufwerke nach 3 Jahren am Ende sind ist schlicht Unsinn, bei einigermaßen sachgemäßer Behandlung und etwa Glück kannst du die Geräte bestimmt 5-6 Problemlos nutzen.
Bitte warten ..
Mitglied: Eisern
06.02.2009 um 12:25 Uhr
Hallo,

danke für die Infos. Gerade mit der Datenmenge und der damit verbundenen Schreibrichtung war mir nicht bekannt.

Nach Erhöhung der Datenmenge passiert hier leider auch nichts weiter. Ich werd mich also umsehen müssen. Nach Kontrolle der Rechnungen sehe ich aber auch dass das Laufwerk im Juni/2004 erworben wurde, also hatte es ja fast 5 Jahre.

Das mit der Druckluft mache ich auch so, allerdings zusätzlich. Die Dinger ballern allerdings auch mal einen Schwung Feuchtigkeit mit raus, sodass dies doch eher mit Vorsicht zu genießen ist...
Generell würde ich schon bei LTO bleiben wollen, gerade in Bezug auf den Controller und die vorhandenen Bänder.

Sind die Laufwerke der Generation LTO 2 und LTO 3 Controllermäßig mit dem LTO1 kompatibel? Eventuell würde ich dann die Sicherungen 2er anderer Server mit über das Laufwerk laufen lassen wollen.

Vielen Dank für die Unterstützung.

MfG, Tom
Bitte warten ..
Mitglied: Koma1982
06.02.2009 um 12:31 Uhr
Kommt natürlich etwas auf deinen Controller an, LTO-2 und 3 wirst du als Fullheight Laufwerke neu wohl kaum noch bekommen, höchstens als refurbished(falls du da ein Angebot brauchst kannste per PN melden).
Wenn du ein 160er Controller hast sollten LTO-2/3 kein Problem darstellen, LTO-4 schon. Zum Auslesen der Tapes kannst du die alle hernehmen.
Bitte warten ..
Mitglied: Eisern
06.02.2009 um 13:23 Uhr
Hallo,

ja haben einen 160er von Adaptec. Da der Server von Dell ist, werd ich erst mal da anfragen, mal sehen was die vorschlagen.

In wie weit kann man diesen aufgearbeiteten trauen? Das LTO war ja ggü. dem auch noch im Einsatz befindlichen DAT36/72 immer einsatzbereit. Wenn ich nun eine größere Variante nehmen würde, würde ich dieses DAT auch in Rente schicken.

Sind externe ggü. internen zu bevorzugen?

Bei uns stehen die Server zwar in einem halbwegs ordentlichen Rack, aber staubgeschützt ist hier leider nicht wirklich was... Durch die vielen Lüfter zieht die Ecke sowas eher noch an.

Vielen Dank und wenn ich nochwas beachten sollte, bin ich über weitere Infos auch dankbar.

MfG, Tom
Bitte warten ..
Mitglied: Koma1982
06.02.2009 um 13:47 Uhr
Ja, dann dürfte das passen. Also ich würde dann ein externes nehmen wenn ich entweder kein Platz im Server habe, oder die Temperatur dort zu hoch wird. Da haben externe Gehäuse aufgrund des direkt integrierten Lüfters natürlich Vorteile.

"In wie weit kann man diesen aufgearbeiteten trauen? "
Na ja, die kannst du mit bis zu 24 Monaten Garantie kaufen, ein LTO hat, ausser dem Kopf, nicht sehr viele Verschleißteile, daher ist es meiner Meinung nach recht unproblematisch. Anders wäre es bei SDLT oder AIT Laufwerken. Ein refurbishtes LTO-2 FH kostet z.B. 895,00 € netto, LTO-3 FH 1095,00€ , nur damit du einen kleinen Überblick bekommst.

Müsstest eventuell noch deinen Terminator beachten, erlebe es des
öfteren, dass Kunden zwar einen ausreichenden Controller haben, dieser jedoch durch einen niedrigeren Terminator "gedrosselt" werden.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
Rack-Gehäuse für internes LTO (8)

Frage von rudeboy zum Thema Server-Hardware ...

Sicherheitsgrundlagen
Datenschutztresor für LTO Medien und Wechselfestplatten (3)

Frage von Nico76 zum Thema Sicherheitsgrundlagen ...

Ubuntu
Ubuntu 14.04 mit lto 6 und LSI h310 adapter probleme (1)

Frage von Schi-schi zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...