Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LTO Ultrium 3 im Data Protector installieren - Probleme bei Installation

Frage Microsoft Windows Installation

Mitglied: it-frosch

it-frosch (Level 2) - Jetzt verbinden

15.10.2009, aktualisiert 17:32 Uhr, 7387 Aufrufe

Wir wollen Data Protector 5.5 neu aufsetzen. Der Cellmanager ist installiert und nun soll ein Storage Works LTO Ultrium 3
angeschlossen werden. Dieses Laufwerk lief bis vor kurzem in einem anderen Standort an einen Dataprotector Mediaserver.

Das Problem ist das bei der Autokonfiguration das Laufwerk aber nicht die Robotic für die 8 Slots erkannt wird.
Die Robotic per Hand anlegen bringt bei Versuch einen Scan durchzuführen die Meldung "

[Warning] The device could not be opend . (Device type mismatch)

[Critical] Can not open Exchanger Control device (Device type mismatch)
90:59

Das ist bereits eingestellt (nach Lektüre Hilfe, Doku und HP Forum)
Der Wechseldatenträgerdienst ist deaktiviert.

Das Laufwerk steht auf RANDOM Mode.
Im installierten HP TLL ist das Laufwerk zu sehen.

Ein devbra -dev zeigt das Tape (nur das Tape) mit SCSI Adresse an.

Unter der Bibliothek - Menü Control haben wir die mit devbra -dev angezeigte SCSI Adresse für die library robotic eingetragen.
Beim Aufklappen erscheint diese Adresse nicht.

Unter dem Laufwerk - Menü Drive können wir die Adresse des Tapes aus der Pulldown Liste auswählen.



Hat jemand so eine Laufwerk mit dem Dataprotector erfolgreich eingerichtet?


--> So jetzt kommt die Auflösung:
Der Onboard Controller des DL 380 hat nur das Tape erkannt.
Nachdem wir einen extra SCSI Controller gesteckt haben und die Libary angeschlossen haben wurde auch die Robotic erkannt.
Ist hiermit erledigt.
Ähnliche Inhalte
Windows Server
KB4022168 und LTO vertragen sich nicht

Erfahrungsbericht von Meierjo zum Thema Windows Server ...

Apache Server
gelöst Raspberry Pi 3 Owncloud installieren (4)

Frage von bestelitt zum Thema Apache Server ...

Server-Hardware
Rack-Gehäuse für internes LTO (8)

Frage von rudeboy zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...