Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LTO4 bei BackupExec langsam

Frage Microsoft Windows Tools

Mitglied: Sumpf-Man

Sumpf-Man (Level 1) - Jetzt verbinden

19.07.2010 um 17:05 Uhr, 6065 Aufrufe, 13 Kommentare

Hallo.

Wir haben ein neues LTO4 HH von Tandberg im Einsatz.
In Kombination mit BackupExec komme ich auf gerade mal ca. 1GB/Min.

Dies ist viel zu langsam.
Habt ihr vielleicht eine Idee?

Wie müssen die Werte Blockgröße, Puffergröße und Pufferanzahl eingestellt werden?

Danke euch.
Mitglied: headbanger9
19.07.2010 um 18:04 Uhr
warscheinlich bringt dein Server nicht mehr IO, wieviele Disk/Raid hast du denn ?

cu h.
Bitte warten ..
Mitglied: sputnik
19.07.2010 um 18:29 Uhr
Also über 2500 MByte/min bin ich auch noch nie hinaus gekommen. Wenn sehr viele kleine Dateien gesichert werden müssen, bricht die Performance dramatisch ein und dadurch ergibt sich dann der Durchschnitt, den BE angibt.

System: Tandberg LTO4 Autoloader 1HE (selbes NEC-Laufwerk) angeschlossen über einen SAS-Controller (8x PCI-Express), Sicherung lokal und über das Netzwerk (1Gbit).
Bitte warten ..
Mitglied: SamvanRatt
19.07.2010 um 18:36 Uhr
Hi
sofern du auch noch Kompression an hast wird dein Tape sicher skippen, sprich das Band/LAufwerk dürfte schnell durch sein und die Durchschnittsperformance bricht durch das Vor/Zurückspulen stark ein. Mein FH LTO (FC4GBit) schafft etwa 180MB/s (inkl Kompression) also fast das Maximum; da ich drei parallele Lizenzen habe laufen drei gleichzeitig (Fünf Volumen a 28TB); mein (Infortrend Array G1840) schafft je Volumen etwa 25k IOPS (IOmeter 64k 80/20 Read/Write). Prüf mal deine mittlere Fielgröße und wie viele IOPS dein Array damit schafft; dann siehst du was technisch deine HDs liefern. Die Fragmentierung ist auch so ein Thema die im Laufe der Zeit immer mehr weg nimmt (mein obiges großes Array ist mit 7 Monaten noch recht frisch).
Deine HH Lafuwerke sollten schon min ihre 25MB/s (unkomp) erreichen sonst geht's ins Skipping was dann das Ende jeden Betriebs ist. Die Blockwerte Und CO sollten default bleiben, da ist nichts zu gewinnen.
Gruß
Sam
Bitte warten ..
Mitglied: Sumpf-Man
19.07.2010 um 19:15 Uhr
.
Bitte warten ..
Mitglied: Sumpf-Man
19.07.2010 um 19:15 Uhr
Danke für eure Antworten!

Es ist ein RAID 5 aus 6x 10k SAS, der sollte durchaus mehr IO schaffen...
Bitte warten ..
Mitglied: SamvanRatt
19.07.2010 um 20:55 Uhr
Hi
das ist relativ; je nach Filegröße und RAID Controller kommen da zwischen 150IOPS (rohe eine HD Performance)und 6k IOPS (intelligentes IO optimiertes Array) raus, das hängt stark von deinem Array ab (und vor allem von den Dateigrößen; wenn du 1k5 IOPS hast aber deine Files an der Stelle nur 4k haben sind das trotzdem nur 6MB/s und 1k5 IOPS ist schon ordentlich Holz). Miss doch einfach mal was geht. Der Areca IOtest ist auch recht aussagekräftig und nicht so komplex aufzusetzen wie iometer. Mein Array hat gesamt 108 15k HDs an seiner Seite, da kommt raw schon ziemlich was zusammen).
Das Bandthema haben wir hier regelmäßig immer mit den selben Infos/Ergebnissen.
Gruß
Sam
Bitte warten ..
Mitglied: headbanger9
19.07.2010 um 21:03 Uhr
ich komme bei 2 Server mit
8 x 10k Raid1E
8 x 15k Raid1E

297GB 3h28min = 1,43
457GB 4h35min = 1,66
469GB 5h08min = 1,52
369GB 4h02min = 1,52

cu h.
Bitte warten ..
Mitglied: Der-Phil
20.07.2010 um 09:35 Uhr
Hallo,

man kann das einfach nicht verallgemeinern, weil es viel zu stark auf die zu sichernden Daten ankommt.

Ich schaffe mit meinem LTO3 z.B. gut 2GB/min. Dabei wird von einem popeligen Raid 5 mit 3 SATA-Platten gesichert - aber eben riesengroße Dateien (VM-Images).

Phil
Bitte warten ..
Mitglied: sputnik
21.07.2010 um 16:23 Uhr
Ich habe es selbst noch nicht ausprobiert, aber nach dem Installieren des SP4 und Hotfix (per Live-Update) und dem Aktualisieren der Remote-Agents (!) soll sich die Performance um 10-30 % erhöht haben, laut 'nem Kollegen.
Bitte warten ..
Mitglied: Sumpf-Man
05.08.2010 um 10:28 Uhr
Ich nutze Backup Exec 2010, inkl. aller Hotfixes.
Bitte warten ..
Mitglied: SamvanRatt
05.08.2010 um 16:10 Uhr
Dann prüf doch mal was ich angefragt habe (Dateigröße und IOPS) dann weißt du was deine Physik her gibt.
Bitte warten ..
Mitglied: Sumpf-Man
05.08.2010 um 21:19 Uhr
Wie kann ich das denn einsehen oder messen?
Bitte warten ..
Mitglied: SamvanRatt
06.08.2010 um 18:38 Uhr
a) mittlere Dateigröße: im chkdsk siehst du wie viele Dateien du hast und wie viel sie verbrauchen
b) IOPS am besten mit einem 20/80 Szenario im iometer wie oben schon beschrieben
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...