Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lwl über cisco 200 series konfigurieren

Frage Hardware Switche und Hubs

Mitglied: TDComputers

TDComputers (Level 1) - Jetzt verbinden

07.01.2012, aktualisiert 18.10.2012, 6394 Aufrufe, 11 Kommentare

Hi
Ich muss über lwl eine Verbindung (die bereits gespleißt ist) von Gebäude A zu Gebäude B herstellen.
Lwl ist ein multimode 50/125 um Kabel. Ich würde gerne mit einem cisco small Business 200 Series (18 Port) der 2 Combo Ports hat die Verbindung herstellen.

Nun meine frage:
Ich war der Meinung die beiden Gebäude einfach mit 2 identischen Routern und 100MBit MFEFX1 GBIC-Modulen zu verbinden und es läuft. Da Lwl ja auf Layer 1 arbeitet und entwerder hat er Signal oder nicht.
Als ich die beiden switche miteinander über das lwl verbinde erkennen diese auch das die Combo pOrts Fibre Channel sind.
Allerdings laufen keine Daten darüber.
Ich muss also noch irgendwas an den ports konfigurieren. Aber ich weis nicht was ich dem port sagen muss.

Hoffe mir kann jemand auf die sprünge helfen.

Mit freundlichen Grüßen und ein schönes neues an alle
Mitglied: tikayevent
07.01.2012 um 14:17 Uhr
Die Comboports erkennen schon beim Einschieben des SFP, dass es sich um eine Glasfaserstrecke handeln soll.

Wird ein Link auf beiden Geräten angezeigt?
Ist das Kabel in Ordnung, sprich ist ein Messprotokoll mit einem OK oder PASS vorhanden?

Häufiges Problem bei einer ausbleibenden Verbindung sind vertauschte Fasern, also einfach auf einer Seite die Anschlüsse vertauschen. Eventuell musst du dafür die Duplex-Verbindung lösen oder sogar wegbrechen.

Ein weiteres Problem kann deine SFP-Wahl sein. 100Base-FX arbeitet mit einer Wellenlänge von 1310nm, 1000Base-SX mit 850nm. Eine erfolgreiche Messung der Faser mit 850nm bedeutet nicht automatisch, dass diese 1310nm durchlässt.
Bitte warten ..
Mitglied: TDComputers
07.01.2012 um 15:02 Uhr
Danke für die schnelle Antwort!

Es wird kein link (also Port = down) angezeigt.
Messprotokoll ist vom Elektriker noch nicht herausgeben.

Das Problem mit den vertauschten Fasern hatte ich vorher schon. Dies hab ich allerdings bereits behoben.

das Problem mit der SFP-Wahl hatte ich beim Kauf der Module mit dem Elektriker besprochen. Er meinte es sei mit 1310 i.O.

Sprich, erst muss ich auf das Messprotokoll warten.

nachdem ich dann einen Link habe, wie sage ich dem Port am besten er soll die Daten weiterleiten.
Bitte warten ..
Mitglied: tikayevent
07.01.2012 um 15:07 Uhr
Sobald du einen Link hast, wars das, dann läuft alles von selbst.

Bei 100Base-FX kann man leider nicht durch ne kurze optische Prüfung herausfinden, ob die Fasern überhaupt ein Signal führen. Bei 1000Base-SX ist das Licht sichtbar rot, so dass man durch nen kurzen Blick herausfinden kann, ob ein Signal draufliegt. (Achtung, sollte man nicht tun, kann Augenschäden verursachen)
Bitte warten ..
Mitglied: TDComputers
07.01.2012 um 15:12 Uhr
hehe "sollte"

Danke für die schnelle Hilfe!!
Bitte warten ..
Mitglied: aqui
08.01.2012, aktualisiert 18.10.2012
Die SFP Ports der Cisco 200er Serie sind immer 1000 Mbit also Gigabit Ports !
http://www.cisco.com/en/US/products/ps11229/prod_models_comparison.html
Es gibt keine Model das einen 100 Mbit SFP Port hat was ja auch Unsinn wäre denn das wäre ja kein Backbone mehr da völlig überbucht.
Was du brauchst auf beiden Seiten sind also simple SX (850nm) SFP GBICs wie z.B. diese hier:
http://www.reichelt.de/Medienkonverter-GBICs/EDI-MG-1000AMA/index.html? ...
oder
http://www.ebay.de/sch/i.html?_nkw=sx+sfp+gbic&_sacat=0&_dmpt=D ...
LWL Kabel aufstecken mit entsprechenden LC Steckern, Link LED checken, leuchtet ?!!...fertisch ! (Wenn nicht Kabel an einem Ende umdrehen TX (Sender) auf RX Empfänger) und umgekehrt)
So einfach ist das !
Vielleicht hilft dir noch dieser Link dazu:
http://www.administrator.de/forum/netzwerkanbindung.-wer-kennt-sich-mit ...
Bitte warten ..
Mitglied: tikayevent
08.01.2012 um 17:13 Uhr
Naja, so pauschal kannst du das nicht sagen. Ich habe mir gerade mal den Quick Start Guide für die CSB SFPs besorgt. Der TO schreibt ja 200er Reihe und 18 Ports, also kannst nur ein Gigabit-Switch sein, damit müsste es der SG200-18 sein. Einen SF200-18 gibts nämlich nicht. Der SG200-18 hieß früher SLM2016.
Dieser Switch wird im QSG nicht explizit erwähnt, aber der größere Bruder, der SLM2024 wird mit der Softwareversion 1.0.1 als 100Base-FX-kompatibel geführt.

Gut, es kann sein, dass genau der SLM2016 es nicht kann oder das die Unterstützung rausgefallen ist, aber von der Logik her ist die Wahrscheinlichkeit, dass es funktioniert, sehr groß.

Obwohl es sinnlos ist, Gigabitswitches mit 100Base-FX zu verbinden.

Alternativ könnte es auch sein, dass nur einer der Switches der besagte SG200-18 ist, da nicht gesagt ist, dass beides identische Switches sind.

Ebenso kann meine Annahme auch falsch sein, der TO schreibt ja nur 200er Reihe und 18 Ports.

Ich muss aber noch ne Warnung zu den von dir genannten 1000Base-SX SFPs aussprechen. Auch wenn es kompatibel sein sollte, ist es das nicht immer. Ich hab hier noch nen ganzen Stapel IBM-SFPs die z.B. von HP und Huawei nicht akzeptiert werden, von Nortel aber schon. Also da ist vorsicht angebracht. Es kann funktionieren, muss aber nicht.
Bitte warten ..
Mitglied: aqui
09.01.2012 um 00:21 Uhr
@tikajevent
Das die nicht akzeptiert werden liegt daran das HP und Huawei (und auch Cisco in den High End Produkten) einen sog. Vendor Check auf die SFP GBICs macht.
Dabei wird von der Switchfirmware das Vendor Eeprom im SFP beim Booten des Switches abgefragt und nur wenn das eine HP (oder entspr. Vendor) ID hat, dann geht der Port in den Forwarding Modus. Ansonsten bleibt er geblockt und tot.
Bei Cisco und den meisten anderen Herstellern kann man diesen Check über die Switch Konfig mit entspr. Kommandos abschalten aber gerade bei HP nicht. So bekommen die ihre billigen ProCurve Gurken wieder querfinanziert.
Distributoren wie z.B. Zycko bieten aber auch Vendor gebrandete preiswerte SFP GBICs an so das man den HP Zwang preiswert umgehen kann !
Auf den billigen Consumer Produkten wie den Sx-200 macht Cisco aber definitiv keinen Vendor Check, so das auch alle billigen SFPs von Reichelt, eBay und Co. problemlos funktionieren !
Cisco supportet übrigens auf den billigen Consumer Modellen KEINEN Dual Mode Betrieb das im SFP Slot sowohl 100 Mbit als auch 1000Mbit SFP GBICs erkannt werden. Die können nur rein 1000 Mbit SFPs. Wie so gut wie alle anderen Billigheimer auch die kein Dual Mode SFP Betrieb supporten.
Wenn man weiss wie es geht muss man keine Vorsicht walten lassen
Bitte warten ..
Mitglied: tikayevent
09.01.2012 um 00:34 Uhr
Joa, HP im Netzwerkbereich ist mir eh suspekt.

Zu den Billig-Ciscos und dem Dual-Mode-Betrieb: http://www.cisco.com/en/US/docs/interfaces_modules/csbna/mgb/quick_star ...
Es sind zwar noch die Linksys-Bezeichnungen, aber das Dokument selbst ist schon Cisco-gelabelt. Also wird da mal ein Support existiert haben.
Bitte warten ..
Mitglied: aqui
10.01.2012 um 11:51 Uhr
Ooops, interessant. Wieder was dazugelernt ! Allerdings wer macht in Zeiten von 1 GiG denn noch 100 Mbit auf dem Glasfaser...ist eigentlich tot Gut aber zu wissen das Cisco auf der Billigschiene doch beide SFP Typen supportet.
Dank für den Link.
Bitte warten ..
Mitglied: TDComputers
11.01.2012 um 10:25 Uhr
Also es ist tatsächlich so das die von mir am Anfang beschafften MGBLH1 - Gigabit LH Mini-GBIC SFP Transceiver mit einer Wellenlänge von 1310 nm funktionieren.
Ebenso hat tikayevent mit dem Cisco switch recht - SG200-18.
Aufgrund der Aussage vom Elektriker wurden Multimode-Module gekauft. leider habe ich keine anderen als 100Mbit Module gefunden, daher der "Downgrade".
Nun überschnitt sich allerdings das Problem Phasenverdrehen mit dem Problem Wellenlänge.
Ablauf:
Phasen nicht verdreht sondern einfach die GBIC-Module eingebaut = false
Phasen verdreht aber nicht die richtige Wellenlänge der Module = false
Phasen verdreht lassen und die richtigen Module eingebaut = Oh welch Wunder, es funktioniert

Außerdem bin ich zu dem Entschluss gekommen, dass sich die Meinungen bzgl. LWL enorm spalten.

z.B. Muss die Wellenlänge gleich sein? Die einen sagen Ja unbedingt, dann welche die Meinen es macht keinen Unterschied.
Macht es einen Unterschied im Mbit-Bereich, dass auf der anderen Seite kein Signal ankommt? Die einen sagen erst ab 20km, die anderen sagen schon ab 2km
Muss ich den Port konfigurieren? "Ja natürlich" oder "Nein die Routen einfach durch"

usw. - Da es jetzt funktioniert kann ich mir meine eigene Meinung bilden
Bitte warten ..
Mitglied: aqui
11.01.2012 um 10:48 Uhr
.. ."leider habe ich keine anderen als 100Mbit Module gefunden," Da kann man dir aber nur vorwerfen das du mehr als sehr diletantisch gesucht hast, was bei dem o.a. Threadinhalt auch nicht weiter wundert...sorry.
Das Internet ist voll von SFP GBIC Modulen, weil das der allgemeine Standard ist. 100 Mbit werden nur noch sehr, sehr selten verwendet.
Ist ja auch logisch, denn wer baut sich heutzutage noch ein 100 Mbit Backbone wo das schon jeder Dödel PC am Netzwerkanschluss hat. Das ist also Blödsinn...vergiss das also ganz schnell ! Backbones fangen bei Gigabit an !! 100 Mbit ist völlig unsinnig und rausgeschmissenes Geld wenn der Switch 1 GiG LWL kann !
Niemals werden auch LH SFPs in der Inhouse Verkabelung benutzt da die viel zu teuer und überflüssig sind. Mal abgesehen von der Tatsache das man dazu auch besser keinen Elektriker fragt sondern jemanden der was davon versteht !
Ausnahme ist allerdings du musst Längen über 600 Meter überwinden mit GiGbit auf einem Multimode 10/125µ Glasfaserkabel. Dann....und Nur dann macht LH überhaupt Sinn.
Im Normalfall verwendet man beidseitig IMMER SX Module wie diese:
http://www.reichelt.de/Medienkonverter-GBICs/EDI-MG-1000AMA/index.html? ...
oder
http://www.ebay.de/sch/i.html?_from=R40&_trksid=p5197.m570.l1313&am ...
usw. usw. usw.
"...Oh welch Wunder, es funktioniert/" Nein, kein Wunder sondern simple Logik auf die man von selber kommt wenn man nur mal nur ein klein wenig nachdenkt !!
"...Meinungen bzgl. LWL enorm spalten." Auch völliger laienhafter Unsinn...da gibts keine 2 Meinungen sondern nur Fakten:
http://www.netzmafia.de/skripten/netze/netz5.html#5.6
http://www.glasfaserinfo.de/
Muss die Wellenlänge gleich sein ? A.: Klar, oder wie dachtest du kann ein blauer Lichtstrahl von eien nur Rot Empfänger empfangen werden. Denk an deinen Physikunterricht !! Wellenlänge gleich Farbe !
Macht es einen Unterschied im Mbit-Bereich, dass auf der anderen Seite kein Signal ankommt? A.: Ähhh...JA !! Die Frage ist doch völlig Sinnfrei ! Wenn kein Licht = Kein Signal ankommt = nix Verbindung ! Ist doch logisch, oder ?? Wenn du den Wasserschlauch aufdrehst und am anderen Ende kommt kein Wasser raus verdursten auch deine Blumen, richtig ?! Das lernen schon Erstklässler.
Die max. Längen sind in den LWL Standards 100 Base x und 1000 Base x und Faserkategorien OMx eindeutig beschrieben !:
http://de.wikipedia.org/wiki/Lichtwellenleiter#Faserkategorien_und_Eins ...
Muss ich den Port konfigurieren? A.: Nein, natürlich nicht ! Machst du auf einem Kupfer Port ja auch nicht. Das Medium selber ist immer OSI Layer 1 da muss man nicht konfigurieren. Routen tut ein Switch auch nicht, sondern nur Bridging auf Mac Adressen. Das ist OSI Layer 2.
Fazit:
Statt dir eine "Meinung" zu bilden solltest du besser einmal Fachliteratur zur Hand nehmen und dir die entsprechenden Standards zu Gemüte führen ! Wer Lesen will und kann ist meist im Vorteil und das schützt uns und andere Forumsteilnehmer, gerade unwissende Laien, dann vor der Verbreitung solcher laienhaften und falschen Halbwahrheiten wie hier !
Sorry, aber das ist nun mal die nackte Wahrheit....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Cisco 800 Series und VPN over Fritzbox und Telekom VDSL (4)

Frage von Ra1976 zum Thema Router & Routing ...

Schulung & Training
Zertifizierung 200-125 Cisco (5)

Frage von Data61 zum Thema Schulung & Training ...

Netzwerkmanagement
gelöst LAG für LWL Strecke über Cisco SG500 notwendig? (26)

Frage von Ex0r2k16 zum Thema Netzwerkmanagement ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...