Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

GELÖST

LWL-Verbindung einrichten (Allied Telesyn) Allied Telesis

Mitglied: Crazy-Sonic

Crazy-Sonic (Level 1) - Jetzt verbinden

01.09.2013, aktualisiert 02.09.2013, 3915 Aufrufe, 15 Kommentare, 6 Danke

Hallo,

Ich habe folgendes Problem:

Ich habe ein Level 3 Switch 10M/100M/1000M 24Port von Allied Telesyn Model AT-9724TS. Diesen habe ich mit einem SFP Gbic ausgestattet Model AT-SPFX/2 auch von Allied Telesyn. Über ein LWL Glasfaser Patchkabel LC-SC Duplex Multimode 50m 50/125 µ habe ich einen Hirschmann Spider 4TX/1FX Railswitch Angeschlossen.
Wenn ich alles verbunden habe, leuchtet/Flackert bei dem Hirschmann auch die Verbindungs-LED, aber weder Leuchtet auf dem switch die Passende LED noch bekomme ich eine Datenverbindung. Im web Frontend finde ich keine Einstellungen dazu. Ich hoffe ihr könnt mir helfen...

mfG.: Crazy
Mitglied: brammer
01.09.2013 um 20:12 Uhr
Hallo,

Bei LWL sollte man portspezifisch immer eine feste Geschwindigkeit einstellen.
Ich gehe davon aus das du das Kabel über Kreuz gesteckt hast?

Brammer
Bitte warten ..
Mitglied: Crazy-Sonic
01.09.2013 um 20:29 Uhr
Jupp habe ich wenn ich beim großen switch den port in der Weboberfläche deaktiviere geht auch die LED am Hirschmann aus, also gehe ich davon aus das da schon eine gewisse Kommunikation stattfindet. leider sagt er mir Link Down.
Bitte warten ..
Mitglied: 108012
01.09.2013, aktualisiert um 21:08 Uhr
Hallo,

als erstes einmal heißt die Firma Allied Telesis und nicht Allied Telesyn!
Zum zweiten hat @brammer es schon angesprochen die LWL Kabel sollten gekreuzt sein.
Zum dritten würde ich die ganze Sache noch einmal ganz ab bauen, also alles wieder abstecken,
und dann einmal auf Staub und/oder Schmutz zu überprüfen und natürlich auch ob das Licht durch das Kabel "durchkommt",
das kann man schnell mit einem weißen Blatt Papier auf das man das Kabel richtet, um einen kleinen Lichtpunkt zu erkennen.

Auf der Seite von Allied Telesis ist ja auch der wohl passende Transceiver vonrhanden, aber wie sieht es auf der Seite von Hirschmann
aus? Ist dort ein Hirschmann SFP Transceiver im Einsatz? Einige Hersteller akzeptieren nur Equipment aus der eigenen Produktion
und das wird mitunter sichergestellt, dass die SFP Transceiver in einem internen ROM Baustein eine Software haben, die überprüft wird,
und wenn der Allied Telesis SFP Transceiver nicht kompatibel zu dem Hirschmann Produkt ist wird auch nie ein Link entstehen.

So und nun noch zu allerletzt zwei weitere Punkte, mitunter ist auch die Länge des Patchkabels wichtig es sollte weder zu kurz sein
wobei einige Switche auch einen so genannten "Short Cable Mode" haben, sowie auch die gültige maximale Länge nicht überschritten
werden sollte. Der letzte Punkt ist folgender, nicht alle, aber viele Switche haben "nur" so genannte "SFP Combo Ports" das heißt, das
diese Port nur benutzt werden können wenn die dazugehörigen oder die Kupferports die sich den Platz am Switchchip "teilen" nicht
in Benutzung sind, sollte diese aber in Benutzung sein wird es so oder so nichts mit dem Zustandekommen des Links bzw. der Daten-
übertragung, also bitte mal in das Handbuch gucken und das bitte schnell noch einmal überprüfen.

Noch etwas nachträglich dazu:
Ein gerne vergessener Vorgang ist auch des öfteren, dass man zwar alles richtig gemacht hat und auch die Hardware (SFP Transceiver)
unterstützt und erkannt wird, aber man die SFP Port noch extra aktivieren muss, meist geschieht das auf CLI Basis und oder auch
im Webfrontend, schau mal bitte nach und versuche Dein Glück, eventuell "tauchen" die SFP Ports dann wieder im Webfrontend wieder
auf und es funktioniert alles. Das sollte man auch bei dem Hirschmann Modell einmal probieren!!!!

Sollte das Kabel schon alt und brüchig sein kann man sicherlich auch noch das LWL Kabel wechseln.

Gruß
Dobby


P.S.
Man kann auch den "Bearbeiten" Knopf nehmen und "Allied Telesyn" in Allied Telesis abändern,
denn wenn schon die Überschrift falsch ist bekommst Du eventuell nicht so viele Zuschriften
oder eine angemessene Beteiligung wie Du sie Dir wünscht! Ist nur ein Vorschlag und ein muss.
Bitte warten ..
Mitglied: Crazy-Sonic
01.09.2013 um 21:48 Uhr
Die Firma heist Tatsechlich Telesyn! Steht im Handbuch und auf dem Gerät ... so hies die Firma wohl vorher da es genau das model auf der Site gibt. Leitungen sind gekreuzt, das Sfp Modul ist von auch Allied, und der Hirschmann hat ein integrierten Lwl Port und ist nur nen level 1 switch.
Lwl ist ein Multimode bis 1-2000Meter.

Crazy
Bitte warten ..
Mitglied: MrNetman
02.09.2013 um 09:39 Uhr
Weitere Fragen vor weiterem Rätseln.

Multimode haben schon manche gerätselt.

Aber hier gibt es zwei Wellenlängen: 850 und 1300 nm.
1300nm ist Fast Ethernet. Das reicht um eine Linklampe ausgehen zu lassen, klappt aber nicht mit der Kommunikation.
850nm kann Ethernet oder Gigabit Ethernet sein.

Wenn du aber für das Kabel 2000m angibst, dann vermute ich mal stark 100Base-FL. Das klappt niemals mit einem Gigabit SFP auf der anderen Seite.
Und gibt die Switchtypen präziser an. Das reduziert das Rätseln beträchtlich.

GRuß
Netman
Bitte warten ..
Mitglied: Crazy-Sonic
02.09.2013, aktualisiert um 11:21 Uhr
Switchtypen genauer? Modelle Hersteller sind angegeben. Also Hirschmann Switch ist ein 10/100 switch mit nem Lc Steckverbinder 100Base FX und 4 Kupferports 10/100. Der Allied Telesis Switch ist ein 10/100/1000 level 3 mit 4 Sfp combiports (Nicht mit Kupfer belegt) und 24 Kupferports . Das Sfp Modul ist ein 100Base FX Gbic mit SC Steckverbinder.

grüße Crazy.
Bitte warten ..
Mitglied: MrNetman
02.09.2013 um 15:56 Uhr
sagte ich doch,
geht nicht, kann nicht gehen.

Bei Glasfaser muss alles hundertpozentig passen, da gibt es das Autosensing nur für geht oder geht nicht. Außer man hat noch die Möglichkeit ein Auto/FDX einzustellen. Auch diese Möglichkeit ist mehr Segen als Fluch.

Ein SFP ist meist ein mehr oder minder "passiver Medienwandler" Es gibt Kombinationen von SFP-Slots und SFPs, die auch mit 100Base-FX arbeiten. Dazu musst du aber wirklich alle Dokumente genauestens durchlesen. Telesyn ist keine Gerätebezeichung. Da muss schon so etwas stehen wie SW2008g-v1 ...
Aber es gibt externe Medienwandler mit einem Kupferanschluß. Mit denen klappt die Verbindung via 100Base-FX. z.B.: http://www.reichelt.de/?ARTICLE=134538&PROVID=2257&wt_mc=amc136 ...

Gruß
Netman
Bitte warten ..
Mitglied: Crazy-Sonic
02.09.2013 um 19:18 Uhr
Aber woran soll es den jetz liegen??? ich hab auf beiden Enden vom Lwl 100Base-Fx ... wenn ich jetzt den medienkonverter nehme tausche ich Gbic 100Base-FX gegen nen Medien konverter 100Base-FX...
Bitte warten ..
Mitglied: MrNetman
02.09.2013 um 19:31 Uhr
Der 100Base-FX SFP funtioniert vermutlich nicht. Diese Slots gibt es ja auch erst sein Gigabit.
Allied Switch Kupfer auf Medienkonverter und eine MM-LWL an den Hirschmann FX-Port. ja.
Hat der Switch das SFP-Modul denn eindeutig identifiziert? Details hast du immer noch nicht geliefert.
Die Identifikation muss erfolgen, da der Switch selbst ja sonst mit Gigabit auf das SFP-Modul geht. Ohne Puffer.
Bitte warten ..
Mitglied: 108012
02.09.2013 um 20:16 Uhr
Man man man Ihr beiden, aber pass mal auf der Hauself hat es dieses Mal heraus gefunden!

Also normaler weise hat der MrNetman in solchen Sachen irgend wie immer recht, denn
auf der einen Seite 100 MBit/ sund auf der anderen Seite 1000 MBit/s das funktioniert eben so nicht!

Aber der eine Switch kann 10/100 MBit/s und der andere Switch kann 100/1000 MBIt/s auf der anderen
Seite, wenn man jetzt also auf beiden Seiten einen unterstützen SFP Transceiver (100Base-FX) einsteckt,
wie gesagt die beiden Switche müssen ja auch den SFP Transceiver immer erkennen und unterstützen, sonst
wird es eben so oder so nichts, dann hätte man auf jeder Seite die auch unterstützten 100 MBit/s anliegen,
aber dann muss doch auch das Kabel ein 1300er sein und kein 850er oder irre ich mich jetzt so gewaltig?

Ich denke es liegt nur am Kabel! Oder eben wie schon angesprochen an der Unterstützung des SFP Moduls
(Transceivers) und wenn dem so ist dann kann man ruhigen Gewissens auf einen Medienkonverter setze
denn der wird immer unterstützt, klar tauscht Du nur 100 FX gegen 100 FX aber der Medienkonverter wird
in der Regel immer unterstützt der SFP Transceiver eben nicht.

Gruß
Dobby
Bitte warten ..
Mitglied: MrNetman
02.09.2013, aktualisiert 03.09.2013
Hi Dobby,

für diesen Fall ist das Kabel egal. Multimode ist bei 850nm, 1300nm oder 1310nm und zwar bis 2km oder gar länger, nur abhängig vom Pegel.
Bei Gigabit wirds mit dem Kabel schon spannender. Da werden zwar auch alle Wellenlängen unterstützt, aber die Reichweite ist nicht nur durch die Dämpfung sonder auch durch die, ich nenne es mal Mehrwegeausbreitung / Multimode, begrenzt.
Daran sieht man, dass es zwar noch schneller gehen kann, aber dann sind die Grenzwerte nciht mehr bei 300 bis 550m sondern deutlich untern 100m. Ausnahme Spezialkabel.

Bleibt nur mehr die NIC. Und die hat nur eine (Sende-) Diode drin. Bei 100Mbit/s sind das 1300nm und bei 10MBit/s 850nm. Daran sieht man schnell, dass autosensing nichts mit dem Aushandeln der Geschwindikeit zu tun hat.
Der Vollständigkeit halber: Standard Gigabit (SX) hat 850nm, kann aber als LX auch auf 1310nm betrieben werden. Beides sind Laserdioden. Der Empfänger zeigt bei ausreichend Licht, egal welcher Wellenlänge Empfangspegel, meist als Linklampe an.
Bitte warten ..
Mitglied: 108012
03.09.2013 um 05:54 Uhr
Hätte ja auch einmal funktionieren können!

Gruß
Dobby
Bitte warten ..
Mitglied: Crazy-Sonic
03.09.2013 um 10:37 Uhr
Naja dann werde ich mir wohl was abderes einfallen lassen müssen. Dann muss es ja das Gbic Modul sein wenn ich das jetzt richtig verstanden habe. Aber ich wüsste allerdings auch nicht wo ich noch mehr details hebekommen sollte, alles was ich habe hab ich auch schon gepostet.


Hier noch mal die Zusammenfassung:

Großer Switch: Allied Telesyn (Telesis) At-9724TS 10/100/1000 24Port + 4 Sfp Combiports 21-24
Sfp Modul: Allied Telesis At-SPFX/2 100Base-Fx/Lc
Glasfaserkabel: LWL Patchkabel LC/SC Duplex 50/125micrometer Multimode
Kleiner Switch: Hirschmann Spider 4TX/1FX Hutschienen ausführung 10/100 4xKupfer 1xLwl

Mehr Daten habe ich leider nicht.

Gruß Crazy
Bitte warten ..
Mitglied: MrNetman
03.09.2013 um 11:37 Uhr
Auf Seite 276 des CLI - Handbuchs (www.alliedtelesis.com/media/datasheets/manuals/9724_cli_m_b.pdf‎) steht, dass nur Gigabit auf den SFP-Slots unterstützt wird. Seite 12 des Handbuchs (www.alliedtelesis.com/media/datasheets/guides/9724_ug_i.pdf‎) sagt das selbe: nur Gigabit SX, LX, ZX.

Sorry
Netman
Bitte warten ..
Mitglied: aqui
03.09.2013, aktualisiert um 16:06 Uhr
Wie immer mal wieder ein klassisches RTFM Problem !!
Das war eigentlich von Anfang klar, denn das so ein Billigheimer wie Allied Telesyn 100 / 1000 er GBICs in den SFP Slots mit Autosensing supportet war eher nicht zu erwarten.
Hätte der TO einen anderen Switch Hersteller genommen (Cisco, Brocade usw. supporten sowas problemlos !) dann hätte es auch mit dem 100 FX GBIC funktioniert.
Das ist dann die Strafe wenn man wieder auf den letzten Euro schielt beim Switch. "You pay for what you get"
Nun muss es mit einem Medienwandler gemacht werden die wieder anfällig ist und nicht managebar.

Wenns das denn nun war bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Switch einrichten Allied Telesyn
Frage von homermgSwitche und Hubs10 Kommentare

Hi Leute, wir haben hier noch einen Allied Telesyn AT-9924T Switch den ich für Testzwecke konfigurieren will. Leider komme ...

Switche und Hubs
Allied Telesis Switch Lüfter auf dem Board tauschen.
gelöst Frage von HOzweiSwitche und Hubs17 Kommentare

Hallo alle zusammen, ich habe hier einen Allied Telesis AT-GS950/48 vor mir stehen. Bei diesem Switch haben sich leider ...

LAN, WAN, Wireless
Factory Reset Allied Telesis 8624T 2M
Frage von PlettyLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich hoffe einer von euch hat schon mit diesem oder einem ähnlichen Gerät Erfahrungen. Kennt jemand den ...

LAN, WAN, Wireless
Allied Telesyn Kick Start Software Verlohren.. AccessPoint kann nicht Konfiguriert werden
gelöst Frage von BiGnoobLAN, WAN, Wireless11 Kommentare

Hallo liebe mitglieder. Habe heute auf den Dachboden einen alten Accesspoint gefunden einen AT-WA7400. Keine frage das ding scheint ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...