Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

Welchen (mögl. Cisco?) Router für ADSL2 ?

Mitglied: stickY

stickY (Level 1) - Jetzt verbinden

02.11.2006, aktualisiert 07.11.2006, 9932 Aufrufe, 8 Kommentare

Hallo,

Wir haben zurzeit einen Cisco 2610XM in betrieb, da eine umstellung auf DSL 16.000 bevorsteht müsste soweit ich weis ein neuer angeschafft werden, da der 2610XM kein ADSL2 unterstütuzt?
Ist das richtig?
Was hat es mit "modularer Router" aufsich?
Kann mir jemand einen guten Ersatz mit ADSL2 support vorschlagen ?

Vielen Dank im Voraus!
Mitglied: aqui
02.11.2006 um 10:37 Uhr
Die 26er Serie sind "modulare" Router. Haben zwar nur einen Slot bzw. WIC Slots sind damit aber modular
Nein, für ADSL2+ brauchst du keinen neuen Router sondern kannst normal euren 26er weiterbenutzen !
Wichtig sind allerdings 2 Voraussetzungen:

1.) Der Router MUSS 2 Ethernet Ports haben !

2.) Du benötigst unbedingt ein passives DSL Modem (keinen Router !) vom Provider das dir den Anschluss in Ethernet wandelt. Jeder Cisco (entsprechendes IOS vorausgesetzt) kann PPPoE auf dem Ethernet Interface !

Ein UR-2 oder ADSL2+ natives kompatibles Interfaces supportet Cisco nur auf den DSL Systemen der 800er Serie, da die nativen DSL Interfaces ein Cisco eigenes DSLAM Protokol fahren was hier nicht verwendet wird !

Das bedeutet für deinen 2610XM am besten ein "WIC-1ENET" besorgen und in einen der freien WIC Ports stecken. Damit hast du dann für kleines Geld den 2ten Ethernet Port. Es gibt auch ein Netzwerk Modul für den Modulslot mit 2 Ethernet Ports, das ist aber erheblich teurer !

Hier ist eine laufende Konfig für euren 2600er:

version 12.2
no parser cache
no service single-slot-reload-enable
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!

hostname DSL_Router
!

clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
ip subnet-zero
!

no ip dhcp-client network-discovery
vpdn enable
!

vpdn-group pppoe
request-dialin
protocol pppoe
!

interface Ethernet0/0
description Local LAN
ip address 172.16.3.1 255.255.255.0
ip nat inside
full-duplex
!

interface Ethernet0/1
description Verbindung zum DSL Provider
no ip address
full-duplex
pppoe enable
pppoe-client dial-pool-number 1
!

interface Dialer1
description Provider DSL
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname <dein Username>
ppp chap password <dein Passwort>
!

ip nat inside source list 101 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!

logging trap debugging
access-list 101 permit ip 172.16.3.0 0.0.0.255 any
dialer-list 1 protocol ip list 101
!

end
Bitte warten ..
Mitglied: stickY
02.11.2006 um 11:05 Uhr
wow danke

Also versteh ich das richtig, das unser Modem dann eh Das Adsl2 signal zu ethernet wandelt quasi, von daher kein ding ... okay

Aber, wieso 2 Ethernet interfaces? 1xFür Signal vom Modem und 1xWas weiter ins LAN geht?
Im moment ist das Modem an dem "Cntrl" Port angeschlossen, kann man das evtl. weiter so nutzen? Also bzw. das neue Modem auch so anschließen .. :/

Danke, danke, danke für die Hilfe ^^
Bitte warten ..
Mitglied: aqui
02.11.2006 um 11:20 Uhr
"Aber, wieso 2 Ethernet interfaces? 1xFür Signal vom Modem und 1xWas weiter ins LAN geht?"

Ja das ist genau richtig so ! Ein detailiertes Szenario sähe dann so aus:

(Internet)---DSL---(Modem)---Ethernet---(Eth.port1-Router-Eth.port2)---Lokales LAN

Wenn ihr sowieso schon ein Modem habt musst du nichts weiter machen was den DSL Anschluss betrifft. Ein WIC-1ENET bekommst du für um die 25 Euro bei eBay...siehe hier:

http://cgi.ebay.de/Cisco-WIC-1ENET-Ethernet-1700-1720-1721-1751-1760_W0 ...

Das Modem was am Consol Port (ich denke du meinst den und nicht CTRL Port ?!) angeschlossen ist dient vermutlich der Fernwartung durch den Admin und hat wahrscheinlich mit den Netzzugängen nichts zu tun. Der Consolport ist die Terminalkonsole zum Konfigurieren des Routers.
Fazit: Der Umstieg auf 16 Mbit kostet dich dann ca. 30 Euro und ein bischen Konfiguration !
Bitte warten ..
Mitglied: stickY
02.11.2006 um 12:08 Uhr
Im moment sieht es so aus, Es kommt die Leitung .. die geht ins Modem (?) ich bin mir da nich so sicher im moment es steht NT2MKU-T drauf .. naja von da gehts dann per Kabel in den 2610XM ! Am 2610XM Steht Cntrl 0 und da is das kabel eingesteckt , dann nur noch eine eth schnittstelle wovons weiter in unsren proxy und dann halt ins LAN geht ...

Wir bekommen jez nen neues Modem, für ADSL2+ halt ... mal sehn ob das auch über diesen Cntrl 0 Port (?) angechlossen werden kann oder wie auch immer

Sehr billig, hatte schon nachgesehen und hab die für so 200€ gesehn, neu halt Danke!

MfG

/e hast du oder vll jemand anders irgendwo mal nen Handbuch o.ä. zum Download, ich hab zwar was aber .. naja
vll gibts ja noch was ... oder infos .. hat das ding webinterface? etc. bin planlos

/e² hab jez hier son Handbuch dingens gefunden
also das Teil Nennt sich NT2MKU-T von Elcon Systemtechnik und hört wohl auf "Digitales Übertragungssystem für 2 MBit/s-Signale über kupferkabel" *gg* vll hilft das weiter ... das is doch das modem? Das muss. .^^
Bitte warten ..
Mitglied: stickY
03.11.2006 um 14:05 Uhr
hmm also sry wegen doppelpost .. aber

Also uns wird ein ADSL2 Modem zur verfügung gestellt, ist es 100% das es dann mit unserem Cisco 2610XM funktioniert?
Weil wenn die kommen und es klappt dann nicht ^^ dann bin ich wohl der schuldige :D
Bitte warten ..
Mitglied: aqui
03.11.2006 um 22:55 Uhr
Das Elcon Teil hört sich nach einer digitalen 2Mbit Leitung an. Mit an Sicherheit grenzender Wahrscheinlichkeit ist das eine digitale S2m oder E1 Verbindung und ihr geht jetzt auf eine höhere Bandbreite.
Der Elcon S2m Wandler ist passiv. Der ist sowieso überflüssig, denn diese Leitung wird ja komplett verschwinden und ein DSL Modem kommt dafür hin mit einem Ethernet Anschluss.
Dafür brauchst du dann den 2 Ethernet Port am Cisco. Das musst du also mindestens investieren.
Macht natürlich nur Sinn wenn der 2600er eurer Router ist und nicht der des Providers.
Sollte der mit der 2MBit Leitung gemietet sein verschwindet der sowieso oder der Provider "vergisst" ihn bei euch
Wenn du das WIC-1ENET neu kaufst ist es teuerer als ein DSL Router wie z.B. einen Draytek oder Linksys etc. Der Vorteil ist aber das du mit dem Cisco erheblich mehr technische Möglichkeiten hast diese Leitung zu customizen als mit einen Consumer System. Wenn der Router eurer ist würde ich versuchen so einen Adapter gebraucht zu erstehen.
Bitte warten ..
Mitglied: stickY
07.11.2006 um 08:38 Uhr
Also ...

Das Blatt hat sich nun gewendet
Wir holen wohl doch einen neuen Router, vom alten ist nichts mehr da, keine Beschreibung, kein Adapter, kein Kabel, garnix ... der wurde wahrscheinlich mal vor Jahren konfiguriert und läuft seit dem so .. naja

Ich bräuchte nun einen neuen Router, der wie gesagt das Signal das ausm ADSL2+ Modem dann "rauskommt" verarbeitet, wenn möglich mit Firewall.
Die Benutzerumgebung sind so ca. 50 Nutzer, könnt ihr mir da was empfehlen?
MÖglichst professionell, aber .. einfach mal vorschlagen wär toll

Was haltet ihr von Netgear? FVL328 bzw. FVS318 ... wären die evtl geeignet?

Hat sich wohl auch erledigt ... http:www.onlinekosten.de/forum/showthread.php?t=86782 .. naja wär cool wenn ihr mir was empfehlen könnt!

Dazu muss ich noch sagen das hinter dem Router ein Proxy mit WinProxy zum einsatz kommt, weis nicht genau in wie fern das wichtig ist !

Vielen, vielen Dank! ^^
Bitte warten ..
Mitglied: aqui
07.11.2006 um 20:18 Uhr
Da wirst du sicher viele Tipps bekommen aber von den absoluten Billigheimern im untersten Segment die du oben genannt hast würd ich die Finger lassen... D-Link gehört auch dazu.
Wenn du nicht gleich ganz oben bei Cisco landen willst fährst du im komerziellen Umfeld sicher mit

Draytek http://www.vigorkom.de/

und AVM Fritzboxen www.avm.de, LanCom, Bintec nicht verkehrt. Draytek hat erheblich mehr VPN Möglichkeiten bei den qualitativ besseren Modellen. Da du ein DSL Modem hast brauchst du keinen mit integrietem Modem (2800er) sonern es reicht einer mit normalem PPPoE Ethernet (2910er)

P.S.: Was macht ihr denn mit dem alten Cisco
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco 4321 auf ADSL2 BNG Plattform der Telekom
gelöst Frage von Locke2016Router & Routing26 Kommentare

Hi zusammen, habe mit einem Cisco 4321 und zwei ATM Interfacen folgendes Problem. Beide Interface an einem ADSL/VDSL getestet ...

Netzwerke
Hostflapping auf Cisco Routern
gelöst Frage von FluxatorNetzwerke11 Kommentare

Hallo an die Netzwerkgemeinde! Folgendes Problem gabe es in unserem Firmennetzwerk: Im Netz befindet sich ein Backbone cisco cat ...

LAN, WAN, Wireless
Aus Cisco Router ausgespeert
Frage von Herbrich19LAN, WAN, Wireless13 Kommentare

Hallo, Ich habe für den Cisco zur Vereinfachung der Administration RADIUS eingerichtet. Nun ja, immer wen ich mich Anmelden ...

Router & Routing
VPN Router Cisco Lancom?
gelöst Frage von geforce28Router & Routing42 Kommentare

Hallo Leute, ich bin seit ein paar Tagen stolzer Besitzer einen 200/20 Leitung von meinem Kabelanbieter. Der hat mir ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 14 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...