Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

M0n0wall - Disconnect funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DrBulla

DrBulla (Level 1) - Jetzt verbinden

28.06.2010, aktualisiert 23:06 Uhr, 3312 Aufrufe, 6 Kommentare

Juhuuu,

im Captive Portal kann man ja das Häkchen setzen, dass die User die "Logout" Funktion erhalten, um sich selber von Ihrer Verbindung zu trennen.

In welchen Fall funktioniert das?
Sprich, ich setze den Haken und kein Fenster erscheint.

the doktor
Mitglied: tikayevent
29.06.2010 um 00:14 Uhr
Dieses Fenster ist ein Popup, was dadurch, dass es automatisch geöffnet wird, sofort geblockt wird.

Da ist es definitiv, gesehen und benutzt habe ich es schon.
Bitte warten ..
Mitglied: DrBulla
29.06.2010 um 00:37 Uhr
Ich habe nicht weiter geprüft, klar, es ist ein Popup, welches geblockt wird, aber dann scheint es eines zu sein, welches nicht die Meldung bringt, dass ein Popup geblockt wurde.
Bitte warten ..
Mitglied: aqui
13.07.2010 um 18:16 Uhr
Aktiviere das Erlauben von Popups vom CP Netz auf deinem Browser dann siehst du es !
Bitte warten ..
Mitglied: DrBulla
14.07.2010 um 12:39 Uhr
Jupp, hab ich ausprobiert, Fenster erscheint!

Mich wundert nur immer noch, dass der Pop-Up Blocker das nicht meldet. So bekommt man das noch nichtmals mit.
Bitte warten ..
Mitglied: aqui
14.07.2010 um 13:54 Uhr
Da das heutzutage so oder so jeder Browser blockt ist eigentlich das Setzen der Timeout Variable eh der bessere Weg !
Bitte warten ..
Mitglied: DrBulla
15.07.2010 um 09:07 Uhr
Hatte ich noch drin, ist ja per Default auf 60 min. gesetzt.

O-Ton: Sie müssen ihrem Techniker mal sagen, dass man hier dauernd aus dem Internet fliegt.
Techniker: Das bin ich! Sagen sie - alle 60 Minuten?
O-Ton: Ja genau!
Techniker: It's not a bug it's a feature.

Ich habe es abgeschaltet. Soweit ich mich erinnere läuft das Ticket sowieso ab, auch wenn ich mich abmelde.
Gut, sicherheitstechnisch betrachtet ist es für den Gast besser, sich abmelden zu können - was ist mit den Herrschaften, die mit ihrer Firma in Kontakt stehen? Also sich per Voicechat in einer Konferenz befinden? Oder Dateien zur Firma uploaden? Oder einfach nur einen kostenlosen Film über 2,5 Stunden anschauen wollen, ohne Unterbrechnungen?
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows 10
Windows 10 Update funktioniert nicht (5)

Frage von master3477 zum Thema Windows 10 ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...