Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

M0n0wall falsche Portal Page deswegen kein Zugriff , Reset möglich?

Frage Sicherheit Firewall

Mitglied: Eisfach

Eisfach (Level 1) - Jetzt verbinden

08.03.2013 um 21:09 Uhr, 1846 Aufrufe, 2 Kommentare

Hi, ich habe mir vorgenommen für ein Ferienhaus über die m0n0wall ein WLAN Captive Portal einzurichten, um den Zugriff durch Feriengäste kontrolliert anbieten zu können. Obwohl ich kaum Erfahrung in diesem Bereich habe (von dürftigen HTML-Kenntnissen abgesehen) schien mir das relativ gut, anhand des Tutorials, realisierbar

Ich habe mich für folgende ALIX-Lösung entschieden:

http://varia-store.com/Systeme-mit-Software/Monowall/Monowall-Kompletts ...

D.h. die m0n0wall-Software ist bereits auf der CF-Karte vorinstalliert, so dass ich quasi nur den WAN-Port der FW an den DSL-Router und einen Laptop zur Konfiguration an den LAN-Port angeschlossen hab.

Bei Auswahl der Portal Page hab ich einfach das Template von aqui übernehmen wollen, allerdings, und hier is der bösartige
Anfängerfehler, hab ich den Quelltext der ADMINISTRATOR.DE Seite übernommen, nich den vorgegebenen Portal Page text - und mich leider vorm Hochladen nochmal versichert dass es die ´Richtige war.
Somit komm Aktivierung des CP nicht mehr in die Konfiguration da keine geeignete HTML-Seite hochgeladen wurde.

Die FW Pingen funktioniert aber selbstverständlich.

Meine Frage ist nun ob ich die m0n0wall irgendwie auf Werkszustand zurücksetzen kann um sie quasi neu einzurichten?
Kann ich z.B. einfach auf der CF-Karte die Datei suchen und löschen die die vorgenommenen Einstellungen speichert?


Über jede Hilfe aus meiner selbstverschuldeten Lage würde ich mich sehr freuen

Mitglied: kaiand1
08.03.2013 um 23:02 Uhr
Moin
Also hast du über das Webinterface eine Seite mit dem Falschen Inhalt geändert.
Nunja des passiert halt...
Du kannst aber per SSH auf die Box einklinken und dort die Entsprechende Datei auch ändern.
Da ich grad kein Monowall hier hab kann ich den Pfad nicht nennen aber evtl ist der in /var/www
Bitte warten ..
Mitglied: aqui
09.03.2013, aktualisiert um 13:07 Uhr
Hast du das Tutorial hier (wirklich) gelesen ??

http://www.administrator.de/contentid/91413

Speziell das Kapitel "Wenn gar nichts mehr geht...." ???
Dort steht doch alles was du wissen musst ?!!

Terminal anschliessen am seriellen Terminal Port, über das dortige Menü das System auf "Factory Defaults" (Werkseinstellungen) setzen und gut iss !
Monowall/pfSense ist dann wieder "nackig" mit seinen Default Einstellungen !
Sofern du noch auf das Web GUI (Browser Setup) kommst kannst du das auch ganz einfach und bequem über das WebGUI machen (Factory Defaults) Reset !
Nix CF Karte neu flashen...so umständlich muss es ja nun nicht sein...wenn man denn mal im Tutorial liest ??!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Kein RDP zugriff mehr möglich nach entfernen der RDS Rollen (4)

Frage von Remoteserverneuling zum Thema Windows Server ...

Cloud-Dienste
gelöst Nextcloud-Externer Zugriff nicht möglich "verbindung abgelehnt" (9)

Frage von R14943 zum Thema Cloud-Dienste ...

Windows Server
gelöst GPO Problem - Zugriff nicht möglich (4)

Frage von Weigmann zum Thema Windows Server ...

Router & Routing
gelöst Site to Site VPN mit PfSense - Zugriff auf Remote Netze nicht möglich. (6)

Frage von RRESEARCH zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...