Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

M2N-X Plus Motherboard bootet nicht - Bildschirm schwarz, Lüfter drehen

Frage Hardware CPU, RAM, Mainboards

Mitglied: andrew-XP

andrew-XP (Level 1) - Jetzt verbinden

18.03.2008, aktualisiert 13.05.2008, 7815 Aufrufe, 2 Kommentare

Hallo,

ich habe mir ein PC Bundle gekauft, bestehend aus einem Asus M2N-X Plus Mainboard, 2 mal Kingston 1024 MB Ram und einem AMD 6400+ CPU.

Soweit so gut, das Paket habe ich fertig aufgebaut gekauft und es wurde auf seine Funktion getestet.

Allerdings bekomme ich es daheim nicht richtig zum laufen. Das ist nicht mein ersten PC den ich zusammenbaue. Alle Stecker sind dran 24 Pol und 4 Pol vom Netzteil und der Ram und die Grafikkarte sind ebenfalls eingesteckt. ( Grafik: ASUS EAH2600XT ).

Schalte ich den PC nun ein, dreht sich zwar der CPU Lüfter, allerdings scheint das Board nicht zu intialisieren. Der Bildschirm bleibt schwarz, eigentlich müsste ja das Bios Menü kommen.

Ich bin mittlerweile am Ende mit meinem Latein. Ich habe auch schon eine andere Graka getestet (ATI 1600 Pro) ebenfalls ohne Erfolg. Den RAM habe ich ebenfalls durch einen anderen ersetzt und getestet. Ein CMOS Reset habe ich auch schon durchgeführt.

Das einzige was mir noch einfällt, wäre dass das Netzteil mit 400 W nicht ausreicht ?
Oder das sich die ATI Grafikkarten nicht mit dem Nvidia Chipsatz vertragen, könnte das ein ?

Ich bin über jede weitere Idee und Hilfe dankbar.

Gruss Stefan
Mitglied: JakOOEGM
29.04.2008 um 20:00 Uhr
Hallo

Ich habe das selbe Board jedoch mit einem 6000+ Prozessor und auch zwei mal 1 GB Speicher.
Bei mir war war es so dass es Anfangs nur mit einem Riegel ging erst nach umstellen im BIOS (weiß gerade nicht mehr genau was) ging es.

Nun eine Gegenfrage:
Hast du es nun hingebracht.
Mein System läuft jedoch nicht ganz rund kommt mir vor und ich bin mit meinem Latein am Ende.
Auf der Herstellerseite des Mainboards steht das mein Prozessor nicht unterstützt wird .
Wie geht es dir dabei so bzw kennst du das so.

Danke
Bitte warten ..
Mitglied: RealFreeze
13.05.2008 um 22:49 Uhr
Hey Danke für den Tip, das Ding startet wirklich nur, wenn nur ein Ram Riegel im rechten Slot steckt. Hab sowas noch nie gehört, dachte schon das Mainboard wäre im Ars**. Wenn man dann im Bios den Punkt Bank Interleaving von Disable auf Auto stellt, funktioniert es auch mit 2 Riegeln. Ich verbaue in Rechnern normalerweise auch nur MSI-Boards. Jetzt weiss ich auch gleich wieder warum :o)
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Server-Hardware
Maxdata Platinum 110 bootet nicht richtig (8)

Frage von Windows10Gegner zum Thema Server-Hardware ...

Windows Server
Hyper-V schwarzer Bildschirm mit blinkendem Cursor (16)

Frage von KevBarz zum Thema Windows Server ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...