Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MAC-Adressen gelöscht nach Netzwerkschleife

Frage Microsoft Windows Netzwerk

Mitglied: rumrobben

rumrobben (Level 1) - Jetzt verbinden

01.06.2011 um 22:53 Uhr, 6338 Aufrufe, 3 Kommentare

Nach einem fehlerhaften Netzwerkaufbau lässt sich der Router nicht mehr finden

Hallo liebe Leute,

ich hoffe, dass ich hier die entsprechenden Spezis antreffe, die mir bei meinem Problem helfen können:

Ich habe unser Netzwerk (Windows 2003 Server mit mehreren Client-PCs, Drucker/Kopierer und Telefonanlagen) ausbauen wollen und habe dabei die grandiose Idee gehabt, den neuen Switch mit zwei Kabeln an den bestehenden Switch anzuschließen. Leider habe ich mich vorher nicht informiert, ob das auch gemacht werden sollte.... Wie ich danach gemerkt habe, sollte man das nicht so ohne weiteres machen, da, wie ich gelesen habe, sich eine Schleife im Netzwerk bilden kann.

Konkret wirkte sich das so aus, das sich alle Telefonanlagen verabschiedet haben (Telefonleitungen wurden unterbrochen) und erst wieder anspringen, als ich das zweite Kabel ausm Switch gezogen habe. Die Telefonanlagen sind betroffen gewesen, da diese auch alle einen Netzwerkanschluss haben. Desweiteren ist die Internetverbindung abgebrochen.

Ich habe an meinem Clientrechner die DOS-Konsole aufgerufen und versucht, die Telefonanlagen und den Router anzupingen. Dies hat nicht funktioniert und dann ist auch noch die Verbindung zum Server abgebrochen. Über den Befehl "arp -a" konnte ich mir die Tabelle der IP-Adressen mit den zugehörigen MAC-Adressen anzeigen lassen und habe dort gesehen, dass bei allen Geräten, die ich nicht anpingen konnte, bei der physikalischen Adresse "00-00-00-00-00-00" mit dem Vermekt "Gelöscht" stehen hatten (normalerweise steht da "dynamisch"). Über den Befehl "arp -s" könnte ich wohl eine MAC-Adresse vergeben, allerdings hat dies nicht funktioniert.

Eine erste Verbesserung des Problems konnte ich erreichen, indem ich mich lokal am Server angemeldet habe. Ich habe über den Geräte-Manager die Netzwerkkarte deinstalliert, neu gestartet und danach wurde der Netzwerkadapter neu eingerichtet und dann waren tatsächlich alle Geräte wieder erreichbar, auch mit dem Eintrag der richtigen MAC-Adresse. Ich hoffe, das ist morgen auch noch so.

Es gibt jedoch ein Problem: der Router ist das einzige Gerät, das nach wie vor nicht erreichbar ist. Die Sache ist folgendermaßen aufgebaut: Splitter - Kabelmodem - Draytek 2200V WLAN Router. Auch nach mehrfachem Reset (das längste, das ich den Reset-Knopf gedrückt gehalten habe, war ca. 30 Sek.) war der Router nicht erreichbar, immer noch mit der Meldung, dass die MAC-Adresse gelöscht ist. Ich habe die IP-Adresse, die er vorher hatte, und die IP-Adresse in Auslieferungszustand probiert. Den Port am Switch habe ich gewechselt, falls das aus irgendeinem Grund was bringen sollte.

Habt ihr eine Idee/Vorschlag/Weg, wie ich es hinkriege, den Router wieder zu erreichen?

Vielen Dank für eure Hilfe!

rumrobben
Mitglied: brammer
01.06.2011 um 23:02 Uhr
Hallo,

MAC Adressen kannst du nicht löschen!
Die MAC Adresse ist eine fest auf der Netzwerkkarte eingebrannte Hardwareadresse.

Das die MAC Adressen weg sind liegt vemrutlich daran das du durch das zweite Kabel einen Ring aufgebaut hast und der Switch vemrutlich das erste Kabel, respektive den Port an dem es steckt deaktiviert hat und damit auch seine ARP Table gelöscht hat. Diese ARP Table baut er sukzessive wieder auf, sobald sich ein Gerät bei ihm meldet.
Das der Router nicht erreichbar ist wundert allerdings. Eventuell hat der durch den Neustart ein Teil seiner Konifguration vergessen.
Versuche mal dein Laptop direkt an den Router anzuschließen, anstelle des Switches und schau ob du ins Internet kommst.

Was für ein Switch hast du da überhaupt?

brammer
Bitte warten ..
Mitglied: rumrobben
01.06.2011 um 23:24 Uhr
Hi,

ich schon vermutet, dass die Meldung "gelöscht" falsch ist.

Ich habe da einen Netgear FS426T angeschlossen, ein 24-port Switch mit 2 Gigabit-Anschlüssen (http://www.netgear.de/products/business/switches/smart-switches/FS726T. ...). Ich habe den Switch auch gereseted. Bisher war der Router an einem der Gigabit-Ports angeschlossen.

Würde es was bringen, den Router vom Switch zu nehmen, dann den Switch zu reseten und den Router dann wieder anzuschließen? Oder muss der Switch zum löschen der APR Table ganz vom Strom genommen werden? Ich kann den Switch auch über ein Interface erreichen, aber ich weiß jetzt nicht spontan, ob es da die Möglichkeit gibt, die Werte zu löschen.

Morgen werde ich das auf jeden Fall auch noch mit meinem Laptop versuchen. Übrigens: was sollte ich machen, wenn ich zwar den Router mit dem Laptop verbinden kann, aber nicht wieder mit dem Netzwerk?

Vielen Dank für deine schnelle Reaktion.

rumrobben
Bitte warten ..
Mitglied: rumrobben
03.06.2011 um 09:54 Uhr
Hallo,

ich habe mein Problem jetzt lösen können.

Ich habe den Router vom Switch genommen, mich lokal aufm Server angemeldet, dort die ARP Table gelöscht. Dann den Router an meinen Laptop angeschlossen, die IP des Routers wieder an das Netzwerk angepasst. Dann wurde der tatsächlich wieder erkannt. Die Config-File wieder im Router geladen. Allerdings hatten einige Rechner im Netzwerk das Problem, dass sie sich nicht an der Domäne anmelden konnten. DIese musste ich aus der Domain entfernen, das Computerkonto in der Active Directory entfernt und wieder angemeldet, dann ging alles wieder.

Vielen Dank für deinen Hinweis, brammer, das hat bei mir die logische Lücke geschlossen.

Allen einen schönen Tag!

rumrobben
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkprotokolle
gelöst Nmap: Mac-Adressen erhalten von Clients in einem Remote Network (1)

Frage von clubmate zum Thema Netzwerkprotokolle ...

Monitoring
gelöst Alle Hosts im LAN anpingen um an die MAC-Adressen zu kommen (12)

Frage von laster zum Thema Monitoring ...

Internet
gelöst Sollten Mac-Adressen die IP-Adressen ablösen? (6)

Frage von Haroon zum Thema Internet ...

Windows Netzwerk
DHCP MAC Filter unter W2008R2 (2)

Frage von sabines zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...