Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MAC Entourage 2008 falsches Stammzertifikat Exchange 2003

Frage Apple

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

24.08.2009, aktualisiert 10:39 Uhr, 12646 Aufrufe, 11 Kommentare

hallo liebe forumsgemeinde,

ich habe folgendes problem.
ich will meinen mac (10.5.8), auf dem entourage 2008 läuft, mit dem netzwerk des unternehmens verbinden. dort läuft ein exchange server 2003 sp2.
zugriffe auf das netzwerk funktionieren, allerdings kann ich den exchange server nicht mit dem entourage verbinden, folgende fehlermeldungen ..." keine sichere verbindung, da nicht das richtige stammzertifikat installiert ist".

hat jemand eine lösung, ich verzweifle...

vielen dank im voraus,

gruß

herbert
Mitglied: ANGER77
24.08.2009 um 11:09 Uhr
Hallo Herbert,

gibt es da nicht die Möglichkeit "trotzdem fortsetzen" oder so? Habe ich so in Erinnerung.

Gruß ANGER
Bitte warten ..
Mitglied: Baerle
24.08.2009 um 14:06 Uhr
servus anger,

nein, das bringt nichts, er will zwar dein login (benutzer im ad) und password, aber trotzdem geht es nicht weiter, weil er einfach den benutzer und/oder passwort nicht verifizieren kann...

kleine randbemerkung: ich würde ja die frage nicht stellen, wenn ich nicht schon alles ausprobiert habe,

so nun zur differenzialanalyse...

viele liebe grüße
herbert
Bitte warten ..
Mitglied: ANGER77
24.08.2009 um 14:17 Uhr
Hi Herbert,

zur Differenzialanalyse^^

Bin zwar nicht so der MAC Spezialist,

aber ich weiß bei mir funktioniert es mit dem "trotzdem fortsetzen"

was auch noch ne Idee wär, nen selbsterstelltes Zertifikat ....

Gruß ANGER
Bitte warten ..
Mitglied: Baerle
24.08.2009 um 16:08 Uhr
foreman an dr. house:

haut net hin, er will immer benutzer und kennwort, da er den benutzer/kennwort nicht identifizieren kann.
schlüssel ist schon mehrfach angelegt... so ein scheiß...

gruß

herbert
Bitte warten ..
Mitglied: ANGER77
24.08.2009 um 16:25 Uhr
dann muss ich mal meine Genialität rausholen^^

also der Patient: die Krankheit besteht darin dass er nicht mit dem Exchange kommunizieren kann ...

bei nem Windows würde ich auf sowas wie ne Firewall tippen ... aber bei Mac ....

ich weiß ja nicht wie es bei 2008 ist, braucht der vielleicht den Bonjour Dienst auch auf dem Exchange Server?

Hast du noch andere MACs bei denen es mit dergleichen Konstellation klappt?
Bitte warten ..
Mitglied: Baerle
25.08.2009 um 10:23 Uhr
nochmals foreman an house:

also, ursache des problems lag an der ssl-verbindung, die ein stammzertifikat vom exchange server benötigt, ansonsten ist keine anmeldung am exchange möglich. deswegen auch immer die fehlermeldung, dass der benutzer nicht gefunden werden konnte.
habe deswegen das stammzertifikat des exchange servers von unserer firma auf den mac importiert.

dann lief es, patient tot - diagnose erfolgreich

schönen gruß an cuddy....


herbert
Bitte warten ..
Mitglied: ANGER77
25.08.2009 um 10:28 Uhr
Ach man,

Hauptsache du hast es überlebt und den Fehler gefunden!^^

Gruß ANGER
Bitte warten ..
Mitglied: bongartz
29.08.2009 um 15:52 Uhr
Hi,
ich habe das gleiche Problem und habe auch schon das Stammzertifikat auf dem Mc installiert aber es kommt immer noch der gleiche Fehler. Kannst du mir bitte sagen wie du das Zertifikat exportiert hast?
Bitte warten ..
Mitglied: Baerle
31.08.2009 um 13:24 Uhr
das läuft via iis-server - gehe auf deinen iis und klicke auf eigenschaften, danach auf zertifikate - exportiere einmal ohne und einmal mit dem privaten schlüssel in jeweils separate dateien. danach die dateien auf den mac überspielen und anklicken. es geht automatisch die schlüsselverwaltung auf und die zertifikate werden importiert.

gruß

herbert
Bitte warten ..
Mitglied: bongartz
31.08.2009 um 23:16 Uhr
Zitat von Baerle:
das läuft via iis-server - gehe auf deinen iis und klicke auf
eigenschaften, danach auf zertifikate - exportiere einmal ohne und
einmal mit dem privaten schlüssel in jeweils separate dateien.
danach die dateien auf den mac überspielen und anklicken. es geht
automatisch die schlüsselverwaltung auf und die zertifikate
werden importiert.

gruß

herbert

Ist das bei dem SBS 2003 irgendwo anders? Wenn ich auf den Punkte Internetinformationsdienst gehen. Kann ich keine Zertifikate erstellen oder habe ich gerade einen Übersetzung Fehler im Kopf?
Bitte warten ..
Mitglied: Baerle
01.09.2009 um 11:21 Uhr
nein, eigentlich nicht.
ich bin grad nicht am server, aber soweit ich weiß, muss man beim 2003er auch via dem internet information services-dienst auf die stammzertifikate zugreifen - eine andere möglichkeit ist
http://support.microsoft.com/kb/823503/de hier beschrieben.

viele grüße

herbert
Bitte warten ..
Ähnliche Inhalte
Windows Server
Stammzertifikat verifizieren
Frage von geocastWindows Server6 Kommentare

Hallo Zusammen Ich habe ein kleines Problem wo ich nicht ganz weiterkomme. Ich habe eine eigene Microsoft PKI aufgesetzt ...

Windows 7
Verwalten von vertrauenswürdigen Stammzertifikaten
gelöst Frage von adminstWindows 72 Kommentare

Hallo zusammen Wie haltet Ihr die Stammzertifizierungsstellen auf euren Win7 Clients in grossen Netzwerken aktuell? Danke für euer Feedback ...

Outlook & Mail
Mails vom Mac in Exchange
Tipp von slanskyOutlook & Mail

Hallo, wenn jemand mal in die Verlegenheit kommt und von einem Mac die Mails nach Exchange migrieren muss, hat ...

Mac OS X
Entourage Anhänge beim Weiterleiten
Frage von Julian94Mac OS X

Guten Morgen zusammen, wir haben in unserem Unternehmen einen Rechner mit Mac OSX und MS Entourage 2008. Nach dem ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...