Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mac Filter funktioniert nicht richtig

Frage Netzwerke LAN, WAN, Wireless

Mitglied: milena555

milena555 (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 22:56 Uhr, 5116 Aufrufe, 2 Kommentare

Zyxel Prestige 650HW

Hallo zusammen
Ich habe an meiner Linux Box einen DLink DWL-900+ AP, der im Clientmodus läuft und so das Linux über ein Kabel in mein Wireless Netwerk einbindet. Der AP des WLAN Netzes ist ein Zyxel wie im Untertitel erwähnt (Nachfolgend als AP bezeichnet =)). Es läuft ein Mac Filter darauf, der sonst problemlos funktioniert.

Nur mit dem Linux klappt das nicht. Ich habe bei früheren Tests herausgefunden dass ich im AP die Mac der Ethernet Karte und des Dlink APs eintragen muss. Dies klappt so, wenn ich den DLink AP an mein WinXP Laptop anschliesse.
Leider funktioniert es nicht am Linux. Schalte ich den Mac-Filter aus, kann ich den AP pingen, komme ins Internet... Ist er ein, komme ich mit dem Ping bloss bis zum DLink AP.

Die IP meiner Linux-Netzwerkkarte habe ich mittels ifconfig bestummen und ganz sicher (!) richtig abgeschrieben. Beide APs sind übrigens auf dem neuesten Firmware-Stand.

Hat jemand eine Idee, was hier falsch laufen könnte?
Mitglied: 27119
04.04.2006 um 21:47 Uhr
Hab jetzt auch keine Erklärung. Nur dass die MAC wohl doch falsch ist.

Probier doch folgendes:

-MAC Filter AUSMACHEN.
-Linux Kiste verbinden mit dem AP
-Unter "Attached Devices" oder so ähnlich müsste der AP nun die MAC des Linux PC anzeigen, bzw. die MAC aller verbundenen PCs.
-die angezeigte MAC in den MAC Filter kopieren
-MAC Filter wieder anmachen
-dunos Beitrag bewerten
-fertig!
Bitte warten ..
Mitglied: milena555
04.04.2006 um 22:56 Uhr
Wie schon erwähnt, beim Ausmachen des Mac-Filters läufts . Ist aber keine Lösung.
Attached Devices hab ich nicht, aber ich habe eine Liste aller vom DHCP verteilten IPs und da ist die Mac auch aufgelistet --> selbe Mac-Adresse wie bereits drin.

Dabei ist mir aber aufgefallen, dass der PC - nicht wie die Windows Maschinen - ohne Name in dieser DHCP Liste erscheint. Könnte das ein Problem sein?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2008 R2 mit 2 DHCP, 1 MAC-Filter (11)

Frage von Nathenn zum Thema Windows Netzwerk ...

Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...