Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mac OS Server DNS hinter router

Frage Apple Mac OS X

Mitglied: surfi2000

surfi2000 (Level 1) - Jetzt verbinden

07.04.2009, aktualisiert 15:01 Uhr, 5879 Aufrufe, 2 Kommentare

Hi,

Mein Netzwerk sieht wie folgt aus:

Modem--> Airport Extreme (AE) --> Server per Ethernet und clients per Wi-Fi.

Internet verbindung und DHCP macht der Airport Extreme.

Server macht web, email, FTP.

Beim AE habe ich bei NAT Standard-host aktiviert so das alles an meinen server geht.

IP des server: 192.168.1.254
AE IP: 192.168.1.1
Clients: 192.168.1.2-192.168.1.200

Ich habe bei mir DNS auf dem server eingerichtet.

Ich vermute mal ich begehe einen Denkfehler.

Ich habe primär und reverse in der zone eingerichtet.

192.168.1.254 --> mini.example.com
mini.example.com --> 192.168.1.254

Wenn ich bei einem client in die Netzwerk Einstellungen gehe haben die eine ip vom DHCP(AE). Unter DNS ist die IP vom AE. Wenn ich jetzt zb versuche mini.example.com auf einem client zu öffnen findet er nichts. Ich habe dann versuch 192.168.1.254 beim client einzutragen. So das er 192.168.1.1 und 19.168.1.254 hat. Funktioniert aber trotzdem nicht.

Kann mir jemand erklären was ich falsch machen und wie ich das Problem lösen kann?

Vielen Dank
Mitglied: 61801
07.04.2009 um 15:31 Uhr
Hast du zufällig eine Fritzbox verbaut?
Bin selbst kein Mac-Kenner, allerdings habe ich öfters gelesen dass die Fritzboxen dein DNS killen...

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: surfi2000
07.04.2009 um 15:50 Uhr
Hi,

Nein ist ein Airport Extreme von Apple.

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Lancom IKEv2 - Mac OS VPN (17)

Frage von geforce28 zum Thema Router & Routing ...

Mac OS X
gelöst Netzlaufwerke MAC OS Sierra (16)

Frage von Hendrik2586 zum Thema Mac OS X ...

Mac OS X
Entwickeln unter MAC OS (8)

Frage von WPFORGE zum Thema Mac OS X ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...