Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mac OS X 10.9 mit WLAN keine Verbindung zu W2K8r2 Fileshares

Frage Apple Mac OS X

Mitglied: THEcRiteK

THEcRiteK (Level 1) - Jetzt verbinden

16.09.2014, aktualisiert 17.09.2014, 1569 Aufrufe, 15 Kommentare

Seit ein Server frisch auf W2K8r2 installiert wurde können Mac's nur noch mit LAN Verbindung darauf zugreifen, mit WLAN können Sie diesen nicht einmal pingen, auch der Server kann die mit WLAN verbundenen Clients nicht pingen.

In unserem Netzwerk befinden sich jedoch mehrere Server mit w2k8r2.

Sind schon langsam am verzweifeln.

Windows Notebooks mit WLAN haben kein Problem auf den Server zuzugreifen.

Es hat bis vor der neu Installation super funktioniert ... von MACs und Windows Rechnern...LAN oder WLAN.

Hatte vl jemand so ein Problem schon jemand?
Mitglied: Dobby
16.09.2014 um 15:22 Uhr
Auch kein "Hallo",

da sollten wir wohl ein wenig mehr an Infos zu bekommen sonst ist das hier nicht zu lösen.

...mit WLAN können Sie diesen nicht einmal pingen,....
- Sind die WLAN Klienten in dem selben Netzwerk also dem selben IP Adressbereich?
- Hat der Server das Routing aktiviert gehabt und der neue hat das nicht?
- Sind dort am Server Routern gesetzt worden und die fehlen nun?

Auch kein Gruß
Dobby
Bitte warten ..
Mitglied: heilgecht
16.09.2014 um 16:15 Uhr
Vielleicht ist es das.
Seit Win2k8 gib es Stealth Mode in Windows Firewall
http://technet.microsoft.com/de-de/library/dd448557(v=ws.10).aspx
Wenn es aktiviert ist, kommen die Pings aus anderen Netzen nicht an oder man kann von einem Unix System den Server nicht erreichen.

MfG
Bitte warten ..
Mitglied: THEcRiteK
17.09.2014 um 08:57 Uhr
Ein Hallo im nachinein

Danke erstmal für die antwort ..

Sind nicht im selben Netzwerk, Subentmask passt und auch das Routing funktioniert eigentlich soweit, eben nur auf den MACs funktioniert der letzte Schritt des Routings nicht. Auf den Windows Notebooks kein problem, Routing passt. Nur eben MACs welche mit WLAN im Netzwerk sind können diesen Server nicht pingen und auch nicht darauf zugreifen. Mit LAN kein problem.
Bitte warten ..
Mitglied: THEcRiteK
17.09.2014 um 09:33 Uhr
"Seit Win2k8 gib es Stealth Mode in Windows Firewall"

Vielen Dank, leider nicht geklapt ...
Bitte warten ..
Mitglied: THEcRiteK
17.09.2014 um 10:07 Uhr
Hier genauere Info...

LAN Netzwerk 10.1.2.X/24
WLAN Netzwerk 10.1.6.X/24

Betriebssystem MAC : MAC OS X 10.9.X
Betriebssystem Server : w2k8r2 vorher war es ein w2k3

Routing der Netzwerke funktioniert mit Windows 7 Rechnern XP Rechnern aus allen anderen Netzwerken.
Bei MACs bleibt beim traceroute befehlt beim gateway vom WLAN Netz stehen ... Bei Windows funktioniert es problemlos.

Macs mit LAN-Verbindung haben kein Problem darauf zuzugreifen. Auch Ping funktioniert.
Macs mit WLAN-Verbindung können nicht zugreifen. Kein Ping funktioniert.

Windows Rechner können immer Pingen und darauf zugreifen - WLAN und LAN.

Windows Firewall inkl. Stealth Mode deaktivert.

Stealthmode auch auf den MACs deaktiviert.

Haben schon so viele Sachen ausprobiert - nicht hilft.

Vielleicht irgendjemand eine Ahnung?
Bitte warten ..
Mitglied: aqui
17.09.2014, aktualisiert um 10:39 Uhr
mit WLAN können Sie diesen nicht einmal pingen, auch der Server kann die mit WLAN verbundenen Clients nicht pingen.
Zeigt ja ganz klar das diese Clients entweder gar nicht in dem WLAN assoziiert sind oder am Routing zwischen dem WLAN und LAN Segment generell was nicht stimmt !!
DA solltest du also erstmal ansetzen.
  • Auf dem Mac im Terminal mit ifconfig erstmal checken ob dort eine gültige IP Adresse und Gateway aus dem WLAN vergeben wurde !
  • Wenn ja mit traceroute checken ob die Routing Verbindung ins LAN funktioniert.
Erstmal muss der Server logischerweise per IP an sich erreichbar sein bevor alles andere dann auch geht. Diese Binsenweisheit ist dir aber wohl auch selber klar !
Bitte warten ..
Mitglied: Dobby
17.09.2014 um 12:53 Uhr
Hallo,

Bei MACs bleibt beim traceroute befehlt beim gateway vom WLAN Netz stehen
Kannst Du uns einmal eine kleine Zeichnung dazu machen wer denn wie angebunden
ist und von wo die IP Adressen erhält?

Gruß
Dobby
Bitte warten ..
Mitglied: THEcRiteK
17.09.2014 um 13:00 Uhr
Zitat von aqui:

> mit WLAN können Sie diesen nicht einmal pingen, auch der Server kann die mit WLAN verbundenen Clients nicht pingen.
Zeigt ja ganz klar das diese Clients entweder gar nicht in dem WLAN assoziiert sind oder am Routing zwischen dem WLAN und LAN
Segment generell was nicht stimmt !!
DA solltest du also erstmal ansetzen.
  • Auf dem Mac im Terminal mit ifconfig erstmal checken ob dort eine gültige IP Adresse und Gateway aus dem WLAN vergeben
wurde !
  • Wenn ja mit traceroute checken ob die Routing Verbindung ins LAN funktioniert.
Erstmal muss der Server logischerweise per IP an sich erreichbar sein bevor alles andere dann auch geht. Diese Binsenweisheit ist
dir aber wohl auch selber klar !


Komischerweise nur bei den Apple Geräten .... Mit den Windows WLAN Clients passt das Routing von LAN ins WLAN ... die MACs können den Server nicht einmal pingen?

Mit traceroute kommen die MACs bis zum GW können dann aber nicht weiter zum Server, da dieser ja nicht einmal pingbar ist.

Ich möchte die Routen nicht wirklich ändern, denn diese funktionieren beim Windows und als der Server noch 2003 war hats auch mit den Apple geklappt.
Bitte warten ..
Mitglied: THEcRiteK
17.09.2014, aktualisiert um 13:24 Uhr
Zitat von Dobby:

Hallo,

> Bei MACs bleibt beim traceroute befehlt beim gateway vom WLAN Netz stehen
Kannst Du uns einmal eine kleine Zeichnung dazu machen wer denn wie angebunden
ist und von wo die IP Adressen erhält?

Gruß
Dobby


DHCP - ist an einem ganz anderen Standort und wird über die Standleitung an den Standort weitergegeben. -> funktioniert
Der Switch vor Ort ist mit VLAN aufgeteilt. Das routing muss stimmen hat sich nichts geändert und bei allen Geräten funktioniert es, nur auf diesem Standort bei den MACs WLAN nicht. Dort gibt es aber auch mehrere Windows Notebooks welche per WLAN auf diesen Server zugreifen.
Die Apple Geräte im WLAN können auf alle Server zugreifen pingen - nur auf den einen Fileserver vor Ort nicht. Ist aber wichtig, da per DFS die Daten gesynct werden, da die Leitung sonst etwas ausgelastet wäre ...

Ich vermute eher das am Server etwas nicht richtig konfiguriert ist, denn nach der neu installation funktioniert es nicht mehr.

Hat sich im gegensatz zum w2k3 etwas so grundlegendes geändert, dass UNIX nicht mehr Standardmäßig drauf kommt??

Danke für die Mühen!
a190c64567f16850d8f0c44e24e3c9e0 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: heilgecht
17.09.2014 um 15:11 Uhr
was hat nicht geklappt?
Übrigens: Es gibt Registry Eintrag in Windows der den Stealth Mode deaktiviert. Anders kann man das glaub ich nicht abstellen.
Bitte warten ..
Mitglied: THEcRiteK
17.09.2014 um 15:26 Uhr
Zitat von heilgecht:

was hat nicht geklappt?
Übrigens: Es gibt Registry Eintrag in Windows der den Stealth Mode deaktiviert. Anders kann man das glaub ich nicht
abstellen.

Jop, man muss ihn sogar in der Registry deaktivieren - hat aber nichts gebracht ...
Bitte warten ..
Mitglied: heilgecht
17.09.2014 um 15:53 Uhr
Hi,

probiere mal pathping vom Windows Server aus richtung MacOS
Bitte warten ..
Mitglied: THEcRiteK
17.09.2014 um 16:02 Uhr
i trau es mich ja fast nicht sagen, gelöst - am telekom router war die route falsch hat sich geändert keine ahnung ...
neue route direkt am server eintrage > funkt ....
Bitte warten ..
Mitglied: aqui
18.09.2014, aktualisiert um 11:38 Uhr
Kann nicht wirklich die Lösung gewesen sein, denn dann hätte es bei den Winblows Rechnern logischerweise auch nicht funktionieren dürfen...!! Die IP Route gilt ja für alle !
Deine Shift Taste ist auch noch kaputt ! Solltest du gleich mitreparieren !
Bitte warten ..
Mitglied: THEcRiteK
06.10.2014 um 15:52 Uhr
Zitat von aqui:

Kann nicht wirklich die Lösung gewesen sein, denn dann hätte es bei den Winblows Rechnern logischerweise auch nicht
funktionieren dürfen...!! Die IP Route gilt ja für alle !
Deine Shift Taste ist auch noch kaputt ! Solltest du gleich mitreparieren !

war es aber
Die Shift Taste funktioniert prächtig, wusste nicht das die Groß- und Kleinschreibung für die Beschreibung meiner Lösung so wichtig ist, Danke!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Lancom IKEv2 - Mac OS VPN (17)

Frage von geforce28 zum Thema Router & Routing ...

Mac OS X
gelöst Netzlaufwerke MAC OS Sierra (16)

Frage von Hendrik2586 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...