Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Macbook hat User verloren und bootet nicht von CD

Frage Apple

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

28.10.2009 um 16:11 Uhr, 4956 Aufrufe, 5 Kommentare

Hi Leute,

meiner Frau Macbook zeigt nach dem Booten von OS X 10.4.11 nur noch das Fenster zum Eingeben von Username und Passwort.
Die ganze Zeit über war es so eingestellt, dass zu den Usern ein Bild zum anklicken angezeigt wurde.

An und für sich wäre dass ja noch kein Problem - doch wenn ich Username und Passwort eingebe, werden diese Daten nicht erkannt und die
Eingabemaske bleibt bestehen.

Nun wollte ich das Kennwort per Install-DVD zurücksetzen - doch bootet das Macbook nicht von CD.
Weder per "C" noch per Wahltaste...

Any hints?

Danke

Dirk
Mitglied: dog
28.10.2009 um 17:27 Uhr
Die Klassiker wie PRAM-Reset und SMC-Reset hast du schon gemacht?
Hast du eventuell ein EFI-Passwort eingestellt?
Schonmal in den Single-User-Mode gegangen und dort versucht das Kennwort zurückzusetzen?
Wie wäre es mit Target-Disk-Mode, Daten auf einen anderen Mac sichern und dann von der CD im TDM eine Neuinstallation/Passwort Reset zu machen?
Bitte warten ..
Mitglied: diwaffm
28.10.2009 um 17:41 Uhr
Zitat von dog:
Die Klassiker wie PRAM-Reset und SMC-Reset hast du schon gemacht?

Ja...

Hast du eventuell ein EFI-Passwort eingestellt?

ICH nicht - und ich glaube nicht, dass meine Frau das gemacht hat...

Schonmal in den Single-User-Mode gegangen und dort versucht das
Kennwort zurückzusetzen?

Nein.
Das wollte ich eben machen, ging aber nicht. Es erschien zuerst nur ein Ordner mit Fragezeichen und dann bootete das System von DVD.
Allerdings kommt dann die Meldung, dass Mac OS nicht auf diesem Rechner installiert werden kann...

Wie wäre es mit Target-Disk-Mode, Daten auf einen anderen Mac
sichern und dann von der CD im TDM eine Neuinstallation/Passwort Reset
zu machen?

DAS wäre eine Idee.

Probiere ich dann als nächstes. Nachdem ich ein Backup meiner Backupplatte gemacht habe

Ciao

dirk
Bitte warten ..
Mitglied: dog
28.10.2009 um 17:53 Uhr
Es erschien zuerst nur ein Ordner mit Fragezeichen

Ganz böse.
Die Fehlermeldung deutet auf kaputte Partition oder defekte Festplatte hin...
Bitte warten ..
Mitglied: KowaKowalski
28.10.2009 um 22:55 Uhr
Und ich dachte erst ich hätte mich verlesen und es müsste heißen "User hat MacBook verloren" ....
Bitte warten ..
Mitglied: diwaffm
29.10.2009 um 18:24 Uhr
Zitat von dog:

Ganz böse.
Die Fehlermeldung deutet auf kaputte Partition oder defekte
Festplatte hin...

Anscheinend letzteres - nun klackert sie auch wie verrückt...

Ich denke, das war's...

Schade - trotzdem Danke

dirk
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst Script - exportieren Hotspot user (4)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Exchange Server
gelöst AD User lässt sich nicht im Public Calendar hinzufügen (6)

Frage von Brigomaglos zum Thema Exchange Server ...

Windows Server
gelöst Remote User können sich nicht mehr am TS 2008R2 anmelden (9)

Frage von JoergSiebert zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...