Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Macromedia Flashplayer geht nicht

Frage Internet

Mitglied: Newbie-M

Newbie-M (Level 1) - Jetzt verbinden

17.05.2006, aktualisiert 16.08.2006, 8066 Aufrufe, 6 Kommentare

Hi,

auf meinem Heimrechner (XP + IExplorer) läuft seit letzter Woche kein Macromedia Flashplayer mehr. Ich hab den alten deinstalliert und den aktuellen 8.x neu aufgespielt - nix ! Hab auch die Beta-Version des neuen 9.x geholt - nix.

Wenn ich die Online-Installation mache, wid auf der Macromediaseite eine erfolgreiche Installation angezeigt. Wenn ich danach zB energy.de aufrufe, dann steht dort - ich soll den Flashplayer installieren ??? Selbst nach mehrfachen Neustart, keine Änderung.

Die I-Net-Optionen hab ich auch schon durchwühlt & nix gefunden !?

Kann jemand helfen ?

Danke
Mitglied: RobertTischler
17.05.2006 um 19:16 Uhr
Hallo

Bei der Online Installation bist du da als Admin oder als Benutzer angemeldet. Hatte letzte Woche auch ein Problem mit dem Palyer bis mir einviel das man sich als Admin anmelden sollte.

MFG
Bitte warten ..
Mitglied: Newbie-M
17.05.2006 um 19:52 Uhr
Bin als Hauptuser mit Adminrechten angemeldet.

Oder meinst Du den Admin im abgesicherten Modus ?
Bitte warten ..
Mitglied: RobertTischler
17.05.2006 um 19:59 Uhr
Hallo

Nein nich im abgesicherten Modus. Ich bin mir jetzt nicht ganz sicher ob Hauptbenutzer reicht, aber wenn du mit dem Haupbenutzer Programme installieren kannst sollte es eigentlich gehen.

MFG
Bitte warten ..
Mitglied: Newbie-M
18.05.2006 um 08:06 Uhr
Keine weiteren Lösungsansätze ?
Bitte warten ..
Mitglied: Illona
15.08.2006 um 23:48 Uhr
Hallo

ich habe das gleiche problem. der flashplayer wird zwar installiert (ist unter c:\Windows\system32\Macromed vorhanden), aber iexplorer kann ihn nicht finden, oder so was ähnliches? auf jeden fall werden flash-inhalte nicht angezeigt.

hab auch alles versucht, was ich so herausgefunden habe: deinstalliert, neuinstalliert ... auf der seite von macromedia ist nämlich ein deinstallationsprogramm vorhanden, dass man benutzen soll, um anschließend den flashplayer wieder neu zu installieren, damit es ohne probleme läuft. hat nix geholfen.

auf der seite steht auch, dass es wohl ein programm/datei (?) gibt, mit dem der flash-player nicht funktioniert. man kann dies unter windows registry nachschauen und löschen. war ein großer act für mich, herauszufinden wie man das macht. hab dann auch diesen file gefunden und rausgelöscht (man soll ja nur was in der registry ändern, wenn man 100% sicher ist, aber es war exakt der file, der auf der macromed-seite aufgeführt war).

hat trotzdem alles nix gebracht. das problem besteht immer noch.

wäre echt super, wenn uns da jemand weiterhelfen könnte...
Bitte warten ..
Mitglied: Newbie-M
16.08.2006 um 15:47 Uhr
Hab die Lösung jetzt in nem anderen Beitrag gefunden & sieheda es geht wieder

hier der Beitrag von "muelli":

Ich glaube, ich habe die Lösung:
Unter InternetExplorer-->Eigenschaften-->Programme-->Add-Ons verwalten, ist mir aufgefallen, dass das Flash ActiveX-Steuerelement auf die Datei "Download.dll" verweist. Ich habe dies mit anderen Geräten verglichen, wo der Flash-Player auch unter PowerUser läuft und dort wird auf die Datei "Flash8b.ocx" verwiesen.

1. Einsteigen mit Admin-User
2. installierter Flash-Player mit dem uninstall-Tool von Macromedia deinstallieren (http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157)
3. die Ordner "flash" und "download" unter "C:\windows\system32\macromed" löschen
4. PC neu starten
5. Flash-Player neu installieren direkt ab der macromed-Page (http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=Sh ...)
6. Mit normalem User einsteigen und nun sollte es wieder funktionieren.

Hoffe, dass auch du damit Erfolg hast.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Robocopy geht und geht nicht gerade nicht (9)

Frage von TicTakTeo zum Thema Batch & Shell ...

Humor (lol)
gelöst Wie geht Ihr mit Vertretern um? (22)

Frage von Voiper zum Thema Humor (lol) ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (13)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Voice over IP
48 Port VOIP Switch mit POE gesucht (8)

Frage von brutzler zum Thema Voice over IP ...