Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Macromedia Flashplayer geht nicht

Frage Internet

Mitglied: Newbie-M

Newbie-M (Level 1) - Jetzt verbinden

17.05.2006, aktualisiert 16.08.2006, 8079 Aufrufe, 6 Kommentare

Hi,

auf meinem Heimrechner (XP + IExplorer) läuft seit letzter Woche kein Macromedia Flashplayer mehr. Ich hab den alten deinstalliert und den aktuellen 8.x neu aufgespielt - nix ! Hab auch die Beta-Version des neuen 9.x geholt - nix.

Wenn ich die Online-Installation mache, wid auf der Macromediaseite eine erfolgreiche Installation angezeigt. Wenn ich danach zB energy.de aufrufe, dann steht dort - ich soll den Flashplayer installieren ??? Selbst nach mehrfachen Neustart, keine Änderung.

Die I-Net-Optionen hab ich auch schon durchwühlt & nix gefunden !?

Kann jemand helfen ?

Danke
Mitglied: RobertTischler
17.05.2006 um 19:16 Uhr
Hallo

Bei der Online Installation bist du da als Admin oder als Benutzer angemeldet. Hatte letzte Woche auch ein Problem mit dem Palyer bis mir einviel das man sich als Admin anmelden sollte.

MFG
Bitte warten ..
Mitglied: Newbie-M
17.05.2006 um 19:52 Uhr
Bin als Hauptuser mit Adminrechten angemeldet.

Oder meinst Du den Admin im abgesicherten Modus ?
Bitte warten ..
Mitglied: RobertTischler
17.05.2006 um 19:59 Uhr
Hallo

Nein nich im abgesicherten Modus. Ich bin mir jetzt nicht ganz sicher ob Hauptbenutzer reicht, aber wenn du mit dem Haupbenutzer Programme installieren kannst sollte es eigentlich gehen.

MFG
Bitte warten ..
Mitglied: Newbie-M
18.05.2006 um 08:06 Uhr
Keine weiteren Lösungsansätze ?
Bitte warten ..
Mitglied: Illona
15.08.2006 um 23:48 Uhr
Hallo

ich habe das gleiche problem. der flashplayer wird zwar installiert (ist unter c:\Windows\system32\Macromed vorhanden), aber iexplorer kann ihn nicht finden, oder so was ähnliches? auf jeden fall werden flash-inhalte nicht angezeigt.

hab auch alles versucht, was ich so herausgefunden habe: deinstalliert, neuinstalliert ... auf der seite von macromedia ist nämlich ein deinstallationsprogramm vorhanden, dass man benutzen soll, um anschließend den flashplayer wieder neu zu installieren, damit es ohne probleme läuft. hat nix geholfen.

auf der seite steht auch, dass es wohl ein programm/datei (?) gibt, mit dem der flash-player nicht funktioniert. man kann dies unter windows registry nachschauen und löschen. war ein großer act für mich, herauszufinden wie man das macht. hab dann auch diesen file gefunden und rausgelöscht (man soll ja nur was in der registry ändern, wenn man 100% sicher ist, aber es war exakt der file, der auf der macromed-seite aufgeführt war).

hat trotzdem alles nix gebracht. das problem besteht immer noch.

wäre echt super, wenn uns da jemand weiterhelfen könnte...
Bitte warten ..
Mitglied: Newbie-M
16.08.2006 um 15:47 Uhr
Hab die Lösung jetzt in nem anderen Beitrag gefunden & sieheda es geht wieder

hier der Beitrag von "muelli":

Ich glaube, ich habe die Lösung:
Unter InternetExplorer-->Eigenschaften-->Programme-->Add-Ons verwalten, ist mir aufgefallen, dass das Flash ActiveX-Steuerelement auf die Datei "Download.dll" verweist. Ich habe dies mit anderen Geräten verglichen, wo der Flash-Player auch unter PowerUser läuft und dort wird auf die Datei "Flash8b.ocx" verwiesen.

1. Einsteigen mit Admin-User
2. installierter Flash-Player mit dem uninstall-Tool von Macromedia deinstallieren (http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157)
3. die Ordner "flash" und "download" unter "C:\windows\system32\macromed" löschen
4. PC neu starten
5. Flash-Player neu installieren direkt ab der macromed-Page (http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=Sh ...)
6. Mit normalem User einsteigen und nun sollte es wieder funktionieren.

Hoffe, dass auch du damit Erfolg hast.
Bitte warten ..
Ähnliche Inhalte
Windows 8
Kein Ton beim FlashPlayer
gelöst Frage von HeinrichMWindows 81 Kommentar

Hallo zusammen! Ich benutze Win 8.1 mit allen zur Verfügung stehenden Updates. Wenn ich in Youtube einen Film ansehen ...

Windows Installation
Flashplayer Systemweit entfernen?
gelöst Frage von AlternativendeWindows Installation8 Kommentare

Guten Morgen zusammen, nach den vielen kritischen Sicherheitslücken im FlashPlayer stellt sich mir die Frage ob ich diesen im ...

Windows 7
Flashplayer GPO Fehler
Frage von stizzlerWindows 71 Kommentar

Hallo Leute, habe ein Problem mit den Gruppenrichtlinien bezüglich dem Flashplayer Plugin und ActiveX. Habe die AX Version 176 ...

Webbrowser
Flashplayer zeigt Fehlermeldung bei Youtube
Frage von AndroxinWebbrowser

Moin, moin. Ich habe bei einigen Benutzern in einer AD Umgebung ein sehr seltsames Problem mit dem aktuellen Flash ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...