Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Magento Dualinstallation Login Probleme

Frage Internet Server

Mitglied: fraggl

fraggl (Level 1) - Jetzt verbinden

16.02.2015 um 20:52 Uhr, 753 Aufrufe, 9 Kommentare, 1 Danke

Guten Abend zusammen,


habe im Moment zu Testzwecken zwei Instanzen von Magento bei Mittwald laufen. Beide laufen auf eigener Subdomain und eigener Datenbank.

Jedoch kann ich mich nicht auf beiden gleichzeitig einloggen. Weiß wer woran das liegen kann?


Vielen Dank und beste Grüße

Fraggl
Mitglied: Vision2015
16.02.2015 um 21:52 Uhr
Zitat von fraggl:

Guten Abend zusammen,
guten abend


habe im Moment zu Testzwecken zwei Instanzen von Magento bei Mittwald laufen. Beide laufen auf eigener Subdomain und eigener
Datenbank.


Jedoch kann ich mich nicht auf beiden gleichzeitig einloggen. Weiß wer woran das liegen kann?
wie jetzt genau ? virtual root server ? root server?
wo einloggen? in den magento admin? als root ?
beschreib uns mal dein umfeld genauer!
lg
v


Vielen Dank und beste Grüße

Fraggl
Bitte warten ..
Mitglied: fraggl
16.02.2015 um 22:56 Uhr
Managed V
Backend
Bitte warten ..
Mitglied: Dani
16.02.2015 um 23:29 Uhr
Guten Abend Fraggl,
Jedoch kann ich mich nicht auf beiden gleichzeitig einloggen. Weiß wer woran das liegen kann?
Ich würde behaupten, wenn du zwei unterschiedliche Browser nutzt, funktioniert es...
Wird daran liegen, dass über einen Cookie das Ganze gesteuert wird und beim Aufruf der zweiten Seite wird dieser überschrieben.


Gruß,
Dani
Bitte warten ..
Mitglied: fraggl
26.02.2015 um 22:27 Uhr
Soweit konnte ich das auch nachvollziehen. Meine Idee war einen zweiten User in Magento anzulegen und das Ganze somit zu umgehen. Aber Pustekuchen. Die Variante mit dem Zweitbrowser funktioniert bestens.

Soweit schon mal besten Dank an Dani!

Aber die eleganteste Lösung ist das nicht für mich. An welcher Schraube müsste ich drehen um die Logins in einem Browser laufen zu lassen? Kann doch nur noch am Hoster liegen, oder?
Bitte warten ..
Mitglied: Vision2015
26.02.2015 um 22:31 Uhr
hast du mal versucht ein privates fenster aufzumachen ?
Bitte warten ..
Mitglied: Dani
26.02.2015 um 23:05 Uhr
Guten Abend,
An welcher Schraube müsste ich drehen um die Logins in einem Browser laufen zu lassen? Kann doch nur noch am Hoster liegen, oder?
Kenn mich im Detail nicht aus. Aber ich könnte mir vorstellen, dass irgendwo in der Konfiguartion definiert ist, wie der Cookie heißt.


Gruß,
Dani
Bitte warten ..
Mitglied: fraggl
01.03.2015, aktualisiert um 21:25 Uhr
@Vision2015: Gerade eben, ja. Danke für den Tipp. Auch das funktioniert.

@Dani: Wenn ich das Cookie im Browser lösche kann ich mich wieder einloggen. Jedoch nicht simultan. Habe auch versucht einen anderen Nutzername im Testshop zu nutzen, leider ohne Erfolg.
Bitte warten ..
Mitglied: Dani
01.03.2015 um 21:45 Uhr
Dein Vorgehen hat nichts mit meiner Antwort zu tun. Der Name des Cookies hat nix mit dem Benutzernamen zu tun.
Bitte warten ..
Mitglied: fraggl
05.03.2015 um 23:58 Uhr
Dachte ich mir, beides.

Jedoch hat es auch nichts mit dem Namen des Cookies zu tun. Habe des Rätsels Lösung nun gefunden:
http://magento.stackexchange.com/questions/26071/magento-1-9-can-t-logi ...

Besten Dank
Bitte warten ..
Ähnliche Inhalte
HTML
gelöst Captive Portal login Seite (2)

Frage von gansa28 zum Thema HTML ...

Windows Server
gelöst Falsche Login-Daten überwachen (2)

Frage von hesper zum Thema Windows Server ...

Windows 10
Keine Login Aufforderung bei Verbindung auf einen Server (12)

Frage von bigfr0g zum Thema Windows 10 ...

Windows Server
Login Script verzögert ausführen (6)

Frage von Intruder0001 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...